WinFuture-Forum.de: Problem Mit Mouseover - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Entwicklung
Seite 1 von 1

Problem Mit Mouseover

#1 Mitglied ist offline   linksta 

  • Gruppe: aktive Mitglieder
  • Beiträge: 4.319
  • Beigetreten: 16. Dezember 04
  • Reputation: 2

geschrieben 10. November 2006 - 19:17

edit: pls close hat sich erledigt
ich habe folgendes problem. wenn man über ein bild geht soll man mehrere links in einer leiste angezeigt bekommen so wie hier
Eingefügtes Bild

die ganze seite funktioniert auch. nur möchte ich nun ein neues design erstellen. doch sowie ich irgendwie den login verschiebe im code ist der css effekt verloren.

aber nun zum wichtigen. dieser "mouseover" mit den buttons funzt einfach ned. jemand ne idee? ich kopier hier mal die wichtige teile mit dem mouseover rein

			  <img src="[dir]/images/blue_05.jpg" alt=""></td>
			  <img src="[dir]/images/blue_07.jpg" alt="" onmouseover="subMenu('home')" style="cursor:pointer" onclick="showSubMenu('home')"
			  <a href="../squads/index.php"><img src="[dir]/images/blue_09.jpg" alt=""></a></td>
			  <img src="[dir]/images/blue_11.jpg" alt="" onmouseover="subMenu('community')" style="cursor:pointer"
			  <img src="[dir]/images/blue_13.jpg" alt="" onmouseover="subMenu('media')" style="cursor:pointer">
			  <img src="[dir]/images/blue_15.jpg" alt="" onmouseover="subMenu('server')" style="cursor:pointer"
			  <a href="../contact/index.php"><img src="[dir]/images/blue_17.jpg" alt=""></a>
			  <td style="width:100%;background-image:url([dir]/images/bg_menu.
jpg);vertical-align:middle">
				<table class="hperc" cellspacing="0">
				  [login][umenu][amenu]
				</table>
			  </td>
			  <td><img src="[dir]/images/_13.jpg" alt=""></td>
			</tr>
		  </table>
	  <tr>
	<td><img src="[dir]/images/blue_20.jpg" alt="" </td>
		<td style="height:12px;background-image:url([dir]/images/bg_submenu.
jpg);vertical-align: left;">
		  <table class="hperc" cellspacing="0" style="padding-left:10px;padding-right:10px">
			<tr>
			  <td id="home" style="display:none">
				<table style="padding:0px" cellspacing="0">
				  <tr>
					[nav_main]
					<td>&nbsp;</td>
				  </tr>
				</table>
			  </td>
			</tr>
			<tr>
			  <td id="community" style="display:none">
				<table style="padding:0px" cellspacing="0">
				  <tr>
					[nav_misc]
					<td>&nbsp;</td>
				  </tr>
				</table>
			  </td>
			</tr>
			<tr>
			  <td id="media" style="display:none">
				<table style="padding:0px" cellspacing="0">
				  <tr>
					[nav_clan]
					<td>&nbsp;</td>
				  </tr>
				</table>
			  </td>
			</tr>
			<tr>
			  <td id="server" style="display:none">
				<table style="padding:0px" cellspacing="0">
				  <tr>
					[nav_server]
					<td>&nbsp;</td>
				  </tr>
				</table>
			  </td>
			</tr>
		  </table>
		</td>
	  </tr>

hoffe ihr könnt mir helfen
falls es hilft, es ist ein template

Dieser Beitrag wurde von linksta bearbeitet: 12. November 2006 - 15:14

auf unbestimmte zeit offline
<3 Adblock
0

Anzeige

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0