WinFuture-Forum.de: Probs Mit Logitech Sotfware Setpoint - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Software
Seite 1 von 1

Probs Mit Logitech Sotfware Setpoint speichert keine Einstellungen

#1 Mitglied ist offline   SAvF©®™ 

  • Gruppe: aktive Mitglieder
  • Beiträge: 496
  • Beigetreten: 27. Juli 06
  • Reputation: 0

geschrieben 16. Oktober 2006 - 23:18

habe das prob schon seit meiner ersten verion, die damals noch 2,42a hieß. momentan habe ich 3,107, und das problem besteht immernoch.
ich habe das problem, das sich setpoint nie die dpi-einstellungen für meine maus (die g7) nicht merkt. habe früher auf pos1 immer 2000 (Standard), pos2 1600, pos3 1200 (Standard), pos4 800 und auf pos5 400 (Standard). diese einstellung musste nach fast jedem neustart neu einstellen. mitlerweile mach ich nur noch auf pos2 die 1600. wenn ich aber neu starte, ist alles wieder weg. manchmal steht zwar in der software dann noch 1600 drin, die maus ignoriert diese einstellstung, und kennt nur pos 1, 3 & 5. auch die einstellung, wann er mich wegen des akkus warnen soll, merkt er sich nicht. so wie eigentlich alle einstellungen. auch die updatefunktion (deaktiviert), merkt er sich nicht.
der logitech-support sagt nur, "neu installieren". das habe ich schon x-mal gemacht. habe mir bei jeder neuen version gehofft, dass das prob weg ist, leider vergebens.
also im autostart starten die khalmnpr.exe & setpoint.exe immer mit. in der msconfig finde ich dann nix, was noch auf eine lofitechsoftware hinweißt.
hat vllt. jemand von euch die gleichen erfahrungen gemacht und abhilfe gefunden?
os: xp pro sp2

Dieser Beitrag wurde von SAvF©®™ bearbeitet: 16. Oktober 2006 - 23:19

Eingefügtes Bild
0

Anzeige

#2 Mitglied ist offline   amalbhalbe 

  • Gruppe: aktive Mitglieder
  • Beiträge: 643
  • Beigetreten: 14. Mai 04
  • Reputation: 0

geschrieben 16. Oktober 2006 - 23:22

Hallo,

zwar nicht bei Logitech aber ich hatte mal das Problem das sich mein System bei diversen anderen Anwendungen benutzerdefinierte Einstellungen einfach net merken wollte

das problem ansich ( und ich hab mich todgegoogelt ) konnte ich nie lösen - erst nach 1.) neu installieren von XP und dann wo es nochmal war .. abwarten und tee trinken registry watcher und co deaktivieren!
dann gings bei mir irgendwann vons elber weg .. manchmal denk ich windows hat nen eigeneleben ...
Pc is my life, amd my world, intel my enemy and Linux my Hell
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0