WinFuture-Forum.de: Recovery-cd Oder Doch Eine Vollversion ? - WinFuture-Forum.de

Zum Inhalt wechseln

Weitere Informationen: WinFuture xp-Iso-Builder
  • 2 Seiten +
  • 1
  • 2

Recovery-cd Oder Doch Eine Vollversion ? Information

#16 Mitglied ist offline   Seven 

  • Gruppe: aktive Mitglieder
  • Beiträge: 159
  • Beigetreten: 24. März 08
  • Reputation: 0

geschrieben 26. März 2008 - 14:51

Sowie ich mir diesen Thread durchgelesen habe, musst du den Ordner löschen.
Die erste deutsche Beta Test Community (Security - Portal)

Eingefügtes Bild
0

Anzeige

#17 Mitglied ist offline   Detlev2 

  • Gruppe: Mitglieder
  • Beiträge: 8
  • Beigetreten: 26. März 08
  • Reputation: 0

geschrieben 26. März 2008 - 15:02

Hallo Seven,
das heißt, wenn ich mir eine CD brenne und alle Dateien ohne $OEM$ draufziehe, müsste ich eine WIN-CD haben.
Das werde ich mal auf einer RW-CD ausprobieren.
Mit Freundlichen Grüssen
Detlev
0

#18 Mitglied ist offline   Seven 

  • Gruppe: aktive Mitglieder
  • Beiträge: 159
  • Beigetreten: 24. März 08
  • Reputation: 0

geschrieben 26. März 2008 - 15:04

Beitrag anzeigenZitat (Detlev2: 26.03.2008, 15:02)

Hallo Seven,
das heißt, wenn ich mir eine CD brenne und alle Dateien ohne $OEM$ draufziehe, müsste ich eine WIN-CD haben.
Das werde ich mal auf einer RW-CD ausprobieren.

Nach dem Thread zusagen ja, aber sicher bin ich mir nicht. probiers auf jeden Fall in einem Virtual PC aus und schreib dir davor den Product Key aus der WINNT.SIF auf
Die erste deutsche Beta Test Community (Security - Portal)

Eingefügtes Bild
0

#19 Mitglied ist offline   Detlev2 

  • Gruppe: Mitglieder
  • Beiträge: 8
  • Beigetreten: 26. März 08
  • Reputation: 0

geschrieben 26. März 2008 - 15:53

Hallo Seven,
mit Virtual-PC kenne ich mich nicht aus (noch nie gemacht). Ich brenne mir jetzt die RW-CD und dann sehe ich mal weiter. Den P-Key habe ich notiert.
Ergebniss folgt.
Mit Freundlichen Grüssen
Detlev
0

#20 Mitglied ist offline   Seven 

  • Gruppe: aktive Mitglieder
  • Beiträge: 159
  • Beigetreten: 24. März 08
  • Reputation: 0

geschrieben 26. März 2008 - 17:45

Beitrag anzeigenZitat (Detlev2: 26.03.2008, 15:53)

Hallo Seven,
mit Virtual-PC kenne ich mich nicht aus (noch nie gemacht). Ich brenne mir jetzt die RW-CD und dann sehe ich mal weiter. Den P-Key habe ich notiert.
Ergebniss folgt.

Installier es aber mal auf einem Test-PC
Die erste deutsche Beta Test Community (Security - Portal)

Eingefügtes Bild
0

#21 Mitglied ist offline   Detlev2 

  • Gruppe: Mitglieder
  • Beiträge: 8
  • Beigetreten: 26. März 08
  • Reputation: 0

  geschrieben 27. März 2008 - 15:13

Hallo Seven,
also,
    1. Produkt-Key von Recovery-CD aus WINNT.sif notieren
    2. Die Recovery-CD ohne $OEM$ auf eine neue CD brennen
    3. WIN XP SP2 auf Test-Rechner installiert
    4. Produkt-Key eingegeben
    5. läuft!

Nach der Installation muß Windows neu aktiviert werden.
Dies geschied entweder über das Internet oder telefonisch.
Das war es.
^_^
Mit Freundlichen Grüssen
Detlev
0

#22 Mitglied ist offline   Seven 

  • Gruppe: aktive Mitglieder
  • Beiträge: 159
  • Beigetreten: 24. März 08
  • Reputation: 0

geschrieben 27. März 2008 - 15:35

@Detlev2: Dann funktioniert doch alles einwandfrei
Die erste deutsche Beta Test Community (Security - Portal)

Eingefügtes Bild
0

#23 Mitglied ist offline   rakki 

  • Gruppe: Mitglieder
  • Beiträge: 1
  • Beigetreten: 08. April 08
  • Reputation: 0

geschrieben 08. April 2008 - 18:04

Hallo!
Beschäftige mich erfolglos mit der Problematik: Setup-DVD aus Recovery-Version.

Ausgang:
AcerRecoveryDVD, Windows XP Professional Media Center Edition Service Pack 2

Versuch:
mit XP-Iso-Builder ohne Win-Updates, ohne Anwendungsordner die Recovery umgewandelt und integriert

Probleme/Fehler bei Installation mit so erhaltener Setup-DVD:

1. "kein Datentäger im Laufwerk" am Punkt Partitionierung;

2. letzteres ließ sich abwenden: ULI SATA driver 5287 auf Diskette,
damit Partitionierung möglich
aber Fehler:
m5287.sys;-.inf;-.cat nicht kopiert
notepad.chm;-.hlp;-.exe "
oembios.bin;-.dat;-.dat;-.sig "
Neustart hängt: Abbruch;

3. Neustart erzw.: ntldr fehlt!; kein Programmordner; fast alles fehlt!
Dateien incl. boot.ini von funkt. WinXP übernommen
Neustart: keine Lizenzüberprüfg. möglich!
finito

zusätzliche Unannehmlichkeiten:
auf 1. funkt. WinXP-Part. sind nun LocalService.NT-AUTORITÄT und NetworkService.NT-Autorität angelegt;
zudem wurde ein neuer Benutzer angelegt, anstelle eines nun nicht mehr startbaren alten.

Mein aktuelles System:
MB: ATI Radeon Xpress 200
BIOS: Award Modular (05/12/05)
CPU: Intel Pentium 4 530J, 3 GHz
Grafik: NVIDIA GeForce 6200
OS: WinXP Prof MediaCentEdit SP2
RAM: 1.023 MB
HD: 2x200GB WDC WD20 00JS-00MHB0 SCSI
ULi SATA Controller (M5287)
NWK: Realtek RTL8169/8110 Family Gigabit Ethernet

Gruß ok
0

#24 Mitglied ist offline   Fernando 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.365
  • Beigetreten: 27. März 05
  • Reputation: 1

geschrieben 08. April 2008 - 22:44

Beitrag anzeigenZitat (rakki: 08.04.2008, 19:04)

Versuch:
mit XP-Iso-Builder ohne Win-Updates, ohne Anwendungsordner die Recovery umgewandelt und integriert
Probleme/Fehler bei Installation mit so erhaltener Setup-DVD:
1. "kein Datentäger im Laufwerk" am Punkt Partitionierung;

2. letzteres ließ sich abwenden: ULI SATA driver 5287 auf Diskette,
damit Partitionierung möglich
aber Fehler:
m5287.sys;-.inf;-.cat nicht kopiert
notepad.chm;-.hlp;-.exe "
oembios.bin;-.dat;-.dat;-.sig "
Neustart hängt: Abbruch;
Da muss etwas falsch gelaufen sein.
Wenn die genannten Dateien auf der DVD vorhanden waren (schau mal nach, ob Du die Datei namens M5287.SYS im Verzeichnis "i386" der DVD findest), jedoch nicht "kopiert werden konnten", kann entweder Dein DVD-Gerät die gebrannte CD nicht richtig lesen (inkompatibler Rohling?) oder die DVD wurde mit zu hoher Geschwindigkeit gebrannt.
Mein aktuelles System:
MB: GIGABYTE EP45-UD3R (BIOS: F11)
CPU: Intel Core2Duo E8400
RAM: 4x2048 MB G.Skill DDR-2 1066 Mhz
FESTPLATTEN: 2x160GB Intel SSD X25-M als Intel ICH10R Raid0
NETZTEIL: beQuiet! Straight Power 500W
GRAFIK: ATI Radeon HD 5770
0

#25 Mitglied ist offline   gamerfake 

  • Gruppe: Mitglieder
  • Beiträge: 1
  • Beigetreten: 01. Oktober 08
  • Reputation: 0

  geschrieben 01. Oktober 2008 - 17:26

Hallo,
Ich habe genau das selbe Problem.
Ich habe eine Recovery-CD von Fujitsu-Siemens ohne Service pack !
Eingefügtes Bild

Ich möchte gerne Windows XP Home edition auf einer leere Festplatte installieren.
Meint ihr mit dem Verzeichis $OEM$ einfach ein Ordner der OEM ?

so sehen die Ordner aus!

Und da liegt ja der Ordner OEM !!

Muss ich den, wenn ich die CD noch ma Brenne einfach wegglassen, oder ist das der falsche Ordner ? ;)

Mit welchem Freeware Programm kann man denn gut CD-s Brenen ? wie z.B. für diese ? Ich habebis jetzt noch kein gutes gefunden.. danke :blink:

Danke wennn ihr mit helfen könnt ;)

(auch wen das Thema schon so alt ist =) )
0

#26 Mitglied ist offline   Svensemilia 

  • Gruppe: Mitglieder
  • Beiträge: 1
  • Beigetreten: 07. Dezember 08
  • Reputation: 0

geschrieben 07. Dezember 2008 - 17:57

hi gamerfake,

hast du mal probiert die cd einfach so (ohne umwandeln) zu installieren? bei mir (fujitsu siemens recovery cd SP2) klappts nämlich auch so.
dann könntest du ja über windows update sp2 bzw. sp3 installieren oder was immer du willst.

ansonsten: gutes brennprogramm: http://www.chip.de/d...o_12999452.html ist ne 15 tage testversion
0

#27 Mitglied ist offline   christi1992 

  • Gruppe: Verbannt
  • Beiträge: 679
  • Beigetreten: 11. März 08
  • Reputation: 0

geschrieben 08. Dezember 2008 - 16:22

Beitrag anzeigenZitat (Svensemilia: 07.12.2008, 18:57)

hi gamerfake,

hast du mal probiert die cd einfach so (ohne umwandeln) zu installieren? bei mir (fujitsu siemens recovery cd SP2) klappts nämlich auch so.
dann könntest du ja über windows update sp2 bzw. sp3 installieren oder was immer du willst.

ansonsten: gutes brennprogramm: http://www.chip.de/d...o_12999452.html ist ne 15 tage testversion

Nero? dann doch lieber die free version von Ashampoo burning studio 6
0

Thema verteilen:


  • 2 Seiten +
  • 1
  • 2

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0