WinFuture-Forum.de: Asus P5vd1-x Und Pentium D950 Inkompatibel? - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Prozessoren & Speicher
Seite 1 von 1

Asus P5vd1-x Und Pentium D950 Inkompatibel? Rechner startet ohne Bildausgabe und Akustische Fehlermeldung


#1 Mitglied ist offline   devstyles 

  • Gruppe: Mitglieder
  • Beiträge: 12
  • Beigetreten: 16. Februar 06
  • Reputation: 0

  geschrieben 09. Mai 2006 - 21:32

Hallo zusammen,

ich habe ein ziemliches Problem, und hoffe ihr könnt mir helfen.

Habe mir einen Pentium D950 und ein ASUS P5VD1-X gekauft.
Dazu noch 2 GB Corsair XMS 3202v1.6 CL2.

Nun bleibt leider nach dem Start das Bild komplett schwarz und auch jegliche akustische Fehlermeldung fehlt.
Habe 3 verschiedene Grafikkarten getestet, um das Fehlerbild auszuschließen.
Desweiteren habe ich auch alle anderen Komponenten (HDD, CD-ROM, usw) abgeklemmt um die Fehlerquelle einzuschränken.

Laut ASUS Website unterstütz das Board den Prozessor, jedoch erst ab BIOS Rev. 0502. Weiß natürlich nicht welche drauf ist, da ja kein Bild kommt...

Habt Ihr vieleicht ne Idee wie man das Problem lösen kann? (Einen anderen Prozessor für den Sockel habe ich nicht, und kenne auch niemanden der auch einen hat, das selbe trifft auch für das Mainboard zu).

MfG
Angelo
0

Anzeige

#2 Mitglied ist offline   Systemfailure 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.946
  • Beigetreten: 30. April 06
  • Reputation: 1

geschrieben 09. Mai 2006 - 21:36

Cosair Speicher brauchen oft ein wenig mehr saft, kann sein das der Rechner deswegen nich startet, entferne deshlab mal einen Speicher und versuche es. Wenn es nicht klappt tasche die Speicher mal aus. Sollte dies ohne Erfolg bleiben mache bitte ein CMOS Clear. Vergewissere dich ob der CPU Lüfter richtig fest sitzt oder ob du die Stifte noch weiter fixieren kannst.
0

#3 Mitglied ist offline   BlueWeasel 

  • Gruppe: aktive Mitglieder
  • Beiträge: 5.160
  • Beigetreten: 11. April 04
  • Reputation: 2

geschrieben 10. Mai 2006 - 03:33

@ devstyles

Ansonsten in denn Laden gehen wo du das Board gekauft hast und dort das Bios updaten (die sollten es gratis machen da bei denen gekauft).

Wenn du es online gekauft hast dann geh in irgendeinen anderen PC Laden (nicht Saturn, Mediamarkt & Co sondern einen richtigen PC Laden) & lass es dort updaten (für einpaar Euro).

Ich geh davon aus das es nicht defekt ist (ja das gibts!).

Ciao Blue
Mein PC: AMD Phenom II X4 (3.20Ghz) & Zotac GTX 570
-----------------------------------------------------------------
Links: CPU & GPU Vergleich

-----------------------------------------------------------------
Das mach ich mit euch Eingefügtes Bild wenn ihr mir nicht gehorcht!
0

#4 Mitglied ist offline   devstyles 

  • Gruppe: Mitglieder
  • Beiträge: 12
  • Beigetreten: 16. Februar 06
  • Reputation: 0

geschrieben 10. Mai 2006 - 08:50

Habe zwar schon 4 RAM Riegel probiert, welche aber alle vom selben Schlag waren (jeweils 1 GB des CorsairŽs). Werde aber mal nen anderen suchen und probieren.

Das BIOS ist jetzt auch mein letzter Ansatzpunkt.
Nur würde ich schon vorher gern wissen welche Version drauf ist. Mainboard Revision ist die 2.03.
Dazu findet man aber leider keine genaue Auskunft, weder bei ASUS noch bei google.

Werde deshalb sicher wie BlueWeasel schon sagt mal nen örtlichen ComputerLaden aufsuchen und mir das Teil auf die neuste Version updaten lassen. Anders wirds wohl nicht gehen...

Danke für eure Hilfe

MfG
Angelo

Dieser Beitrag wurde von devstyles bearbeitet: 10. Mai 2006 - 08:51

0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0