WinFuture-Forum.de: Firefox & Ie6: Google.com Geht Nur über Umwege - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Browser & E-Mail
Seite 1 von 1

Firefox & Ie6: Google.com Geht Nur über Umwege

#1 Mitglied ist online   DK2000 

  • Gruppe: Moderation
  • Beiträge: 12.787
  • Beigetreten: 19. August 04
  • Reputation: 446

geschrieben 30. November 2004 - 17:51

Mal ein kleines Problem, was zwar nicht weiter stört, aber irgendwie mich doch beschäftigt:

Wenn man auf google.de geht, steht ja in der untersten Zeile "Google.com in English". Damit sollte man eigentlich auf Google.com gelangen. Aber irgendwie klappt das bei mir nicht. Der Link zeigt zwar auf http://www.google.com/ncr, dennoch macht er wieder google.de auf. Gebe ich dagegen http://www.google.com/ncr direkt in die Adressleiste ein, komme ich ohne Probleme auf Google.com. Gebe ich dagegen http://www.google.com in der Adressleiste ein, komme ich auf Google.de. Irgendwie verwirrend.

Dieses Verhalten zeigt sowohl der IE6 als auch Firefox (Beide auf Windows XP SP2).

Habe schon Cache/Coockis gelöscht, hijackthis durchlaufen lassen, sieht aber alles gut aus. Ich glaube schon fast, das liegt irgendwie an Google selber.
0

Anzeige

#2 Mitglied ist offline   hans_maulwurf 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.257
  • Beigetreten: 23. Februar 04
  • Reputation: 0

geschrieben 30. November 2004 - 17:53

Hmmm ich kann nur sagen bei mir gehts...
Schalte mal beim Firefox an das er jedes mal nachfragt ob Cookies angenommen werden sollen. Guck dann nach ob ne Meldung kommt wenn du erst auf google.de gehst und dann auf google.com
0

#3 Mitglied ist online   DK2000 

  • Gruppe: Moderation
  • Beiträge: 12.787
  • Beigetreten: 19. August 04
  • Reputation: 446

geschrieben 30. November 2004 - 18:14

Ja, Da zeigt er mir immer nur ein Coocki für Goole.de an.
Es sei denn, ich gebe google.com in der Adressleiste ein, dann kommt ein Coocki für Google.com.

So, schön, aber das nützt mir so gesehen auch nicht viel, da ich das Problem immernoch nicht zuordnen kann. Das es an Firefox liegt, glaube ich nicht, da der IE6 genau das selbe verhalten aufweist. Rein Theoretisch müsste also irgendetwas beide Browser gleichermaßen beeinflussen, nur was?

Virenscann, AdAware etc zeigen auch nichts böses an, Hijackthis sieht ja auch gut aus. Eine Firewall habe ich auch keine, die irgendetwas blockiert. Was bleibt also übrig?

Das ist wieder eines dieser seltsamen Mysterien, die man nicht verstehen muss ;)

Dieser Beitrag wurde von DK2000 bearbeitet: 30. November 2004 - 18:15

Je früher man den Tag beginnt, desto mehr Bewegung hat man.
Ich darf nicht so viel Essen wie ich will.
0

#4 Mitglied ist offline   hans_maulwurf 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.257
  • Beigetreten: 23. Februar 04
  • Reputation: 0

geschrieben 30. November 2004 - 18:18

Vllt, dein DNS Server? Bei google kann man ja auch eigene einstellungen machen, ist da pfusch am werk?
0

#5 Mitglied ist offline   Matze 

  • Gruppe: aktive Mitglieder
  • Beiträge: 645
  • Beigetreten: 29. Februar 04
  • Reputation: 0

geschrieben 30. November 2004 - 19:35

Hast du hier:
http://www.google.de/preferences?hl=de
irgendwie eingestellt, dass du Google.de bevorzugst?
Lorem ipsum dolor sit amet, consetetur sadipscing elitr.
0

#6 Mitglied ist online   DK2000 

  • Gruppe: Moderation
  • Beiträge: 12.787
  • Beigetreten: 19. August 04
  • Reputation: 446

geschrieben 01. Dezember 2004 - 11:36

Irgendetwas an Google hatte ich nicht verstellt.

Gut, auch egal jetzt. Ich habe das letzte Update aufgespielt und jetzt geht es wieder. Also muss ich irgendetwas gemacht haben, was dieses Verhalten ausgelöst hat, nur k.a. was. Lässt sich jetzt auch nicht mehr ermitteln. Hauptsache es geht wieder.

Danke alle, die ihr versucht habt, mir zu helfen.
Je früher man den Tag beginnt, desto mehr Bewegung hat man.
Ich darf nicht so viel Essen wie ich will.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0