WinFuture-Forum.de: Benutzername & Passwort Internet Explorer - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

Benutzername & Passwort Internet Explorer


#1 Mitglied ist offline   PC.Nutzer 

  • Gruppe: Mitglieder
  • Beiträge: 9
  • Beigetreten: 15. Juli 19
  • Reputation: 0

geschrieben 30. September 2019 - 19:09

Hallo,
Ich habe ein Update von Windows 7 nach Windows 10 gemacht.
Woran kann es liegen das nicht alle gespeicherten Benutzernamen und Passwörter unter Windows 10 wieder automatisch nutzen kann? (Als ob für einige Seiten keine existieren, es vor dem Update aber funktionierte)

Bin etwas Ratlos
Asus M3A78 Pro, AMD Phenom X4 9950 Black Edition , 8GB Ram , ATI Radeon HD5670 1GB
0

Anzeige



#2 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 13.566
  • Beigetreten: 08. April 06
  • Reputation: 605

geschrieben 30. September 2019 - 19:39

Bist du sicher, dass du den "Internet Explorer" geöffnet hast und nicht den "Microsoft Edge"? Der Edge kann Benutzerdaten des Internet Explorer nicht verwenden.

Großteils kannst du die Importieren. Wie weit das funktioniert lässt sich nicht mit Bestimmtheit vorher sagen.

Wie das geht kannst du hier nachlesen
https://support.microsoft.com/de-de/help/4028355/microsoft-edge-import-favorites


Ob Edge oder Internetexplorer:

Edge: Blaues "eingeschnittenes" "e"-Symbol"
Internet Explorer: Hellblaues "e" mit gelben "kringel" drum

Habe dir hier einfach mal beide Symbole gegenüber gestellt.

Finden tust du den Internet Explorer erstmal nur wenn du es im Startmenü eingibst. Dann kannst du ihn auch an die Taskleiste pinnen
Angehängtes Bild: asdsadasdasd.png
0

#3 Mitglied ist offline   PC.Nutzer 

  • Gruppe: Mitglieder
  • Beiträge: 9
  • Beigetreten: 15. Juli 19
  • Reputation: 0

geschrieben 01. Oktober 2019 - 15:05

Ja, habe den InternetExplorer geöffnet.
Ist so schlimm nicht mit den Namen/passwörtern. Aber halt seltsam
Asus M3A78 Pro, AMD Phenom X4 9950 Black Edition , 8GB Ram , ATI Radeon HD5670 1GB
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0