WinFuture-Forum.de: neuer PC bootet nicht von CD - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

neuer PC bootet nicht von CD


#1 Mitglied ist offline   joe13 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.292
  • Beigetreten: 10. September 09
  • Reputation: 47

geschrieben 24. August 2019 - 13:03

Hallo,

auf einem neu eingerichteten PC muß ich feststellen, daß ich nicht vom CD/DVD-Laufwerk booten kann.
Beim Versuch, von einer bootfähigen CD zu starten bekomme ich eine Meldung „invalid signature detected / check secure boot policy in Setup“.
BIOS ist von AMI, siehe Anhang.
Dort finde ich keinen entsprechenden Eintrag.

Weiß jemand weiter?

Angehängte Miniaturbilder

  • Angehängtes Bild: Esprimo-Bios.1a.JPG

Dieser Beitrag wurde von joe13 bearbeitet: 24. August 2019 - 13:03

0

Anzeige



#2 Mitglied ist online   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.899
  • Beigetreten: 19. August 04
  • Reputation: 1.165

geschrieben 24. August 2019 - 13:33

Du hast im UEFI 'Secure Boot' aktiviert und die Dateien, welche zum Booten auf der CD vorhanden sind, haben keine passende Signatur, so dass das Booten vom UEFI abgebrochen wird.

Also entweder 'Secure Boot' deaktivieren oder eine andere CD mit signierten Bootdateien verwenden.

Die Option sollte es irgendwo im UEFI geben, außer der OEM hat es nicht eingebaut, da die Option nur noch 'Optional' ist. Aber in der Regel gibt es die da nach wie vor irgendwo, auch gerade weil das UEFI selber darauf hinweist (check secure boot policy in setup).
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#3 Mitglied ist offline   joe13 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.292
  • Beigetreten: 10. September 09
  • Reputation: 47

geschrieben 24. August 2019 - 15:05

Das m,it der Signatur ist schon klar - selbst erstellte Rettungsmedien haben die halt nicht.

In der Boot-Abteilung finde ich nix Passendes.

New UEFI BOOT Option Policy beschäftigt sich mit nicht wechselbaren Medien und unterscheidet default / first / last. Priorities legt die Reihenfolge der Boot-Varianten fest.

Unter den anderen Menüpunkten paßt schon gar nix.

Angehängte Miniaturbilder

  • Angehängtes Bild: Esprimo-Bios.2.JPG

Dieser Beitrag wurde von joe13 bearbeitet: 24. August 2019 - 15:20

0

#4 Mitglied ist offline   Norbertwilde 

  • Gruppe: Mitglieder
  • Beiträge: 7
  • Beigetreten: 27. März 15
  • Reputation: 0

geschrieben 25. August 2019 - 08:44

Sieh mal unter dem Menü-Eintrag "Advanced" oder "Security" nach, ob man da was ändern kann
0

#5 Mitglied ist offline   joe13 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.292
  • Beigetreten: 10. September 09
  • Reputation: 47

geschrieben 25. August 2019 - 10:07

Das hab ich wie alle anderen Menüpunkte alles abgeklappert.
Nirgends was für oder gegen Secure Boot.
0

#6 Mitglied ist online   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.899
  • Beigetreten: 19. August 04
  • Reputation: 1.165

geschrieben 25. August 2019 - 10:27

Was ist das für ein Board bzw. Rechner (wenn Fertigmodell)?

Wie gesagt, die Option 'Secure Boot' abzuschalten ist nur noch 'Optional' und nicht mehr 'Mandatory'. Board- bzw. Gerätehersteller können die Option durchaus weglassen, genauso wie das CSM, so das man nur noch ein UEFI Only System mit permanent aktiviertem Secure Boot hat.

Was mir aber noch in den Sinn kommt:

Gibt es da etwas mit CSM? Oder kann man den Bootmodus von 'UEFI Only' auf Auto oder BIOS bzw. CSM umstellen?

Kann sein, dass 'Secure Boot' erst sichtbar wird, wenn man eine andere Option aktiviert oder deaktiviert. Das ist bei UEFI teilweise etwas nervig,
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#7 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 13.528
  • Beigetreten: 08. April 06
  • Reputation: 593

geschrieben 25. August 2019 - 12:34

Auch wichtig:
Diverse Hersteller setzen ein BIOS/EFI Kennwort (sei es auch nur zum Ändern von CSM/UEFI und Secureboot ON/OFF) voraus.
0

#8 Mitglied ist offline   joe13 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.292
  • Beigetreten: 10. September 09
  • Reputation: 47

geschrieben 25. August 2019 - 12:40

Es ist ein Fujitsu Esprimo P558/E85+ - Micro Tower Desktop PC.

BIOS-Kennwort habe ich keines gesetzt.

Ich hab mal den Hersteller kontaktiert und um Hilfe gebeten.
Bei diesem Verhalten macht es doch keinen Sinn, ein Systemimage zu erstellen, wenn ich das nicht mittels einer Boot-CD zurückspielen kann.

Dieser Beitrag wurde von joe13 bearbeitet: 25. August 2019 - 12:41

0

#9 Mitglied ist online   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.899
  • Beigetreten: 19. August 04
  • Reputation: 1.165

geschrieben 25. August 2019 - 13:15

Wird aber vermutlich so sein, wie es Stefan auch geschrieben hat und woran ich nicht gedacht habe.

Lt. Handbuch für das Board:

Zitat

Beim Zugriff auf das BIOS-Setup mit einem Administrator-Passwort wird Ihnen die
Zugriffsebene Administrator zugewiesen und Sie besitzen uneingeschränkten Zugang
zum BIOS-Setup. Beim Zugriff auf das BIOS-Setup ohne Passwort wird der Zugriff auf
das BIOS-Setup eingeschränkt, da Ihnen nur die Zugriffsebene User zugewiesen wird.


Bedeutet, ohne gesetztem Administrator-Passwort siehst Du nur die Optionen im BIOS Setup, welche für den User Modus freigeben sind. "Secure Boot" scheint da nicht darunter zu fallen.

Mit Administrator-Passwort sollte die Einstellung dann unter "Security -> Secure Boot Configuration" zu finden sein.
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
1

#10 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 13.528
  • Beigetreten: 08. April 06
  • Reputation: 593

geschrieben 25. August 2019 - 13:29

Beitrag anzeigenZitat (joe13: 25. August 2019 - 12:40)

Es ist ein Fujitsu Esprimo P558/E85+ - Micro Tower Desktop PC.


tättääää.... tättääää :D rücke doch gleich damit raus ;)

und ja: Bei Fujitsu IST das so wie ich schon schrieb (als Servicetechniker kann ich dir das sagen)

Gerade den BIOS-Simulator von Fujitsu für das Gerät druchgegangen:

1. unter Security "Supervisor Passwort": setzen (ruhig was einfaches, ist nur temporär)
2. unter "Security" ganz nach unten: "Secure Boot Configuration" > "Secure Boot Control" > "Disabled"

Nun "Save Changes and Reset"

Das Passwort kannst du löschen in dem du ein "leeres Passwort" als neues Passwort hinterlegst.

Beitrag anzeigenZitat (joe13: 25. August 2019 - 12:40)

Ich hab mal den Hersteller kontaktiert und um Hilfe gebeten.
Bei diesem Verhalten macht es doch keinen Sinn, ein Systemimage zu erstellen, wenn ich das nicht mittels einer Boot-CD zurückspielen kann.


Es macht durchaus Sinn da mittlerweile auch diverse Sicherungsmedien-Provider gültige SecureBoot-Medien vorweisen können.

Bedenke, dass ein Telefonat mit dem Hersteller (oder Mail) immer mal dazu führen können, dass man nicht versteht was der andere meint. Daher bitte immer mit gerade solchen Informationen direkt rausrücken :)
1

#11 Mitglied ist offline   joe13 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.292
  • Beigetreten: 10. September 09
  • Reputation: 47

geschrieben 26. August 2019 - 10:09

Beitrag anzeigenZitat (DK2000: 25. August 2019 - 13:15)

Lt. Handbuch für das Board:

Hasdt Du dafür eine Quelle? Wäre interessant für mich.



Beitrag anzeigenZitat (Stefan_der_held: 25. August 2019 - 13:29)

1. unter Security "Supervisor Passwort": setzen (ruhig was einfaches, ist nur temporär)
2. unter "Security" ganz nach unten: "Secure Boot Configuration" > "Secure Boot Control" > "Disabled"

Danke, das ist es. Damit kann ich die Boot-Reihenfolge ändern & die CD wird erkannt.



Merci an Euch.
0

#12 Mitglied ist offline   onboard 

  • Gruppe: Mitglieder
  • Beiträge: 9
  • Beigetreten: 27. August 19
  • Reputation: 0

geschrieben 27. August 2019 - 03:10

Hallo,

Ich habe hier ein Video gefunden:


LG
0

#13 Mitglied ist offline   joe13 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.292
  • Beigetreten: 10. September 09
  • Reputation: 47

geschrieben 28. August 2019 - 17:22

Danke, aber mit #11 ist die Sache ja geklärt.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0