WinFuture-Forum.de: WIN10 clean Install auf NVME SSD schlägt fehl?! Partitionierungsfe - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

WIN10 clean Install auf NVME SSD schlägt fehl?! Partitionierungsfe


#1 Mitglied ist offline   Jean the god 

  • Gruppe: Mitglieder
  • Beiträge: 1
  • Beigetreten: 15. August 19
  • Reputation: 0

geschrieben 15. August 2019 - 12:12

Hallo Freunde,

erstmal möchte ich mich dafür entschuldigen, wenn dieser thread im falschen Forum ist.

Da mein PC einfach nichtmehr so gelaufen ist, wie ich es mich vorgestellt habe, wollte ich wie gewohnt zurücksetzen.
Dafür habe ich meine Daten gesichert und einen boot stick erstellt. Beim booten auf das neuste Win 10 Boot-Setup musste ich feststellen, dass ein einfaches formatieren im Setup es nicht ermöglicht, da "Windows nicht auf diesem Medium installiert werden kann. Es handelt sich um die Samsung evo 960 m.2 SSD, auf der Windows vorher ja auch installiert war.
Anschließend habe ich versucht, alle Partitionen der Festplatte zu löschen und Windows den Rest machen zu lassen, also alle benötigten Partitionen selbst zu erstellen etc.. Dadurch gelang es mir zum nächsten Schritt der Installation zu gelangen, jedoch mit einer weiteren Fehlermeldung: entweder (sinngemäß) "die nächste Installationsphase konnte nicht eingeleitet werden, bitte starten sie den Setup erneut" oder "die Systempartition konnte nicht formatiert werden. Formatieren sie diese in FAT32 erneut und starten sie die Windows Installation noch einmal."
Daraufhin habe ich mit shift+F10 den CMD geöffnet und durch diskpart die Festplatte zuerst bereinigt, GPT map erstellt, einmal mit Partitionierung und ohne versucht.
Auch die rohen Name Treiber habe ich schon versucht - ohne Erfolg. Hat jemand eine Idee woran das liegen kann?

Ich würde mal behaupten, dass ich was PCs angeht kein Laie bin, aber an dieser Stelle bin ich einefach überfragt und kann den Fehler nicht identifizieren. An dem Boot USB wird es wohl auch nicht liegen, da ich den schon mit mehreren Abbildern und auch dem MCT von Microsoft erstellt habe.

Meine Specs:
i7 7700k
Asus ROG strip z270i MB
Samsung 250gb 960 evo M.2 SSD
G.Skill Trident Z RGB DDR4 Ram

NVME Treiber von:
https://www.win-raid....e-Drivers.html

Das habe ich mir auch schon angeschaut:
[Guide] Installing Windows 7 on an NVME SSD (from a USB 3.0 thumbdrive) | NotebookReview


Schonmal vielen Dank fürs Lesen und eure Hilfe!!
Vielen Dank
LG
Jean
0

Anzeige



#2 Mitglied ist offline   Stef4n 

  • Gruppe: aktive Mitglieder
  • Beiträge: 151
  • Beigetreten: 20. August 18
  • Reputation: 14

geschrieben 16. August 2019 - 20:55

Wie hast du denn den usb boot Stick erstellt?
Mit dem tool Rufus kannst du das dateisystem (fat32 oder ntfs) und die bios art (uefi oder legacy) selbst auswählen.
Nach meinen Erfahrungen muss es ein Stick im fat32 format sein um die Windows Installation auf einen GPT Datenträger durchführen zu können.

Ich bin da letztes jahr auch selbst drüber gestolpert als ich meinen aktuellen Laptop installiert hatte.
0

#3 Mitglied ist offline   onboard 

  • Gruppe: Mitglieder
  • Beiträge: 9
  • Beigetreten: 27. August 19
  • Reputation: 0

geschrieben 28. August 2019 - 03:08

Hallo,

ich habe keine Erfahrung mit diesen Datenträger, aber ich hatte mir vor kurzem dieses Video angesehen, offenbar ist die Bios Verwaltung/Einstellung wesentlich anders, als z.B. bei SSD oder SATA.
Vielleicht hilft es dir weiter:


LG
onboard
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0