WinFuture-Forum.de: "Fehler bei Microsoft A2dp-Quelle" - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

"Fehler bei Microsoft A2dp-Quelle"


#1 Mitglied ist offline   baselbasel 

  • Gruppe: Mitglieder
  • Beiträge: 15
  • Beigetreten: 10. Januar 09
  • Reputation: 0

geschrieben 15. August 2019 - 05:46

Hallo.

Wie bereits im Titel beschrieben, habe ich beim Verbinden meines Philips SHB Headsets/Kopfhörer das Problem, dass der o.g. Treiber nicht funktioniert.
Das Gerät wird in der Bluetooth-Umgebung gefunden, angezeigt, alle Treiber sind aktuell.

Wenn ich die Problembehandlung anwähle, sagt mir mein System auch, dass es einen Fehler bei der "bei Microsoft A2dp-Quelle" gibt, aber kann dies nicht reparieren.

Der Kopfhörer läuft so nur auf 1Kanal, 16Bit und das kann nicht mehr verändert werden.
Hört sich natürlich entsprechend an.

Vielleicht hat ja hier jemand eine Idee zum Beheben des Fehlers.

Hinweis:
Updates sind aktuell, Treiber sind aktuell, BT-Dongle ist ein ASUS BT400



Angehängtes Bild: Unbenannt.png

Angehängtes Bild: Unbenannt2.png


Viele Grüße baselbasel
0

Anzeige



#2 Mitglied ist offline   MTKalkhoff 

  • Gruppe: aktive Mitglieder
  • Beiträge: 126
  • Beigetreten: 15. Juli 08
  • Reputation: 20

geschrieben 15. August 2019 - 07:29

die ASUS Treiber, wenn auch älter, hast du noch nicht ausprobiert ?
0

#3 Mitglied ist offline   baselbasel 

  • Gruppe: Mitglieder
  • Beiträge: 15
  • Beigetreten: 10. Januar 09
  • Reputation: 0

geschrieben 15. August 2019 - 15:36

Habe die ASUS Treiber mehrfach probiert.
Gerade eben auch noch einmal.
Das Problem bleibt leider das gleiche.

:(
0

#4 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.899
  • Beigetreten: 19. August 04
  • Reputation: 1.165

geschrieben 15. August 2019 - 15:56

Hat es denn schon einmal funktioniert?

Weil das wäre nicht das erste Mal, dass es da mit dem Microsoft Benutzerprofil für A2DP Probleme gibt. Habe da auch ein BT Kopfhörer, der funktioniert zwar mit Windows 7 (und IOS), aber nicht mehr mit Windows 10.
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#5 Mitglied ist offline   baselbasel 

  • Gruppe: Mitglieder
  • Beiträge: 15
  • Beigetreten: 10. Januar 09
  • Reputation: 0

geschrieben 17. August 2019 - 06:13

Ich bin mir da jetzt wirklich nicht sicher. Ich würde sagen, direkt nach der Installation von Windows ging es.
Gibt´s denn da keine Möglichkeit?
Warum unternimmt Microsoft nichts?
0

#6 Mitglied ist offline   role53 

  • Gruppe: Mitglieder
  • Beiträge: 3
  • Beigetreten: 17. August 19
  • Reputation: 0

geschrieben 18. August 2019 - 09:13

Hallo baselbasel!

Hab leider ein ähnliches Problem: Mein AKG BT Kopfhörer meldet: Stimme verbunden.
Ich kann gar nichts hören.

Fehleranzeige, dieselbe wie bei dir!

Ich hoffe es gibt bald eine Lösung. Falls du schon eine hast, würde ich mich freuen, wenn du darüber berichtest.

Lg role53
0

#7 Mitglied ist offline   baselbasel 

  • Gruppe: Mitglieder
  • Beiträge: 15
  • Beigetreten: 10. Januar 09
  • Reputation: 0

geschrieben 18. August 2019 - 12:50

Ich habe jetzt eine annehmbare Lösung gefunden.
Da ich am PC von Grund auf keinen BT Adapter habe, habe ich den Dongle einfach deinstalliert.
Ich habe nun an der Buchse für Lautsprecher/Kopfhörer einen Bluetooth-Transmitter angeschlossen.
An diesem verbinde ich nun meine BT-Kopfhörer.

Passt!


Viele Grüße
baselbasel
0

#8 Mitglied ist offline   role53 

  • Gruppe: Mitglieder
  • Beiträge: 3
  • Beigetreten: 17. August 19
  • Reputation: 0

geschrieben 18. August 2019 - 17:21

Ideal geht anders!

Wenns für dich passt! Okay!

Werde bis zum update auf Kubuntu wechseln!

Ich hoffe du meldest dich wenns passt!

Danke!

Lg role53
0

#9 Mitglied ist offline   Melkor03 

  • Gruppe: Mitglieder
  • Beiträge: 1
  • Beigetreten: 18. August 19
  • Reputation: 0

geschrieben 18. August 2019 - 21:45

Hab dasselbe Problem mit div. A2DP-Headsets und ich vermute das letzte Feature-Update 1903 als Auslöser...
Habt ihr das auch draufgehaut?
0

#10 Mitglied ist offline   IVIono 

  • Gruppe: Mitglieder
  • Beiträge: 1
  • Beigetreten: 19. August 19
  • Reputation: 0

geschrieben 19. August 2019 - 20:50

Habe seit heute ebenfalls ein Problem bei dem sich mein PC nicht mehr mit meinem Logitech Bluetooth-Adapter verbinden will. Nicht mit dem internen BT Gerät und auch nicht mit dem Bluetooth Dongle. In dem Einstellungsmenü steht unter dem Logitech BT Adapter, mit welchem ich mich verbinden möchte nur "Treiberfehler".

Im Geräte-Manager steht vor dem "Microsoft Bluetooth A2dp-Quelle" ein Symbol mit Ausrufezeichen ("!"). Dies alles im Reiter "Audio, Video und Gamecontroller"

Treiber neuinstallieren etcetc funktioniert alles nicht. Liegt es am WIN10 Update??
0

#11 Mitglied ist offline   Alex1600 

  • Gruppe: Mitglieder
  • Beiträge: 1
  • Beigetreten: 21. August 19
  • Reputation: 0

geschrieben 21. August 2019 - 11:03

Ich kann dein Problem absolut nachvollziehen, denn auch ich habe nun das gleiche Problem.

Seit 2 Tagen ist eine Nutzung von A2DP Bluetooth Geräten nicht mehr möglich. Wie ich nun mittlerweile weis, verursacht vom letzten Microsoft Windows Update vor wenigen Tagen. Bei diesem Update wurden angbelich auch Probleme beim Bluetooth behoben. Offensichtlich eher verursacht.
Was da genau passiert ist, weis ich selber auch nicht, wohl niemand. Jedoch gibt es mittlerweile mehrere leute die von diesem Problem betroffen sind. Eine Lösung des ganzen wird wohl dauern bis zum nächsten Update. Zudem davon erst einmal Microsoft Wind bekommen muss. Was wohl dauern kann.

Fakt ist, das Update hat etwas Beschädigt oder verstört, was und wie genau, keine Ahnung. Auf jeden Fall habe ich das gleiche problem wie du. Windows meldet Treiberfehler und im Gerätemanager werden alle A2DP Geräte mit einem Ausrufezeichen versehen.
Windows erkennt auch einen Fehler, der mit dem Audiogeräten vorliegt, kann diesen jedoch auf keinem Wege beheben. Ich habe bisher keine Möglichkeit gefunden die "Treiber" dafür zu reparieren. Eine Neuinstallation bringt leider keinen Erfolg, ebenso wenig die Deinstallation des Updates.

Das Problem wird auf jeden Fall vom letzten Windows Update verursacht. Meine Vermutung, gewisse Treiber sind verschossen und dabei wurden wohl auch interne Codec in Windows zerstört, die für Audio zuständig sind. Denn in premiere Pro haben ich bei einem Großteil der Videofiles keinen Ton mehr, auch in dne Originalen nicht mehr. Vorher ging jedoch alles. Die Dateien sind AVCHD Dateien und offensichtlich sind nun einige in ihren Audiostream beschädigt.

Bisher war es mir nicht möglich dieses Problem zu fixen, allerdings konnte ich durch Rechercehn herausfinden, das es wohl an Codecs liegen soll.

Und wenn diese Fehlerhaft sind und Treiber zerstört wurden, kann das wohl auch ausmaße auf die Dateien nehmen.

Wie auch immer. auf jeden Fall hat das Update auch kettenreaktionen ausgelöst. Aktuell kann ich mein Projekt nicht weiterbearbeiten, was für mich ein rießen Problem ist.

Ich kann leider mal wieder nicht nachvollziehen, warum Microsoft Updates veröffentlicht, wenn es erneut wieder System zerstört. Bei jedem größeren Update war das nun der Fall. Es ist zum ko***.

Wir User sind leider die, die mal wieder auf den Schaden sitzen bleiben und viel zeit investieren müssen um das Problem irgendwie zu lösen. Eine Frechheit.


Was ich jetzt durch Recherchen herausgefunden habe, sind folgende Punkte, die ich probieren werde.

Bluetooth Treiber erneut entfernen und mir den neuen Treiber von microsoft holen und installieren. Ebenfalls der Audiotreiber von meinem Motherboard von Gigabyte.

Ich werde die Codec überprüfen und versuchen diesen zu entfernen und neu zu installieren.

In Premiere den Mediencache komplett löschen und den Dateipfad ändern, wie Adobe beschreibt und mir die Originalen Dateien im Stream ansehen. Denn ich denke der audiostream muss noch vorhanden sein, kann nur nicht gelesen werden, aufgrund von Codec und oder audiogerätefehlern. Audition hat zumindest schon mal Fehlermeldungen herausgegeben das mit den Audiogeräten etwas nicht stimmt und diese nicht verfügbar sind. Ich denke alles hängt miteinander zusammen.

Sollte das alles nichts helfen, hat es Micorsoft wohl geschafft das System so zu beschädigen, das nur noch mein Backup helfen kann.

Sollte jemand neue Ideen haben, nur zu.

Übrigens mein Bluetooth läuft über einen extra Bluetooth Stick, es handelt sich also um den internen windows Treiber für Bluetooth der nun fehlerhaft ist.
0

#12 Mitglied ist offline   role53 

  • Gruppe: Mitglieder
  • Beiträge: 3
  • Beigetreten: 17. August 19
  • Reputation: 0

geschrieben 23. August 2019 - 15:57

Das war bei meinem Asus Laptop die Lösung!

Ich hoffe bei euch auch!

ThomasJenne hat Ihre Frage Microsoft Bluetooth A2dp-Quelle Fehler in Microsoft Community beantwortet.

Ok prima.

Dann dies:

Zunächst öffne die EIngabeaufforderung als Admin, dann diesen Befehl ausführen: sfc /scannow. Wenn bei sfc herauskommt, dass noch nicht alles repariert ist, mach damit weiter:
Dism /Online /Cleanup-Image /RestoreHealth.
Danach: Startest Du den PC neu.
0

#13 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.899
  • Beigetreten: 19. August 04
  • Reputation: 1.165

geschrieben 23. August 2019 - 20:29

Das hat Microsoft mittlerweile auch so bestätigt:

https://support.micr...03-is-installed
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0