WinFuture-Forum.de: audio -problem - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

audio -problem kein Stereomix


#1 Mitglied ist offline   DJ Crazy Devil 

  • Gruppe: Mitglieder
  • Beiträge: 7
  • Beigetreten: 07. Oktober 17
  • Reputation: 0

geschrieben 13. Juli 2019 - 01:17

brauche in den Soundeinstellungen unbedingt den "Stereomix"! Aber im Win 10 is der einfach nich mehr da! und um gleich mal bisschen den wind aus den segeln zu nehmen - einfach in die systemsteuerung gehen und da unter sound auf "deaktivierte Geräte anzeigen" klicken, das funktioniert nicht, wenn das so einfach wär müßt ich nich hier in diesem forum nachfragen!
vielleicht hat ja jemand ne lösung für das problem! Oder wenigstens eine Erklärung warum das nicht geht!
danke schon mal
0

Anzeige



#2 Mitglied ist offline   Sarek 

  • Gruppe: aktive Mitglieder
  • Beiträge: 334
  • Beigetreten: 16. April 18
  • Reputation: 97

geschrieben 13. Juli 2019 - 06:37

Bei Laptops wirst Du da leider vergeblich suchen! Das ist dem Erfolg der Musikindustrie geschuldet (Begründung mit illegaler Raubkopie usw).

Beim PC ist er noch vorhanden!

Solltest Du jetzt den PC meinen (oder einen Laptop VOR 2009 besitzen), musst Du den vollständigen Soundkartentreiber vom Hersteller (z. B. Mainboard- Laptophersteller) herunterladen und installieren.

Der Soundkartentreiber den Win10 mitbringt, hat den Stereomix standardmäßig nicht dabei...
_________________________
Arbeitstier 1: Intel Xeon E5450 (4x3 GHz), 16 GB DDR3, 120 GB SSD, 500 GB HDD
Arbeitstier 2: T61 mit T9500 (2x2,6 GHz), 8 GB RAM, 120 GB SSD
Arbeitstier 3: T400 mit X9100 (2x3,06 GHz), 8 GB RAM, 120 GB SSD + 320 GB HDD
Arbeitstier 4: T60 mit T7200 (2x2,0 GHz), 4 GB RAM, 120 GB SSD, 750 GB HDD

Alle mit Windows 10
0

#3 Mitglied ist offline   DJ Crazy Devil 

  • Gruppe: Mitglieder
  • Beiträge: 7
  • Beigetreten: 07. Oktober 17
  • Reputation: 0

geschrieben 13. Juli 2019 - 12:30

alles schön und gut - aber scheinbar bin ich ich irgendwie doch computerblond - finde keinen soundkartentreiber auf der Herstellerseite! tuste mir mal einen gefallen und guggst mal mit?

Mainboard: ASUS M5A78L-M/ USB3
System: Windows 10 Pro

Dieser Beitrag wurde von DJ Crazy Devil bearbeitet: 13. Juli 2019 - 12:33

0

#4 Mitglied ist offline   Sarek 

  • Gruppe: aktive Mitglieder
  • Beiträge: 334
  • Beigetreten: 16. April 18
  • Reputation: 97

geschrieben 13. Juli 2019 - 12:38

Beitrag anzeigenZitat (DJ Crazy Devil: 13. Juli 2019 - 12:30)

alles schön und gut - aber scheinbar bin ich ich irgendwie doch computerblond - finde keinen soundkartentreiber auf der Herstellerseite! tuste mir mal einen gefallen und guggst mal mit?

Mainboard: ASUS M5A78L-M/ USB3
System: Windows 10 Pro


Direktlink:
https://dlcdnets.asu...XPVistaWin7.zip

Auswahllink:
https://www.asus.com...pDesk_Download/

Da der Soundkartentreiber von Win10 (via Update) gestellt wird, muss in Deinem Fall auf den Treiber von Win7 zurückgegriffen werden :)

Runterladen, entpacken, installieren- Neustarten! :)

Und Ja, der Win7 Treiber funktioniert auch unter Win10 :)
_________________________
Arbeitstier 1: Intel Xeon E5450 (4x3 GHz), 16 GB DDR3, 120 GB SSD, 500 GB HDD
Arbeitstier 2: T61 mit T9500 (2x2,6 GHz), 8 GB RAM, 120 GB SSD
Arbeitstier 3: T400 mit X9100 (2x3,06 GHz), 8 GB RAM, 120 GB SSD + 320 GB HDD
Arbeitstier 4: T60 mit T7200 (2x2,0 GHz), 4 GB RAM, 120 GB SSD, 750 GB HDD

Alle mit Windows 10
0

#5 Mitglied ist offline   DJ Crazy Devil 

  • Gruppe: Mitglieder
  • Beiträge: 7
  • Beigetreten: 07. Oktober 17
  • Reputation: 0

geschrieben 14. Juli 2019 - 11:53

danke schon mal für tip! Nu muß es nur noch funktionieren! Werd das wahrscheinlich heut noch erledigen
0

#6 Mitglied ist offline   DJ Crazy Devil 

  • Gruppe: Mitglieder
  • Beiträge: 7
  • Beigetreten: 07. Oktober 17
  • Reputation: 0

geschrieben 19. Juli 2019 - 21:52

FUNKTIONIERT NICHT!!!
0

#7 Mitglied ist offline   Gispelmob 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.049
  • Beigetreten: 14. August 15
  • Reputation: 228

geschrieben 20. Juli 2019 - 06:34

Beitrag anzeigenZitat (DJ Crazy Devil: 19. Juli 2019 - 21:52)

FUNKTIONIERT NICHT!!!

Danke für die detailierte Beschreibung des Problems, aus der man sofort erkennen kann woran es liegt. Wie genau soll man dir helfen wenn du nicht beschreibst was passiert? Sollen wir ein Ratespiel spielen?
AMD Ryzen 2700X, Asus TUF X470-Plus Gaming, 2x8GB Corsair DDR4-3200, Asus Geforce GTX 1060 6GB, 1x 120GB Intenso SSD, 1x 1TB Sandisk SSD, Win10 Home 64Bit
1

#8 Mitglied ist offline   DJ Crazy Devil 

  • Gruppe: Mitglieder
  • Beiträge: 7
  • Beigetreten: 07. Oktober 17
  • Reputation: 0

geschrieben 20. Juli 2019 - 19:17

also, ich bin modi in einem Internetradio! Für die verwendung des Mikrofons benötige ich die einstellung "Stereomix" in den Soundeinstellungen! In windows7 war das vorhanden und man mußte das nur auswählen! Aber unter Win10 gibt es kein Stereomix, wird auch bei "deaktivierte Geräte anzeigen", nicht angezeigt! Habe versucht nen alten Soundtreiber zu installieren , funktioniert auch nicht! Ich gehe davon aus das das Problem tiefer liegt, vielleicht sogar im betriebssystem! Vorerst werd ich ja mit win7 weitersenden können, aber man muß sich auch schon mal auf den "Fortschritt" konzentrieren

sorry, die reaktion mit dem FUNKTIONIERT NICHT war bißchen Frust
0

#9 Mitglied ist offline   Gispelmob 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.049
  • Beigetreten: 14. August 15
  • Reputation: 228

geschrieben 20. Juli 2019 - 22:33

Stereomix muss erstmal vom Treiber bereitgestellt werden. Dann findet man das auch in Win7 und Win10 wieder. Wenn der Treiber das nicht bietet, dann kann Windows auch nicht zaubern. Aus dem Grund hab ich bis zuletzt die Soundblaster Audigy verwendet, für die es auch unter Win10 noch Treiber gibt. Leider hat mein neues MB keinen PCI Slot mehr. Aber es gibt ja die Soundblaster AE-5, AE-7 und AE-9 die vielleicht was für dich wäre.

Dieser Beitrag wurde von Gispelmob bearbeitet: 20. Juli 2019 - 22:35

AMD Ryzen 2700X, Asus TUF X470-Plus Gaming, 2x8GB Corsair DDR4-3200, Asus Geforce GTX 1060 6GB, 1x 120GB Intenso SSD, 1x 1TB Sandisk SSD, Win10 Home 64Bit
0

#10 Mitglied ist offline   DJ Crazy Devil 

  • Gruppe: Mitglieder
  • Beiträge: 7
  • Beigetreten: 07. Oktober 17
  • Reputation: 0

geschrieben 21. Juli 2019 - 12:39

also zu gut deutsch - Soundkarte kaufen?
bis jetzt läuft das ja alles onboard
0

#11 Mitglied ist offline   Sarek 

  • Gruppe: aktive Mitglieder
  • Beiträge: 334
  • Beigetreten: 16. April 18
  • Reputation: 97

geschrieben 21. Juli 2019 - 13:39

Hst Du die Installation des Audio-Treibers auch im Windows 7 Kompatibilitätsmodus versucht? Alternativ den Audiotreiber über den Gerätemanager und dann den Treiber manuell auswählen...
_________________________
Arbeitstier 1: Intel Xeon E5450 (4x3 GHz), 16 GB DDR3, 120 GB SSD, 500 GB HDD
Arbeitstier 2: T61 mit T9500 (2x2,6 GHz), 8 GB RAM, 120 GB SSD
Arbeitstier 3: T400 mit X9100 (2x3,06 GHz), 8 GB RAM, 120 GB SSD + 320 GB HDD
Arbeitstier 4: T60 mit T7200 (2x2,0 GHz), 4 GB RAM, 120 GB SSD, 750 GB HDD

Alle mit Windows 10
0

#12 Mitglied ist offline   Gispelmob 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.049
  • Beigetreten: 14. August 15
  • Reputation: 228

geschrieben 21. Juli 2019 - 14:43

Beitrag anzeigenZitat (DJ Crazy Devil: 21. Juli 2019 - 12:39)

also zu gut deutsch - Soundkarte kaufen?
bis jetzt läuft das ja alles onboard

Muss man als normaler User nicht zwingend, da kann onBoard reichen. Onboard bietet aber meistens nur grundlegende Funktionen. Ich würde bezweifeln das Minimalkram für einen DJ oder Online Radio Macher ausreicht.
AMD Ryzen 2700X, Asus TUF X470-Plus Gaming, 2x8GB Corsair DDR4-3200, Asus Geforce GTX 1060 6GB, 1x 120GB Intenso SSD, 1x 1TB Sandisk SSD, Win10 Home 64Bit
0

#13 Mitglied ist offline   MiezMau 

  • Gruppe: aktive Mitglieder
  • Beiträge: 489
  • Beigetreten: 08. September 09
  • Reputation: 22

geschrieben 21. Juli 2019 - 19:49

Beitrag anzeigenZitat (Sarek: 13. Juli 2019 - 06:37)

Bei Laptops wirst Du da leider vergeblich suchen! Das ist dem Erfolg der Musikindustrie geschuldet (Begründung mit illegaler Raubkopie usw).

Beim PC ist er noch vorhanden!

Solltest Du jetzt den PC meinen (oder einen Laptop VOR 2009 besitzen), musst Du den vollständigen Soundkartentreiber vom Hersteller (z. B. Mainboard- Laptophersteller) herunterladen und installieren.

Der Soundkartentreiber den Win10 mitbringt, hat den Stereomix standardmäßig nicht dabei...


Laptop von vorigem Jahr mit onboard-sound von Acer hier bei mir und funktioniert ohne Probleme.
0

#14 Mitglied ist offline   Sarek 

  • Gruppe: aktive Mitglieder
  • Beiträge: 334
  • Beigetreten: 16. April 18
  • Reputation: 97

geschrieben 21. Juli 2019 - 20:04

Beitrag anzeigenZitat (MiezMau: 21. Juli 2019 - 19:49)

Laptop von vorigem Jahr mit onboard-sound von Acer hier bei mir und funktioniert ohne Probleme.


Stereomix bei einem Laptop von 2018?

Das ist interessant! Welche Soundkarte ist denn da verbaut? Fakt ist zumindest bei Thinkpads von T61 (2009) bis T530 (2013/2014) und auch Laptops anderer Hersteller aus der Zeitspanne haben keinen Stereomix. Wär ja ein Ding, wenn die Hersteller sich darüber wieder hinweggesetzt haben...
_________________________
Arbeitstier 1: Intel Xeon E5450 (4x3 GHz), 16 GB DDR3, 120 GB SSD, 500 GB HDD
Arbeitstier 2: T61 mit T9500 (2x2,6 GHz), 8 GB RAM, 120 GB SSD
Arbeitstier 3: T400 mit X9100 (2x3,06 GHz), 8 GB RAM, 120 GB SSD + 320 GB HDD
Arbeitstier 4: T60 mit T7200 (2x2,0 GHz), 4 GB RAM, 120 GB SSD, 750 GB HDD

Alle mit Windows 10
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0