WinFuture-Forum.de: 3 Mäuse defekt - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Peripherie & Komplett-PCs
  • 2 Seiten +
  • 1
  • 2

3 Mäuse defekt

#16 Mitglied ist online   thielemann03 

  • Gruppe: aktive Mitglieder
  • Beiträge: 507
  • Beigetreten: 28. Januar 19
  • Reputation: 58

geschrieben 14. Juli 2019 - 14:19

Mein Fehler.
Niemand ist so gut, wie ich sein könnte.
0

Anzeige



#17 Mitglied ist offline   Gabriel EE 

  • Gruppe: aktive Mitglieder
  • Beiträge: 531
  • Beigetreten: 29. Januar 17
  • Reputation: 12

geschrieben 14. Juli 2019 - 16:16

Die Rapoo Tastatur geht nun auch nicht mehr.
Das heisst, neue Rapoo Software aufgespielt, und Verbindung ist weg.
Geht auch nicht mehr !
Anderes Windows genommen, dort auch nicht !
Nichts geht mehr !
Ich vermute, dass die Dongles und sonst was an Hardware auch nicht defekt ist,
sondern ein anderes Problem vorliegt.
Softwareseitig.
Aber dennoch obskur und ekelhaft.

Wenn man die Teile neu kauft und ansteckt, gehen sie ja auch gleich ohne jede Extrasoftware.

Beim Aufspielen neuer Software muss irgendwas gesendet werden, dass Deaktivierung.
Da beim Starten eines anderen BS ohne jede Änderung auch nichts geht.
Auch das Koppeln klappt dann nicht mehr. Bis jetzt jedenfalls nicht.

Zudem wenn ich weiter ein noch anderes BS starte,
kommt beim Start die Meldung
dass nicht Rapoomäßiges gefunden.
Kam ja sonst nicht !
Das heisst Verbindung auf Dongle irgendwie deaktiviert und gestört.
Lässt sich nicht wieder herstellen.

Das ist irgendwie so krank und komplex, dass ich kotzen muss.
Wer hat für so einen Müll Zeit !
0

#18 Mitglied ist offline   Gabriel EE 

  • Gruppe: aktive Mitglieder
  • Beiträge: 531
  • Beigetreten: 29. Januar 17
  • Reputation: 12

geschrieben 15. Juli 2019 - 07:19

Ich schließe das Thema hier für mich erst mal gedanklich.
Mäuse blinken, Tastatur geht auch, hat Strom etc pp ,Dongles werden erkannt und verarbeitet,
aber keine Kopplung geht.
Völlig unklares Problem, Hardware ist wohl eher intakt,
unklarer Softwarefehler oder was anderes.
Habe keine Zeit mehr mich mit diesem Müll zu beschäftigen.
0

#19 Mitglied ist offline   Gabriel EE 

  • Gruppe: aktive Mitglieder
  • Beiträge: 531
  • Beigetreten: 29. Januar 17
  • Reputation: 12

geschrieben 15. Juli 2019 - 22:08

So, nach weiterer Mühe:

Eine Rapoo 3920P ist wahrscheinlich der Dongle defekt, hat auch keinerlei Beschriftung mit ICC, FC oder Nummer.
Wird nicht erkannt.

Die Dongles von 2 3710P werden erkannt, aber Kopplung geht nicht, die eine war zuerst vor Monaten ausgefallen, jetzt die andere.
Ev. auch Defekte, ca. 2 Jahre alt.
Sonst waren bei den Mäusen immer nur die Taster kaputt vom Klicken, sonst nichts.

Die Tastatur geht wieder.
Warum ??
Im Gerätemanager unzählige ausgegraute HID Einträge, ca. 100, gelöscht.
Danach wieder erkannt und gekoppelt.

War früher schon mal bei zu vielen externen HDDs im Wechsel,
dass diese nicht verarbeitet wurden.
Dann mußte man unter Laufwerke die ganzen ausgegrauten Einträge löschen,
dann ging es wieder.

Wenn man zu viele Geräte extern dran hat oder wechselt,
scheint Windows oder 7 an seine Grenzen zu kommen.
0

#20 Mitglied ist offline   Gabriel EE 

  • Gruppe: aktive Mitglieder
  • Beiträge: 531
  • Beigetreten: 29. Januar 17
  • Reputation: 12

geschrieben 16. Juli 2019 - 15:15

Beitrag anzeigenZitat (thielemann03: 14. Juli 2019 - 14:19)

Mein Fehler.



Alles ok !
0

Thema verteilen:


  • 2 Seiten +
  • 1
  • 2

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0