WinFuture-Forum.de: Windows Update - erweiterte Optionen weg - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

Windows Update - erweiterte Optionen weg


#1 Mitglied ist offline   DanielDuesentrieb 

  • Gruppe: aktive Mitglieder
  • Beiträge: 9.040
  • Beigetreten: 15. Januar 06
  • Reputation: 204

geschrieben 23. Mai 2019 - 20:00

Hallo zusammen,

ich habe gestern frisch Windows 10 1903 inkl. Format C: installiert. Am Anfang habe ich auch gleich die Upgrade Verzögerung um 365 Tage und Qualitätsupdates um 30 Tage eingestellt. Nun sehen meine erweiterten Optionen so aus:

Angehängtes Bild: wf.PNG

Was ist da los? Bug? Feature?

Danke
Daniel
0

Anzeige



#2 Mitglied ist offline   thielemann03 

  • Gruppe: aktive Mitglieder
  • Beiträge: 356
  • Beigetreten: 28. Januar 19
  • Reputation: 43

geschrieben 23. Mai 2019 - 20:37

Sehen bei mir nicht anders aus, nur dass bei mir da alles auf aus ist.
Warum solche Verzögerungen, eine gewisse Latenzzeit ist ja ok aber gleich so krass?
Niemand ist so gut, wie ich sein könnte.
0

#3 Mitglied ist offline   DanielDuesentrieb 

  • Gruppe: aktive Mitglieder
  • Beiträge: 9.040
  • Beigetreten: 15. Januar 06
  • Reputation: 204

geschrieben 23. Mai 2019 - 20:39

Zitat

Warum solche Verzögerungen, eine gewisse Latenzzeit ist ja ok aber gleich so krass?
Ich möchte keine Upgrades. Ich installiere immer via Format C: einmal dann neu, wenn meine Windows Version abläuft. Aber wenn es bei Dir nicht anders aussieht - hm, gestern konnte ich wie gesagt mehr einstellen.

Es handelt sich um Windows 10 pro - keine Home Version.
0

#4 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.821
  • Beigetreten: 19. August 04
  • Reputation: 1.154

geschrieben 23. Mai 2019 - 20:42

Ja, da bist Du nicht der einzige, dem es so geht. Allerdings ist die Sache ungemein mysteriös bei mir:

Laptop: Einstellung verschwunden
VM: Einstellung vorhanden

Beide Systeme Windows 10 Pro 1903 x64 (18632.116) als Upgrade von 1809.

Mir ist das momentan Rätselhaft, woran das liegt, dass es in einem System vorhanden ist und im anderen nicht.

Aber geht nicht nur mir und Dir so. Habe ich jetzt schon häufiger gelesen, dass bei einigen nach dem Upgrade diese Einstellung fehlt, warum auch immer. Bei Neuinstallation wäre das mir neu, und wenn es mal da war, dass es dann von alleine wieder verschwindet.

Selbst in der Insider Version 18898.1000 habe ich diese Einstellung noch.

Stufe das im Moment noch als Bug ein. Anders macht das irgenwie keinen Sinn.
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
1

#5 Mitglied ist offline   DanielDuesentrieb 

  • Gruppe: aktive Mitglieder
  • Beiträge: 9.040
  • Beigetreten: 15. Januar 06
  • Reputation: 204

geschrieben 23. Mai 2019 - 20:49

Okay, cool. Also nicht cool aber fürs Feedback! :) War schon so kurz davor nochmal format C: aber wenn das nicht nur ich habe - warte ich der Dinge mal ab.
0

#6 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.821
  • Beigetreten: 19. August 04
  • Reputation: 1.154

geschrieben 23. Mai 2019 - 20:59

Ich warte da auch erst einmal ab. Man kann ja zur Not das immer noch in der Registry setzen:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsUpdate\
UX\Settings]
"DeferFeatureUpdatesPeriodInDays"=dword:0000005a

Sobald ich den Wert da ändere (0x5A steht für 90 Tage) ändert sich auch die Anzeige in den Einstellungen in der VM. AUf dem Laptp sehe ich es nicht. Aber gehe mal davon aus, dass der Schlüssel greift.

Gibt aber auch noch eine Richtlinie, wo man das einstellen kann.
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#7 Mitglied ist offline   DanielDuesentrieb 

  • Gruppe: aktive Mitglieder
  • Beiträge: 9.040
  • Beigetreten: 15. Januar 06
  • Reputation: 204

geschrieben 23. Mai 2019 - 21:01

Zitat

Gibt aber auch noch eine Richtlinie, wo man das einstellen kann.
Per gpedit.msc lässt sich aber nur max. 180 Tage einstellen. Zumindest, wenn man es in einer Firma mit DC und Domäne ausrollen möchte. Per Hand kann man aber 365 Tage setzen <_<.

Immerhin fühlt sich Windows Server 2019 genauso an :D. Alles BETA und buggy ...

Dieser Beitrag wurde von DanielDuesentrieb bearbeitet: 23. Mai 2019 - 21:02

0

#8 Mitglied ist offline   thielemann03 

  • Gruppe: aktive Mitglieder
  • Beiträge: 356
  • Beigetreten: 28. Januar 19
  • Reputation: 43

geschrieben 23. Mai 2019 - 21:12

Anderes bleibt uns kaum übrig.
Sorry, war zu spät.

Dieser Beitrag wurde von thielemann03 bearbeitet: 23. Mai 2019 - 21:13

Niemand ist so gut, wie ich sein könnte.
0

#9 Mitglied ist offline   erazor84 

  • Gruppe: aktive Mitglieder
  • Beiträge: 40
  • Beigetreten: 06. September 16
  • Reputation: 12

geschrieben 24. Mai 2019 - 10:13

Vielleicht einer dieser Berühmten A/B Tests, um zu sehen wie die Nutzer reagieren? Auf meinen 3 Windows 10 Pro Maschinen (einmal clean, 2 mal Upgrade noch von Windows 8.1 Zeiten) ist die Einstellung nirgends vorhanden. Hab ich aber auch nie benutzt. ICh bin einer der User, welche neue Versionen ohnehin schon bei Release im RP Ring installieren ;)

Dieser Beitrag wurde von erazor84 bearbeitet: 24. Mai 2019 - 12:58

Windows 8.1 Pro MCE @ PC, Win 8.1 Home @ Tablet, Manjaro Linux 18.0.4 & Windows 8.1 Pro MCE @ Laptop
0

#10 Mitglied ist offline   DanielDuesentrieb 

  • Gruppe: aktive Mitglieder
  • Beiträge: 9.040
  • Beigetreten: 15. Januar 06
  • Reputation: 204

geschrieben 24. Mai 2019 - 23:47

Mein Kollege hat noch die besagten Optionen. Scheint also kein wirklicher Sinn dahinter zu stecken. Sehr mysteriös das Ganze.
0

#11 Mitglied ist offline   TO_Webmaster 

  • Gruppe: Moderation
  • Beiträge: 3.156
  • Beigetreten: 27. März 02
  • Reputation: 36

geschrieben 25. Mai 2019 - 16:48

Bei mir war wieder es in Ordnung, nachdem ich in der Registry unter

Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsUpdate\ UX\Settings

die Werte DeferFeatureUpdatesPeriodInDays und DeferQualityUpdatesPeriodInDays auf 0 gesetzt habe und dann einmal in den erweiterten Optionen "Updates aussetzen" auf irgendeinen Tag gesetzt habe und dann wieder auf "Updates fortsetzen" gegangen bin.

Getestet auf 2 Rechnern (Windows 10 Pro 64-bit 1903).

MfG TO_Webmaster
The old reverend Henry Ward Beecher
called a hen the most elegant creature.
The hen pleased for that,
laid an egg in his hat.
And so did the hen reward Beecher.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0