WinFuture-Forum.de: Numlock aktiv - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

Numlock aktiv Windows10 Numlock bei Start aktiviert


#1 Mitglied ist offline   hbc2000 

  • Gruppe: aktive Mitglieder
  • Beiträge: 154
  • Beigetreten: 11. Mai 11
  • Reputation: 4

geschrieben 21. Mai 2019 - 11:22

Hallo,

ich suche eine gute Lösung das beim Start von Windows das Numlock standardmäßig aktiviert ist.
Am besten wäre etwas über Reg zwecks GPO.

Ich habe leider nur etwas gefunden, wofür man eine Hardwäre-ID berechnen muss,
was bei unterschiedlichen Tastaturen in der Firma nicht zu verwirklichen wäre.


Danke im Vorraus
Eingefügtes Bild

Zitat

"Ein Computer ist immer nur so schlau, wie der Mensch der Ihn benutzt"
0

Anzeige



#2 Mitglied ist online   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.796
  • Beigetreten: 19. August 04
  • Reputation: 1.153

geschrieben 21. Mai 2019 - 11:48

Das funktioniert nicht?

[HKEY_USERS\.DEFAULT\Control Panel\Keyboard]
"InitialKeyboardIndicators"="2147483650"


Weil bei mir klappt das noch so noch bis zur 1903.
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
1

#3 Mitglied ist offline   DanielDuesentrieb 

  • Gruppe: aktive Mitglieder
  • Beiträge: 9.037
  • Beigetreten: 15. Januar 06
  • Reputation: 204

geschrieben 22. Mai 2019 - 17:27

@DK2000: confirmed!
0

#4 Mitglied ist offline   WalterB 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.082
  • Beigetreten: 14. Juli 07
  • Reputation: 24

geschrieben 22. Mai 2019 - 22:53

Das konnte man doch normal im Bios aktivieren, also bei meinem Desktop und Notebook ist das immer noch so ?
0

#5 Mitglied ist offline   expat 

  • Gruppe: aktive Mitglieder
  • Beiträge: 886
  • Beigetreten: 23. März 08
  • Reputation: 40

geschrieben 23. Mai 2019 - 04:08

Beitrag anzeigenZitat (WalterB: 22. Mai 2019 - 22:53)

Das konnte man doch normal im Bios aktivieren, also bei meinem Desktop und Notebook ist das immer noch so ?
Bei meinen auch.
Freundliche Grüße und einen schönen Tag!

0

#6 Mitglied ist offline   chrismischler 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.172
  • Beigetreten: 26. Februar 07
  • Reputation: 98

geschrieben 23. Mai 2019 - 10:12

Ein Problem gibt es mit Numlock unter Windows 10: Nach dem Schnellstart ist Numlock nach meinen Erfahrungen auf dem Login Screen immer erst einmal deaktiviert. Erst wenn man sich anmeldet wird es aktiviert. Kann ein Problem sein wenn man ein Kennwort mit Zahlen verwendet und gewohnt ist es über den Ziffernblock einzugeben.

Ich habe aber noch nicht getestet ob das mit Version 1903 immer noch so ist.
0

#7 Mitglied ist offline   DON666 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.723
  • Beigetreten: 30. Oktober 03
  • Reputation: 276

geschrieben 23. Mai 2019 - 14:07

Beitrag anzeigenZitat (WalterB: 22. Mai 2019 - 22:53)

Das konnte man doch normal im Bios aktivieren, also bei meinem Desktop und Notebook ist das immer noch so ?

Das ist nach wie vor bei allen PCs so. In Windows ist das aber m. E. eigentlich so gedacht, dass Windows beim Beenden den Status speichert und entsprechend beim nächsten Start wiederherstellt, so dass das unabhängig von der BIOS-/UEFI-Voreinstellung ist. Und dieser Mechanismus klappt halt nicht bei jedem Rechner 100%ig. Wenn's allerdings funktioniert, ist es sehr praktisch, denn z. B. der Endanwender in einer Firma, der es eben "ohne" haben will, kann und darf ja in der Regel nicht in den BIOS-/UEFI-Settings des PC rumpfuschen. :rolleyes:
Motörhead
Queens Of The Stone Age
Fu Manchu
Napalm Death
Grim Tales...
SysProfile
"Is my cock big enough,
is my brain small enough
for you to make me a star?"
(Jello Biafra "Pull My Strings")
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0