WinFuture-Forum.de: Firefox mit Problemen - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Browser & E-Mail
  • 3 Seiten +
  • 1
  • 2
  • 3

Firefox mit Problemen


#1 Mitglied ist offline   snoopi 

  • Gruppe: aktive Mitglieder
  • Beiträge: 243
  • Beigetreten: 20. Juni 03
  • Reputation: 14

geschrieben 04. Mai 2019 - 09:13

seid heute sind auf einmal alle addons deaktiviert. eine lösung ist noch nicht in sicht aber das problem ist bekannt => https://www.camp-fir...hp?f=4&t=127752

ff kaputt gebastelt...
0

Anzeige



#2 Mitglied ist offline   startrek 

  • Gruppe: aktive Mitglieder
  • Beiträge: 458
  • Beigetreten: 27. August 08
  • Reputation: 9

geschrieben 04. Mai 2019 - 10:10

Bin auch betroffen. Hatte schon einen Schrecken bekommen, was nu wieder los ist.... :blink:
0

#3 Mitglied ist offline   DanielDuesentrieb 

  • Gruppe: aktive Mitglieder
  • Beiträge: 9.059
  • Beigetreten: 15. Januar 06
  • Reputation: 207

geschrieben 04. Mai 2019 - 10:16

Chrome an die Macht :horse: .
0

#4 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.293
  • Beigetreten: 09. Februar 12
  • Reputation: 379

geschrieben 04. Mai 2019 - 11:13

Mein Firefox läuft einwandfrei.
0

#5 Mitglied ist offline   saku17 

  • Gruppe: aktive Mitglieder
  • Beiträge: 122
  • Beigetreten: 30. April 05
  • Reputation: 0

geschrieben 04. Mai 2019 - 12:03

von https://forum.chip.d...-3-addon-fehler

Mozilla bietet aktuell ein System-Add-On als Hotfix an: https://storage.goog....0.2-signed.xpi

Herunterladen und in "C:\Programme\Mozilla Firefox\Browser\Features\" ablegen, dann den Firefox neustarten.
0

#6 Mitglied ist offline   Shannon 

  • Gruppe: aktive Mitglieder
  • Beiträge: 43
  • Beigetreten: 12. Februar 13
  • Reputation: 2

geschrieben 04. Mai 2019 - 12:14

scheit Behoben - geht wieder

Kommando zurück, geht doch noch nicht
Wurden Zeitversetzt wieder deaktiviert
0

#7 Mitglied ist offline   snoopi 

  • Gruppe: aktive Mitglieder
  • Beiträge: 243
  • Beigetreten: 20. Juni 03
  • Reputation: 14

geschrieben 04. Mai 2019 - 12:45

Zitat

Das wird seit eben als hotfix via System-Add-on ausgerollt, also wer nicht abwarten kann, bis es automatisch passiert, einfach Link anklicken und installieren: https://storage.goog....0.2-signed.xpi

Quelle: https://www.camp-fir...127752&start=75 (Zitronella)

Dieser Beitrag wurde von snoopi bearbeitet: 04. Mai 2019 - 12:46

0

#8 Mitglied ist offline   d4rkn3ss4ev3r 

  • Gruppe: aktive Mitglieder
  • Beiträge: 4.415
  • Beigetreten: 03. Januar 09
  • Reputation: 636

geschrieben 04. Mai 2019 - 13:43

Beitrag anzeigenZitat (DanielDuesentrieb: 04. Mai 2019 - 10:16)

Chrome an die Macht :horse: .

Guter Witz
"Jene, die grundlegende Freiheit aufgeben würden, um eine geringe vorübergehende Sicherheit zu erwerben,
verdienen weder Freiheit noch Sicherheit." (Benjamin Franklin)


ACTA] | IPRED | SOPA | PIPA | CISPA | INDECT | TPP | TAFTA | Stop CETA + Stop TTIP + Stop TiSA
> Mein Hells Toolbox CMD Script <
0

#9 Mitglied ist offline   startrek 

  • Gruppe: aktive Mitglieder
  • Beiträge: 458
  • Beigetreten: 27. August 08
  • Reputation: 9

geschrieben 04. Mai 2019 - 15:55

Ich werde weder das Hotfix anwenden, noch sonst was machen. Ich warte einfach ab. Aber ist das für Mozilla eigentlich nicht ein kleiner Super-Gau?
0

#10 Mitglied ist offline   Candlebox 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.703
  • Beigetreten: 08. Juli 04
  • Reputation: 301

geschrieben 04. Mai 2019 - 16:06

Der stirbt seit Jahren langsam vor sich hin. So einen Tod würde man keinem Menschen wünschen, es sei denn, man ist eine gehässige Frau, die sich langsam am Tod Ihres mittlerweile verhassten Mannes ergözen und lang miterleben möchte.

https://de.statista....land-seit-2009/
»Man kann die Realität ignorieren, aber man kann nicht die Konsequenzen der ignorierten Realität ignorieren.« ~Ayn Rand
0

#11 Mitglied ist offline   Gabriel EE 

  • Gruppe: aktive Mitglieder
  • Beiträge: 531
  • Beigetreten: 29. Januar 17
  • Reputation: 12

geschrieben 04. Mai 2019 - 20:43

Es gab schon bei der 66.0.2 diese Probleme !

Dieser Beitrag wurde von Gabriel EE bearbeitet: 05. Mai 2019 - 05:47

0

#12 Mitglied ist offline   startrek 

  • Gruppe: aktive Mitglieder
  • Beiträge: 458
  • Beigetreten: 27. August 08
  • Reputation: 9

geschrieben 04. Mai 2019 - 21:29

Beitrag anzeigenZitat (Candlebox: 04. Mai 2019 - 16:06)

Der stirbt seit Jahren langsam vor sich hin. So einen Tod würde man keinem Menschen wünschen, es sei denn, man ist eine gehässige Frau, die sich langsam am Tod Ihres mittlerweile verhassten Mannes ergözen und lang miterleben möchte.

https://de.statista....land-seit-2009/

Also ich finde FF aufgrund seiner unzähligen Individualisierungsmöglichkeiten einfach nur top. Da kommt m.E. kein anderer Browser dran. Ich habe Adblock, "I dont care about Cookies", ein Übersetzungs-addon sowie ein Equalizer-addon bei Firefox "implementiert", einfach nur genial.

Gruß

Stefan
0

#13 Mitglied ist offline   Holger_N 

  • Gruppe: aktive Mitglieder
  • Beiträge: 4.601
  • Beigetreten: 11. September 10
  • Reputation: 356

geschrieben 04. Mai 2019 - 21:50

Gibts da nicht irgendein Zertifikatsproblem? Irgendeine Erneuerung vergessen oder sowas. Ich meine vorhin sowas in einem anderen Forum gelesen zu haben.
Ich bin nicht faul, aber in meiner Work-Life-Balance ist gerade sehr viel Life.
0

#14 Mitglied ist offline   startrek 

  • Gruppe: aktive Mitglieder
  • Beiträge: 458
  • Beigetreten: 27. August 08
  • Reputation: 9

geschrieben 04. Mai 2019 - 21:58

Beitrag anzeigenZitat (Holger_N: 04. Mai 2019 - 21:50)

Gibts da nicht irgendein Zertifikatsproblem? Irgendeine Erneuerung vergessen oder sowas. Ich meine vorhin sowas in einem anderen Forum gelesen zu haben.


Ja. habe die xpi jetzt doch installiert, Add-Ons funktionieren wieder.

Mein Link

Dieser Beitrag wurde von startrek bearbeitet: 04. Mai 2019 - 22:00

0

#15 Mitglied ist offline   Gabriel EE 

  • Gruppe: aktive Mitglieder
  • Beiträge: 531
  • Beigetreten: 29. Januar 17
  • Reputation: 12

geschrieben 05. Mai 2019 - 05:50

Beitrag anzeigenZitat (Doodle: 04. Mai 2019 - 11:13)

Mein Firefox läuft einwandfrei.



Wie schön ! Kann aber gar nicht sein, da das Add On Problem noch nicht gelöst wurde.
Ansonsten "läuft" FF natürlich ganz schnell, 1 sec auf 100 m !
0

Thema verteilen:


  • 3 Seiten +
  • 1
  • 2
  • 3

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0