WinFuture-Forum.de: CPU- und Case-Lüfter stoppen sporadisch - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Prozessoren & Speicher
Seite 1 von 1

CPU- und Case-Lüfter stoppen sporadisch Funktionieren nach Neustart wieder


#1 Mitglied ist offline   Erte 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.083
  • Beigetreten: 03. Januar 07
  • Reputation: 0

geschrieben 24. März 2019 - 11:17

Hallo zusammen

Ich habe mit meinem neuen Rechner ein komisches Phänomen dass ich mir nicht ganz erklären kann.

Es handelt sich dabei um folgendes Setup:
  • Microsoft Windows 10 Professional (64-bit)
  • AMD Ryzen 2700X
  • Sapphire Pulse Radeon RX Vega 56
  • ASUS B450-I ROG STRIX Gaming
  • Corsair Vengeance RGB (2x, 8GB, DDR4-3000, DIMM 288)
  • Samsung 970 EVO Plus (1000GB, M.2 2280)
  • be quiet! SFX-L Power (600W)
  • NZXT H200 (Mini-ITX-Gehäuse)


Nach einigen Stunden Gaming bleiben auf einmal die Lüfter der CPU (AMD Wraith Prism) und die Case-Lüfter stehen. Das NZXT Case kam mit 2 Fans die als Exhaust funktionieren. Die Lüfter springen auch nicht sofort wieder an, nach einem Neustart laufen die Lüfter dann wieder ohne Probleme.

Ich kann das Problem nicht wirklich reproduzieren. Hat jemand eine Idee an was das liegen könnte?

Danke im voraus
0

Anzeige



#2 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.112
  • Beigetreten: 09. Februar 12
  • Reputation: 324

geschrieben 24. März 2019 - 11:56

Die Lüfter stoppen gleichzeitig? Irgendwas unterbricht offensichtlich die Stromzufuhr. Ich würde als erstes im Bios nachschauen, ob da irgendwelche Sondereinstellungen aktiviert sind oder gleich einfach mal die Standardwerte setzen. Ein überlastetes NT kann natürlich auch gerne mal rumzicken.

Was sagt denn die Ereignisanzeige aus?
0

#3 Mitglied ist offline   da^saber 

  • Gruppe: aktive Mitglieder
  • Beiträge: 624
  • Beigetreten: 24. Juli 11
  • Reputation: 51

geschrieben 24. März 2019 - 13:38

Hast du die ASUS AI-Suite installiert ?

Fall ja:
Deinstallieren

Die zickt gerne mal rum.
Bringt meinen PC teilweise direkt zum abstürzen :(

Eingefügtes Bild
0

#4 Mitglied ist offline   Erte 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.083
  • Beigetreten: 03. Januar 07
  • Reputation: 0

geschrieben 24. März 2019 - 16:15

Beitrag anzeigenZitat (Doodle: 24. März 2019 - 11:56)

Die Lüfter stoppen gleichzeitig?


Ich vermute es, wirklich beobachtet habe ich es nicht. Beim ersten Mal ist mir aufgefallen dass was nicht stimmt als es auf einmal so leise wurde, beim zweiten Mal habe ich beim Spielen gemerken wie es auf einmal zu ruckeln anfängt. Beides Mal als es mir auffiel liefen weder die CPU, noch die Case-Fans.

Beitrag anzeigenZitat (Doodle: 24. März 2019 - 11:56)

Ein überlastetes NT kann natürlich auch gerne mal rumzicken.


Hmm, die Grafikkarte gibt auf der Spezifikation an 700W zu benötigen, ich habe das allerdings bewusst ignoriert und die 600W genommen da die Angaben ja in der Regel oben raus schiessen. Wenn es das Netzteil wäre dass die Leistung nicht bringt, sollte sich das ja eigentlich vorher bemerkbar machen und nicht erst wenn das System bereits einige Stunden auf Volllast lief, oder?

Beitrag anzeigenZitat (Doodle: 24. März 2019 - 11:56)

Was sagt denn die Ereignisanzeige aus?


Habe ich noch nicht konsultiert, werde ich mir heute Abend mal anschauen wenn ich wieder am Rechner bin.

da^saber sagte:

Hast du die ASUS AI-Suite installiert ?


Könnte sein, muss ich mir am Abend anschauen. Hatte einige Programme installiert, unter anderem wegen der LED Steuerung und für das Monitoring der Temperaturen. Werde ich ebenfalls mal anschauen heute Abend.

Dieser Beitrag wurde von Erte bearbeitet: 24. März 2019 - 16:16

0

#5 Mitglied ist offline   Erte 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.083
  • Beigetreten: 03. Januar 07
  • Reputation: 0

geschrieben 24. März 2019 - 17:56

Ich habe jetzt mal auf dem Rechner nachgeschaut.

Im Windows Event-Viewer sind keine auffälligen Meldungen vorhanden zum Zeitpunkt als die Lüfter gestoppt haben.

Es ist keine ASUS AI-Suite installiert. Folgende Applikationen bezüglich Hardware Tuning bzw. Monitoring habe ich installiert:
  • AMD Software
  • HWiNFO64
  • MSI Afterburner
  • RivaTuner Statistics Server


Ich werde jetzt mal noch im BIOS alle Settings resetten. Falls jemand noch allfällige andere Hinweise hat wäre ich froh drum. Danke schonmal für die bisherigen Inputs :)

Im Grunde ist es nicht sooo tragisch da es nur sehr sporadisch auftritt und meist nach längerer Nutzung. Habe nur Angst dass die Lüfter vllt. mal stehen bleiben wenn ich gerade nicht vor dem Rechner hocke und die CPU sich dann auf 100 Grad aufheizt - als ich gestern den Rechner runterfuhr war er schon bei 95 Grad und konnte nicht sofort wieder booten da das BIOS meinte dass die CPU zu heiss sei.
0

#6 Mitglied ist offline   JollyRoger2408 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.311
  • Beigetreten: 22. August 05
  • Reputation: 313

geschrieben 24. März 2019 - 21:10

@Erte,
deine PSU sollte völlig ausreichend sein:

Angehängte Miniaturbilder

  • Angehängtes Bild: 2019-03-24_21h08_02.png

LG JollyRoger

Oberstleutnant Du Zhaoyu (China)
Kapitänleutnant Jarno Makinen (Finnland)
Major Peata Hess von Kruedener (Kanada)
Major Hans-Peter Lang (Österreich)
gefallen am 25.Juli 2006 in Khiyam/Libanon
Nicht die schlechtesten Männer rafft gerne der Krieg dahin, sondern immer die Besten. (Sophokles)


Win8.1 Win10 NB
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0