WinFuture-Forum.de: Bluescreen Probleme mit Dell Precision 5510 - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
  • 3 Seiten +
  • 1
  • 2
  • 3

Bluescreen Probleme mit Dell Precision 5510

#16 Mitglied ist offline   bgw1903 

  • Gruppe: Mitglieder
  • Beiträge: 15
  • Beigetreten: 20. März 19
  • Reputation: 2

geschrieben 20. März 2019 - 18:45

Ok, ja ich bin da auch lieber etwas vorsichtig. Also ein Backup ertsellen und dann wie beschrieben versuchen zu deinstallieren?
Da ich ja jetzt die Minidumps aktiviert habe, muss ich jetzt warten bis er wieder abstürtzt, oder? :D
0

Anzeige



#17 Mitglied ist offline   Liftboy 

  • Gruppe: aktive Mitglieder
  • Beiträge: 154
  • Beigetreten: 31. Juli 15
  • Reputation: 19

geschrieben 20. März 2019 - 18:51

Hallo,

für Dein Notebook gibt Aktualisierungen auf der Dell Webseite.

Gerade heute kam ein neues Bios Update heraus. Firmwareupdates neueren Datums für die verbauten Festplatten, Firmware und Treiberupdates (Stabilitätsupdate) für Thunderbolt-Anschluss etc. sind auch dabei, d.h. Updates in rauhen Mengen.

Bevor Du einen Fehler suchst, der vielleicht nur entstand, weil das NB nie mit Treibern, Firmware etc. aktualisiert wurde, die Dell zur Verfügung stellt, würde ich die Kiste erst einmal in jeder Hinsicht auf den neusten Stand bringen. Falls danach noch Bluescreens auftreten, kannst Du die Fehlersuche immernoch fortsetzen.

Dieser Beitrag wurde von Liftboy bearbeitet: 20. März 2019 - 19:12

0

#18 Mitglied ist offline   bgw1903 

  • Gruppe: Mitglieder
  • Beiträge: 15
  • Beigetreten: 20. März 19
  • Reputation: 2

geschrieben 20. März 2019 - 19:21

Danke! Das werde ich erstmal machen. Soll ich die Treiber über den Gerätemanager aktualisieren, oder soll ich das Dell Tool durchlaufen lassen?
0

#19 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 13.457
  • Beigetreten: 08. April 06
  • Reputation: 578

geschrieben 20. März 2019 - 19:22

Beitrag anzeigenZitat (bgw1903: 20. März 2019 - 19:21)

Danke! Das werde ich erstmal machen. Soll ich die Treiber über den Gerätemanager aktualisieren, oder soll ich das Dell Tool durchlaufen lassen?


Bitte warte vor irgendwelchen Aktionen nun - da du es umgestellt hast - ein-zwei Bluescreens ab damit du die DMPs hier hochladen kannst.
0

#20 Mitglied ist offline   Liftboy 

  • Gruppe: aktive Mitglieder
  • Beiträge: 154
  • Beigetreten: 31. Juli 15
  • Reputation: 19

geschrieben 20. März 2019 - 20:39

Hallo,

das Dell Tool wäre sicher der einfachste Weg zur Treiberaktualisierug, aber ich kenne es nicht, da ich keinen Dell Rechner besitze.

Die Firmware der Festplatten wird sich wahrscheinlich nicht mit dem Dell Tool aktualisieren lassen, jedoch muss diese auf jeden Fall aktualisiert werden, da sie mit dem Problemtreiber iaStorAVC.sys zusammenarbeitet, was eventuell das Absturzproblem löst, ohne das der iaStorAVC.sys Treiber deinstalliert bzw. ersetzt werden muss.

Die Festplatten Firmware muss wohl für den jeweiligen Festplattentyp heruntergeladen werden. Die genaue Festplattenbezeichnung kann mit einem Tool wie HWinfo, AIDA64, etc. ausgelesen werden.

Das Bios Update muss wahrscheinlich ebenso händisch heruntergeladen und installiert werden.

Wie gesagt, es gibt jede Menge Aktualisierungen, und wenn das Problem sich ohne Aktualisierungen nicht lösen lässt, gäbe es massenhaft in allen möglichen Foren Berichte darüber, was nicht der Fall ist. Dieser Umstand spricht dafür, dass bei Besitzern, die regelmäßig upgedatet haben, es keine Abstürze mehr gab.

Dieser Beitrag wurde von Liftboy bearbeitet: 20. März 2019 - 20:44

0

#21 Mitglied ist offline   bgw1903 

  • Gruppe: Mitglieder
  • Beiträge: 15
  • Beigetreten: 20. März 19
  • Reputation: 2

geschrieben 20. März 2019 - 21:12

Besten Dank für die Gute Hilfe. Ich werde berichten wenn ich Neuigkeiten habe.
0

#22 Mitglied ist offline   bgw1903 

  • Gruppe: Mitglieder
  • Beiträge: 15
  • Beigetreten: 20. März 19
  • Reputation: 2

geschrieben 21. März 2019 - 12:15

Hallo Leute, ich hatte gerade wieder einen Bluescreen. Hier jetzt mal die Minidump. Besten Dank schon mal.

Der upload ging irgendwie nicht. Deshalb die Minidump nochmal über Dropbox.

https://www.dropbox....484-01.dmp?dl=0
0

#23 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.773
  • Beigetreten: 19. August 04
  • Reputation: 1.150

geschrieben 21. März 2019 - 12:23

Ist in dem Falle tatsächlich mal wieder besagter Treiber:

MODULE_NAME: iaStorAVC
IMAGE_NAME:  iaStorAVC.sys
DEBUG_FLR_IMAGE_TIMESTAMP:  5a7ae8c0
IMAGE_VERSION:  15.44.0.1010
BUCKET_ID_FUNC_OFFSET:  20
FAILURE_BUCKET_ID:  AV_iaStorAVC!Wcdl::Allocator::freeContiguous
BUCKET_ID:  AV_iaStorAVC!Wcdl::Allocator::freeContiguous
PRIMARY_PROBLEM_CLASS:  AV_iaStorAVC!Wcdl::Allocator::freeContiguous


Also auf jeden Fall mal für die Intel RST (Rapid Storage-Technologie) ein Update ausführen.
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
1

#24 Mitglied ist offline   bgw1903 

  • Gruppe: Mitglieder
  • Beiträge: 15
  • Beigetreten: 20. März 19
  • Reputation: 2

geschrieben 21. März 2019 - 12:41

Sehr gut, also sind wir auf dem richtigen Weg. Ich habe jetzt mit dem HWinfo64 tool gesehen, dass ich eine samsung ssd 840 evo (Sata) habe und eine samsung ssd 970 evo (NVMe). Soll ich jetzt manuell genau nach den treibern suchen und diese dann installieren, oder wie soll ich vorgehen?
0

#25 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.773
  • Beigetreten: 19. August 04
  • Reputation: 1.150

geschrieben 21. März 2019 - 12:52

Samsung hat ja eigene NVMe TReiber:

https://www.samsung....download/tools/

Ist dann bloß die Frage, was mit den Intel Treibern wird. Sie haben sich ja anscheinend bei Dir SATA und NVMe gekrallt. Weiß jetzt so nicht, ob man die Samsung Treiber da einfach so installieren kann.

Eventuell die Intel Treiber deinstallieren, so dass Windows seine Standard Treiber wieder verwendet. Vorher aber mal im UEFI/BIOS nach schauen, ob man da irgendwie RIAD ausgeschaltet bekommt. Weil solange Du kein RAID verwendest, ist das vollkommen überflüssig, SATA un NVMe im RAID Modus laufen zu lassen.
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#26 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 13.457
  • Beigetreten: 08. April 06
  • Reputation: 578

geschrieben 21. März 2019 - 12:59

Beitrag anzeigenZitat (DK2000: 21. März 2019 - 12:52)

Eventuell die Intel Treiber deinstallieren, so dass Windows seine Standard Treiber wieder verwendet. Vorher aber mal im UEFI/BIOS nach schauen, ob man da irgendwie RIAD ausgeschaltet bekommt. Weil solange Du kein RAID verwendest, ist das vollkommen überflüssig, SATA un NVMe im RAID Modus laufen zu lassen.


RAID ist gerne aktiv bei solchen Geräten "ab Werk" um bspw. Caching mit dem Intel-Tool zu ermöglichen - das geht nur wenn der Controller im RAID-Modus läuft.

Einfaches Umstellen/deinstallieren ist vermutlich nicht möglich wenn man nicht vorher die Registry bearbeitet.

Und was NVMe angeht, so sollte EIGENTLICH! der Basis-Treiber dazu von Windows reichen

Bitte vor Änderungen immer sicher stellen, dass ein funktionierendes Backup für Fehlerfälle bereit steht!

[Windows 10] - NVMe nachträglich aktivieren

Dieser Beitrag wurde von Stefan_der_held bearbeitet: 21. März 2019 - 13:01

0

#27 Mitglied ist offline   bgw1903 

  • Gruppe: Mitglieder
  • Beiträge: 15
  • Beigetreten: 20. März 19
  • Reputation: 2

geschrieben 21. März 2019 - 13:08

Ich mache jetzt erstmal ein systemabbild und versuche mich später mal.
1

#28 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.773
  • Beigetreten: 19. August 04
  • Reputation: 1.150

geschrieben 21. März 2019 - 13:16

Beitrag anzeigenZitat (Stefan_der_held: 21. März 2019 - 12:59)

RAID ist gerne aktiv bei solchen Geräten "ab Werk" um bspw. Caching mit dem Intel-Tool zu ermöglichen - das geht nur wenn der Controller im RAID-Modus läuft.

Ja, das ist richtig. Aber das macht nur Sinn, wenn man eine SSD und eine HDD kombiniert und Windows auf der HDD installiert.

In dem Falle ist Windows komplett auf der NVMe SSD installiert und die SATA SSD ist das Datenlaufwerk. In dem Falle macht so ein Cache keinen Sinn.

Beitrag anzeigenZitat (Stefan_der_held: 21. März 2019 - 12:59)

Einfaches Umstellen/deinstallieren ist vermutlich nicht möglich wenn man nicht vorher die Registry bearbeitet.

Stimmt, ich vergaß, muss ja erst einmal die Standard Treiber reaktivieren, bevor man das umschaltet, sofern es diese Möglichkeit um UEFI/BIOS gibt.

Beitrag anzeigenZitat (Stefan_der_held: 21. März 2019 - 12:59)

Und was NVMe angeht, so sollte EIGENTLICH! der Basis-Treiber dazu von Windows reichen

Die Samsung Treiber sollen etwas optimaler in Zusammenhang mit der Samsung NVMe arbeiten, da diese den Controller auf der SSD besser unterstützen. Da ich aber keine habe, konnte ich das so noch nicht testen.

Für SATA AHCI reichen die Standard-Treiber aber auf jeden Fall aus.
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#29 Mitglied ist offline   bgw1903 

  • Gruppe: Mitglieder
  • Beiträge: 15
  • Beigetreten: 20. März 19
  • Reputation: 2

geschrieben 21. März 2019 - 16:52

So, ich habe jetzt ein Systemabbild erstellt und von der Samsung Seite den Treiber heruntergeladen. Bei der Installtion kommt der Fehler, dass das Samsung NVM Express-Gerät nicht angeschlossen ist. Ich solle es anschließen und erneut versuchen.
Aber nochmal zum Verständnis, der NVMe Treiber ist der Grund für den Bluescreen? Ich frage weil der besagte iaStorAVC Treiber im Gerätemanager unter Speichercontroller / "SATA-RAID-Controller mit Intel Chipsatz" steht.
Aber die SATA Festplatte ist ja nicht die Systemfestplatte...

Sorry wenn ich mich etwas dumm anstelle, aber ist jetzt der nächste Schritt im Gerätemanager den besagten Treiber zu deinstallieren (Gerät deinstallieren)?

Ich will nur sicher gehen bevor ich noch größere Probleme verursache.

Danke euch!
0

#30 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 13.457
  • Beigetreten: 08. April 06
  • Reputation: 578

geschrieben 21. März 2019 - 17:11

Jupp zumidnest diesen Bluescreen hat der iaStorAVC verursacht. In wiefern dieser auch am NVMe rumdocktert kann man nicht sagen.

Es ist halt so (ausgehend vom Verlauf dieses Treads), dass der NVMe und SATA im RAID laufen wesshalb diese nicht einzeln gelistet sind im Gerätemanager - also vermutlich über den iaStorAVC laufen.

Es handelt sich im Grunde um eine - sagen wir mal so - für das Gerät semioptimale Installationsart und erklärt auch die "Fehlermeldung" des Samsung-Setups.

Um NVMe zu haben (und zu sehen) sind folgende Dinge erforderlich:

- M.2 SSD mit mindestens "B-Key" Aussparung (B+M Key geht auch, die haben zwei einkerbungen und können sowohl im SATA als auch im NVMe Protokoll verwendet werden)
- Der entsprechende Anschluss muss im UEFI/BIOS auf NVMe (oder im Wortlaut entsprechend) stehen - sonst steuert der bei B+M Key die SSD im SATA-Modus an

Alles Dinge die du kontrollieren müsstest. Allerdings kann jede Umstellung dazu führen, dass das OS nicht mehr bootet und/oder es zu Datenverlust kommt da ich nicht weiß ob nach einer Umstellung im UEFI/BIOS auch ein evtl. existentes virtuelles Laufwerk gelöscht wird - hier sind die Erfahrungen schlicht NULL.

Das beste wird sein, wenn du ersteinmal den SATA-Controller-Treiber (Intel RAPID-Storage oder "Opane" - je nachdem welches der beiden Setups den Controller erkennt) installierst

die findest du ua. hier
https://downloadcenter.intel.com/de/product/55005


Ansonsten will ich mal meinen, dass das sauberste wäre das OS neu zu installieren wenn im UEFI die entsprechenden Einstellungen(siehe oben) vorgenommen und die Voraussetzungen der SSD (B oder M+B Key) geprüft wurden.
0

Thema verteilen:


  • 3 Seiten +
  • 1
  • 2
  • 3

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0