WinFuture-Forum.de: PC startet nicht . Mainboard oder CPU? - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Prozessoren & Speicher
Seite 1 von 1

PC startet nicht . Mainboard oder CPU?


#1 Mitglied ist offline   atix1950xtx 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.223
  • Beigetreten: 04. Februar 07
  • Reputation: 6

geschrieben 12. Januar 2019 - 01:35

Hallo,

ich bin gerade dabei für einen Bekannten einen Rechner zusammenzubauen:

  • 16GB (2x 8192MB) G.Skill Aegis DDR4-3000 DIMM CL16-18-18-38 Dual Kit
  • AMD Ryzen 5 2600X 6x 3.60GHz So.AM4 BOX
  • MSI B450 Gaming Plus AMD B450 So.AM4 Dual Channel DDR4 ATX Retail
  • 700 Watt Sharkoon WPM700 Modular 80+ Bronze


soweit hat alles geklappt doch wenn ich den PC starten möchte tut sich gar nichts es drehen keine Lüfter und nicht eine LED am Mainboard leuchtet, aber wenn ich die CPU ausbaue funktioniert alles (CPU Lüfter Dreht). Ich weiß nun nicht was Defekt ist CPU oder Mainboard, auch kann ich keine andere Hardware testen da ich nur altes zeug habe.

habt ihr noch tipps bzw was könnte kaputt sein ?

besten dank

Dieser Beitrag wurde von atix1950xtx bearbeitet: 12. Januar 2019 - 01:36

AMD FX-8350 BE 8x 4,0 AMD Phenom II X4 955 BE 4x 3,2
Asus Sabertooth 990FX AM3+ Gigabyte GA-990XA-UD3 AM3+
Gigabyte ATI Radeon HD 7870 OC 2048 MB Powercolor Ati Radeon R9 280X 3072MB
16 GB (2x8GB) Corsair DDR3-1866 MHz 16 GB (4x4GB)Corsair DDR3-1600 MHz
Samsung Syncmaster S27B370 27 Zoll Samsung Syncmaster 226BW 22 Zoll
CPU-Cooler Scythe Ninja 3 SCNJ-3000 CPU-Cooler Katana 4 SCKTN-4000
530 Watt be quiet! Pure Power CM BQT L8 CobaNitrox IT-7750SG 750 Watt
Seagate 500GB ST3500418AS Seagate 2000GB ST2000DM001-1CH164
LableFlash DVD Brenner Samsung SH-S222AB Super Writemaster
OS Windows 7 Ultimate 64bit
OS Windows 7 Ultimate 64bit
0

Anzeige



#2 Mitglied ist offline   NX01 

  • Gruppe: Mitglieder
  • Beiträge: 14
  • Beigetreten: 23. März 18
  • Reputation: 0

geschrieben 12. Januar 2019 - 09:27

Naja ne CPU die defekt ist hat man selten außer sie wurde übertaktet oder beim Einbau wahrste statisch aufgeladen.
0

#3 Mitglied ist offline   JollyRoger2408 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.281
  • Beigetreten: 22. August 05
  • Reputation: 303

geschrieben 12. Januar 2019 - 09:56

Hast du auch sicher beide Stromanschlüsse (1x 24-Pin ATX, 1x 8-Pin EPS12V) am Board angesteckt (siehe Bild)?

=EDIT=
Es könnte auch an der doch schon älteren (knapp 5 Jahre) und von Haus aus nicht sehr hochwertigen "Sharkoon WPM700" PSU liegen.

Angehängte Miniaturbilder

  • Angehängtes Bild: MSI B450 Gaming Plus.png

Dieser Beitrag wurde von JollyRoger2408 bearbeitet: 12. Januar 2019 - 13:24

LG JollyRoger

Oberstleutnant Du Zhaoyu (China)
Kapitänleutnant Jarno Makinen (Finnland)
Major Peata Hess von Kruedener (Kanada)
Major Hans-Peter Lang (Österreich)
gefallen am 25.Juli 2006 in Khiyam/Libanon
Nicht die schlechtesten Männer rafft gerne der Krieg dahin, sondern immer die Besten. (Sophokles)


Win8.1 Win10 NB
0

#4 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.050
  • Beigetreten: 09. Februar 12
  • Reputation: 305

geschrieben 12. Januar 2019 - 10:01

Ich würde schauen, ob beim Einbau der CPU alles richtig gelaufen ist. D.h. ob z.B. Pins verbogen sind, ob alle Anschlüsse der Stromzufuhr usw. sauber gesteckt sind. Einfach mal soweit alles ausbauen und ganz penibel wieder anschließen.
0

#5 Mitglied ist offline   DanielDuesentrieb 

  • Gruppe: aktive Mitglieder
  • Beiträge: 8.930
  • Beigetreten: 15. Januar 06
  • Reputation: 190

geschrieben 12. Januar 2019 - 23:36

Hm, Ryzen - noch immer?

Mein Ryzen System hatte auch mir bis dato unbekannte Dinge gemacht. Ursache: BIOS war zu alt für die aufgesteckte CPU. Mit einer anderen CPU konnte ich booten, BIOS Update und dann lief auch die eigentliche CPU.

Vielleicht klebt auf dem Board irgendwo eine Versionsnummer des BIOS. Dann einmal prüfen, ob mit der der Ryzen 5 schon unterstützt wird oder nicht.
0

#6 Mitglied ist offline   JollyRoger2408 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.281
  • Beigetreten: 22. August 05
  • Reputation: 303

geschrieben 12. Januar 2019 - 23:49

@DanielDuesentrieb,
das sollte nicht das Problem des TOs sein, denn ALLE X470 und B450 Boards unterstützen per default die AMD R5/R7 2xxx CPUs.
Nur mit den älteren A320/B350/X370 Board kann es dieses Problem geben.
LG JollyRoger

Oberstleutnant Du Zhaoyu (China)
Kapitänleutnant Jarno Makinen (Finnland)
Major Peata Hess von Kruedener (Kanada)
Major Hans-Peter Lang (Österreich)
gefallen am 25.Juli 2006 in Khiyam/Libanon
Nicht die schlechtesten Männer rafft gerne der Krieg dahin, sondern immer die Besten. (Sophokles)


Win8.1 Win10 NB
0

#7 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 13.170
  • Beigetreten: 08. April 06
  • Reputation: 506

geschrieben 13. Januar 2019 - 09:16

Beitrag anzeigenZitat (JollyRoger2408: 12. Januar 2019 - 09:56)

Hast du auch sicher beide Stromanschlüsse (1x 24-Pin ATX, 1x 8-Pin EPS12V) am Board angesteckt (siehe Bild)?


Vorallem 4+4Pol und 20+4 Pol werden gerne falsch zusammengesetzt sodass nicht alle der "neuen" Pins Kontakt haben.
0

#8 Mitglied ist offline   atix1950xtx 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.223
  • Beigetreten: 04. Februar 07
  • Reputation: 6

geschrieben 13. Januar 2019 - 20:27

Vielen Dank für die nette Hilfe, das Ergebnis war: Mainboard hinüber war wohl ein Monatsgerät ein ersatz von Asus hat ohne probleme funktioniert.

lg
AMD FX-8350 BE 8x 4,0 AMD Phenom II X4 955 BE 4x 3,2
Asus Sabertooth 990FX AM3+ Gigabyte GA-990XA-UD3 AM3+
Gigabyte ATI Radeon HD 7870 OC 2048 MB Powercolor Ati Radeon R9 280X 3072MB
16 GB (2x8GB) Corsair DDR3-1866 MHz 16 GB (4x4GB)Corsair DDR3-1600 MHz
Samsung Syncmaster S27B370 27 Zoll Samsung Syncmaster 226BW 22 Zoll
CPU-Cooler Scythe Ninja 3 SCNJ-3000 CPU-Cooler Katana 4 SCKTN-4000
530 Watt be quiet! Pure Power CM BQT L8 CobaNitrox IT-7750SG 750 Watt
Seagate 500GB ST3500418AS Seagate 2000GB ST2000DM001-1CH164
LableFlash DVD Brenner Samsung SH-S222AB Super Writemaster
OS Windows 7 Ultimate 64bit
OS Windows 7 Ultimate 64bit
2

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0