WinFuture-Forum.de: Weitere PC's und NAS wird nicht unter "Netzwerk" erkannt - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

Weitere PC's und NAS wird nicht unter "Netzwerk" erkannt


#1 Mitglied ist offline   MalcolmXXL 

  • Gruppe: Mitglieder
  • Beiträge: 2
  • Beigetreten: 22. Dezember 18
  • Reputation: 0

geschrieben 22. Dezember 2018 - 16:58

Ich das Problem, dass unter meinem neu installierten Windows 10 Education unter "Netzwerk" und dann "Computer" nur mein Desktop PC angezeigt wird. Jedoch sind noch weitere Geräte mit dem Netzwerk verbunden: NAS & Laptop

Durch das hinzufügen von Netzwerklaufwerken konnte ich die QNAP-TS112 Laufwerke einbinden, jedoch ist die NAS nicht unter "Netzwerk" zu finden. Ebenfalls kann ich auf die NAS über den Browser zugreifen. Könnt ihr mir weiterhelfen, sodass ich meine NAS und meinen Laptop ebenfalls unter "Computer" finden kann?
NAS und Windows 10 Updates sind auf dem aktuellen Stand.

Angehängte Miniaturbilder

  • Angehängtes Bild: neu.jpg
  • Angehängtes Bild: neu2.jpg

0

Anzeige



#2 Mitglied ist offline   DanielDuesentrieb 

  • Gruppe: aktive Mitglieder
  • Beiträge: 8.930
  • Beigetreten: 15. Januar 06
  • Reputation: 190

geschrieben 22. Dezember 2018 - 17:08

Was ist, wenn Du auf den Oberpunkt Netzwerk klickst? Ggf. sagt Dir Windows dann schon, dass die Netzwerkerkennung aktiviert werden kann, was Du bejahst und die Verbindung zu einem privaten Netzwerk machst.

Das sollte helfen. Oder: einmal in der Systemsteuerung schauen, ob die Verbindung bzw. die Firewall das öffentliche Profil statt private aktiviert hat. Dann schottet sich der PC vom Rest des Netzwerks ab.

Aber wo ist dein Problem, wenn das NAS da ist und netzwerktechnisch sonst auch alles OK ist?!

Dieser Beitrag wurde von DanielDuesentrieb bearbeitet: 22. Dezember 2018 - 17:09

0

#3 Mitglied ist offline   MalcolmXXL 

  • Gruppe: Mitglieder
  • Beiträge: 2
  • Beigetreten: 22. Dezember 18
  • Reputation: 0

geschrieben 23. Dezember 2018 - 15:04

Leider schottet sich mein Desktop immer noch vom Netzwerk ab d.h. die anderen verbundenen PCs werden nicht im Netzwerk erkannt. Freigabe ist aktiviert (privates Netzwerk).

Wo finde ich die Option in der Systemsteuerung bei der zu sehen ist, in welchem Profil man sich befindet?

Vielen Dank

Dieser Beitrag wurde von MalcolmXXL bearbeitet: 23. Dezember 2018 - 15:13

0

#4 Mitglied ist offline   DanielDuesentrieb 

  • Gruppe: aktive Mitglieder
  • Beiträge: 8.930
  • Beigetreten: 15. Januar 06
  • Reputation: 190

geschrieben 24. Dezember 2018 - 14:52

Zitat

Wo finde ich die Option in der Systemsteuerung bei der zu sehen ist, in welchem Profil man sich befindet?
Systemsteuerung > Netzwerk- und Freigabecenter

Angehängtes Bild: wf.JPG

Zu ändern in den neuen Einstellungen > Netzwerk & Internet > Verbindungseigenschaften ändern

Angehängtes Bild: wf1.JPG

Dieser Beitrag wurde von DanielDuesentrieb bearbeitet: 24. Dezember 2018 - 14:53

0

#5 Mitglied ist offline   Kenny 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.425
  • Beigetreten: 22. September 03
  • Reputation: 13

geschrieben 25. Dezember 2018 - 11:49

Hatte vor wenigen Tagen das gleiche Problem. Hast du zufällig Blackbird oder sonst ein Anti-Spionage-Tool verwendet?

Gib mal unter Ausführen (WIN+R Taste drücken): "services.msc" ein und schau nach, ob folgende Dienste laufen bzw. auf manuell oder automatisch stehen.
- UPnP-Gerätehost
- TCP/IP-NetBIOS-Hilfsdienst
- SSDP-Suche


Wenn die laufen und es noch nicht geht, musst du evtl. SMB1.0 in den Windows Features nachinstallieren.
"Irgendwat is ja immer."
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0