WinFuture-Forum.de: Helligkeit - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

Helligkeit


#1 Mitglied ist offline   oldhotte 

  • Gruppe: Mitglieder
  • Beiträge: 8
  • Beigetreten: 12. November 17
  • Reputation: 0

geschrieben 30. Oktober 2018 - 04:05

Ich habe seit kurzem Problem mit der Helligkeit.

Während ich früher bei Netzbetrieb mit einer Einstellung von 50-60 gut auskam, muss ich die Helligkeit jetzt auf 80-90 stellen.
Was mir auch auffällt, ist, daß sich die Helligkeit nicht mehr vergrößert, wenn ich vom Akku-Betrieb auf Netz gehe.

Das Problem habe ich auf 2 Laptops: Win 10/1809, Build 17763.55, 64 und 32 bit
0

Anzeige



#2 Mitglied ist offline   Sarek 

  • Gruppe: aktive Mitglieder
  • Beiträge: 160
  • Beigetreten: 16. April 18
  • Reputation: 26

geschrieben 30. Oktober 2018 - 08:28

Welche Laptops sind es denn?

Es gab bei der 1803? z. B. bei einem T410 und ähnlichen Serien genau dieses Problem, dass die Helligkeit nicht mehr eingestellt werden konnte. Da musste man auf den nächsten Patchday warten..
_________________________
Arbeitstier 1: Intel Xeon E5450 (4x3 GHz), 16 GB DDR3, 120 GB SSD, 500 GB HDD
Arbeitstier 2: T61 mit T7700 (2x2,4 GHz), 4 GB RAM, 120 GB SSD
Arbeitstier 3: T400 mit X9100 (2x3,06 GHz), 8 GB RAM, 120 GB SSD + 320 GB HDD
Arbeitstier 4: T60 mit T7200 (2x2,0 GHz), 4 GB RAM, 120 GB SSD, 750 GB HDD

Alle mit Windows 10
0

#3 Mitglied ist offline   oldhotte 

  • Gruppe: Mitglieder
  • Beiträge: 8
  • Beigetreten: 12. November 17
  • Reputation: 0

geschrieben 30. Oktober 2018 - 08:50

Lenovo Ideapad und Asus.

Wie gesagt, war die Helligkeit zuvor bei 50-60 ausreichend. - Nun muß ich plötzlich auf 80-90 gehen.
0

#4 Mitglied ist offline   Computer User 

geschrieben 30. Oktober 2018 - 09:44

Das sind Fehler innerhalb der 1809.
Deshalb u.a. wurde sie zurückgezogen.
0

#5 Mitglied ist offline   Sarek 

  • Gruppe: aktive Mitglieder
  • Beiträge: 160
  • Beigetreten: 16. April 18
  • Reputation: 26

geschrieben 30. Oktober 2018 - 21:04

Beitrag anzeigenZitat (Computer User: 30. Oktober 2018 - 09:44)

Das sind Fehler innerhalb der 1809.
Deshalb u.a. wurde sie zurückgezogen.

Darauf wollte ich hinaus ja! Da musst Du leider den Patchday (und den Fix) abwarten...
_________________________
Arbeitstier 1: Intel Xeon E5450 (4x3 GHz), 16 GB DDR3, 120 GB SSD, 500 GB HDD
Arbeitstier 2: T61 mit T7700 (2x2,4 GHz), 4 GB RAM, 120 GB SSD
Arbeitstier 3: T400 mit X9100 (2x3,06 GHz), 8 GB RAM, 120 GB SSD + 320 GB HDD
Arbeitstier 4: T60 mit T7200 (2x2,0 GHz), 4 GB RAM, 120 GB SSD, 750 GB HDD

Alle mit Windows 10
0

#6 Mitglied ist offline   oldhotte 

  • Gruppe: Mitglieder
  • Beiträge: 8
  • Beigetreten: 12. November 17
  • Reputation: 0

geschrieben 05. November 2018 - 09:55

Ich habe per ACRONIS einen Laptop mal auf die 1803 zurückgesetzt und muß leider feststellen, daß sich das Problem mit der Helligkeit nicht erledigt hat.

Nun bin ich ratlos und bitte um eure Hilfe.

Nachtmodus: aus
Akku-Stromsparmodus: aktivieren bei 20%
Energiesparplan: Ausbalanciert (Bildschirm ausschalten und Energiesparmodus im Akku-Betrieb nach 15 Min.)
0

#7 Mitglied ist offline   Sarek 

  • Gruppe: aktive Mitglieder
  • Beiträge: 160
  • Beigetreten: 16. April 18
  • Reputation: 26

geschrieben 05. November 2018 - 10:22

Beitrag anzeigenZitat (oldhotte: 05. November 2018 - 09:55)

Ich habe per ACRONIS einen Laptop mal auf die 1803 zurückgesetzt und muß leider feststellen, daß sich das Problem mit der Helligkeit nicht erledigt hat.

Nun bin ich ratlos und bitte um eure Hilfe.

So blöd es klingt, da musst Du jetzt leider warten, bis der Bug von Microsoft gefixt wurde... Die einzige Alternative (so sehe ich das jetzt) ist auf Win7, 8.1 oder ein anderes System für die Dauer zurückzugreifen (was ehrlichgesagt mehr Aufwand als Nutzen bringt). Ich bin selbst in der Situation gewesen mit meinem T410, da konnte ich auch nur abwarten bis der Bug gefixt wurde...
_________________________
Arbeitstier 1: Intel Xeon E5450 (4x3 GHz), 16 GB DDR3, 120 GB SSD, 500 GB HDD
Arbeitstier 2: T61 mit T7700 (2x2,4 GHz), 4 GB RAM, 120 GB SSD
Arbeitstier 3: T400 mit X9100 (2x3,06 GHz), 8 GB RAM, 120 GB SSD + 320 GB HDD
Arbeitstier 4: T60 mit T7200 (2x2,0 GHz), 4 GB RAM, 120 GB SSD, 750 GB HDD

Alle mit Windows 10
0

#8 Mitglied ist offline   Osmodia 

  • Gruppe: aktive Mitglieder
  • Beiträge: 93
  • Beigetreten: 05. August 18
  • Reputation: 37

geschrieben 05. November 2018 - 11:23

Nichts für Ungut, aber hier scheint jemand eine als falsch erwiesene Aussage verteidigen zu wollen. Erst war es explizit ein Bug in 1809, der angeblich sogar ein Grund für das Zurückziehen war, und jetzt, wo der Bug auch beim Rücksetzen auf 1803 noch vorhanden ist, wird die Aussage bzgl. warten auf einen Bug-Fix von MS stupide wiederholt.

Der Fehler dürfte eher im Treiber und nicht im OS zu suchen sein. Installiere mal den Treiber für das Display vom Hersteller, statt den Treiber über Windows Update zu beziehen. Vielleicht auch mal die Energie-Profile zurücksetzen.

Dieser Beitrag wurde von Osmodia bearbeitet: 05. November 2018 - 11:25

0

#9 Mitglied ist offline   Sarek 

  • Gruppe: aktive Mitglieder
  • Beiträge: 160
  • Beigetreten: 16. April 18
  • Reputation: 26

geschrieben 05. November 2018 - 13:00

Beitrag anzeigenZitat (Osmodia: 05. November 2018 - 11:23)

Installiere mal den Treiber für das Display vom Hersteller, statt den Treiber über Windows Update zu beziehen.

Sowas setze ich eigentlich generell voraus...

Aber so unwahrscheinlich das es jetzt auch bei der 1803 auftaucht (was bei anderen Bugs ja auch "verschlimmbessert" wurde), ist das leider nicht. Wichtig wäre da die Frage: Hat es direkt nach dem Backup nicht geklappt oder hat die 1803 zwischendurch noch Updates gezogen? Wenn letzteres eintritt, dürfte es meinen Verdacht bestätigen.

Die 1803 hat ja (so gehe ich jetzt davon aus) bis zum Backup funktioniert mit der Helligkeitssteuerung?
Dann kann es da bei einem Backup mit ACRONIS auch nicht am Treiber liegen, da das System ja auf den Zustand vom Backup zurückversetzt wird.

Daher wären die Antworten auf die Fragen auch hilfreich...
_________________________
Arbeitstier 1: Intel Xeon E5450 (4x3 GHz), 16 GB DDR3, 120 GB SSD, 500 GB HDD
Arbeitstier 2: T61 mit T7700 (2x2,4 GHz), 4 GB RAM, 120 GB SSD
Arbeitstier 3: T400 mit X9100 (2x3,06 GHz), 8 GB RAM, 120 GB SSD + 320 GB HDD
Arbeitstier 4: T60 mit T7200 (2x2,0 GHz), 4 GB RAM, 120 GB SSD, 750 GB HDD

Alle mit Windows 10
0

#10 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 13.032
  • Beigetreten: 08. April 06
  • Reputation: 473

geschrieben 05. November 2018 - 13:12

Um welche Notebooks (genaue Hersteller und Modelbezeichnung) geht es denn?
Was das nämlich häufig verursacht ist irgendwo (meist Herstellereigen) eine adaptivie Displayhelligkeit....

Verdunkel mal die Kamera komplett zum Testen (zuhalten bspw.) und warte einen Augenblick.
0

#11 Mitglied ist offline   oldhotte 

  • Gruppe: Mitglieder
  • Beiträge: 8
  • Beigetreten: 12. November 17
  • Reputation: 0

geschrieben 05. November 2018 - 18:12

Stefan_der_Held:

- Lenovo ideapad 500S-14ISK - diesen hatte ich auf 1803 zurückgesetzt
- ASUS Notebook M70VN

-die zeitweise Abdunkelung der Kamera hat leider nichs gebracht

SAREK: nach der Rücksicherung auf 1803 habe ich - dummerweise - erst noch WindowUpdates mit
2 kumulativen Updates laufen lassen und dann erst die Helligkeit betrachtet.

Ich habe auf beiden Notebooks die 1809 am 3.10. installiert und zunächst keine Helligkeits-Probleme
bemerkt. - Aufgefallen ist mir das auf beiden Laptops erst vor ca. 2 Wochen.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0