WinFuture-Forum.de: Editor Einstellungen - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

Editor Einstellungen Der Editor öffnet sich immer mit Anzeige: txt.Datei


#1 Mitglied ist offline   wori 

  • Gruppe: Mitglieder
  • Beiträge: 7
  • Beigetreten: 13. Februar 06
  • Reputation: 0

geschrieben 27. Oktober 2018 - 05:01

Ich möchte gerne, dass beim öffnen eines Editors als Dateityp nicht txt.Dateien sondern alle Dateien angezeigt wird.
0

Anzeige



#2 Mitglied ist offline   Sarek 

  • Gruppe: aktive Mitglieder
  • Beiträge: 377
  • Beigetreten: 16. April 18
  • Reputation: 107

geschrieben 27. Oktober 2018 - 10:07

Also nur damit ich / wir das richtig verstehe/n: Du hast den Editor offen und gehst dort über "Datei ->Öffnen..." oder "Datei speichern unter" ?
Dann musst Du ganz rechts (oberhalb von "Öffnen" und "Abbrechen")auf "Textdateien *.txt" klicken und dann auf "Alle Dateien" umstellen.

Fest einstellen, dass der Editor IMMER "Alle Dateien" zuerst auswählt kann man das soweit ich weiß nicht ohne weiteres. Maximal über einen Eintrag in der Registry, aber das ist nur spekulation...

Dieser Beitrag wurde von Sarek bearbeitet: 27. Oktober 2018 - 10:08

_________________________
Arbeitstier 1: Intel Xeon E5450 (4x3 GHz), 16 GB DDR3, 120 GB SSD, 500 GB HDD
Arbeitstier 2: T61 mit T9500 (2x2,6 GHz), 8 GB RAM, 120 GB SSD
Arbeitstier 3: T400 mit X9100 (2x3,06 GHz), 8 GB RAM, 120 GB SSD + 320 GB HDD
Arbeitstier 4: T60 mit T7200 (2x2,0 GHz), 4 GB RAM, 120 GB SSD, 750 GB HDD

Alle mit Windows 10
0

#3 Mitglied ist offline   wori 

  • Gruppe: Mitglieder
  • Beiträge: 7
  • Beigetreten: 13. Februar 06
  • Reputation: 0

geschrieben 27. Oktober 2018 - 10:24

@Sarek. Danke erst mal. Genau das was Du im 2. Abschnitt schreibst, meine ich.
0

#4 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 13.564
  • Beigetreten: 08. April 06
  • Reputation: 604

geschrieben 27. Oktober 2018 - 10:42

Was ich so lese leider nein.

Wäre das nicht ein Workaround:

Windows-Ordneroptionen -> Ansicht -> "Erweiterungen bei bekannten Dateitypen ausblenden" deaktivieren


Dann einfach eine neue leere Datei erstellen, Name und Dateiendung anpassen und dann bearbeiten? Das Speichern erfolgt in Notepad ja immer in dem Format welches geöffnet wurde.

Da Notepad automatisch eine "Neues Textdokument.TXT" öffnet wenn nichts anderes angelegt wurde, möchte Notepad halt auch als ".TXT" dies standardmäßig abspeichern und schlägt dir das vor.
0

#5 Mitglied ist offline   areiland 

  • Gruppe: aktive Mitglieder
  • Beiträge: 100
  • Beigetreten: 16. Juli 12
  • Reputation: 22

geschrieben 28. Oktober 2018 - 22:17

Beitrag anzeigenZitat (Sarek: 27. Oktober 2018 - 10:07)

...Fest einstellen, dass der Editor IMMER "Alle Dateien" zuerst auswählt kann man das soweit ich weiß nicht ohne weiteres. Maximal über einen Eintrag in der Registry, aber das ist nur spekulation...

Was die Datei-Speichern und Datei-Öffnen als Vorgabe enthalten, das bestimmt der Programmierer. Und eben auch, ob sich die Dialoge die zuletzt gewählte Einstellung merken. Das steht dann aber im Programm, nicht in der Registry.
0

#6 _Osmodia_

  • Gruppe: Gäste

geschrieben 29. Oktober 2018 - 10:25

Mir ist kein Editor bekannt, wo man das einstellen kann.

Tipp: Als Dateiname "*" (ohne Anführungszeichen) eingeben und Enter drücken. Dann zeigt der Öffnen-Dialog automatisch alle Dateien an, egal, welche Dateityp-Maske gerade gewählt ist.

Dieser Beitrag wurde von Osmodia bearbeitet: 29. Oktober 2018 - 10:26

0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0