WinFuture-Forum.de: Excelberrchnung - WinFuture-Forum.de

Zum Inhalt wechseln

Seite 1 von 1

Excelberrchnung


#1 Mitglied ist offline   Chrislex85HH 

  • Gruppe: Mitglieder
  • Beiträge: 14
  • Beigetreten: 06. Mai 14
  • Reputation: 0

geschrieben 23. Oktober 2018 - 08:27

Moin zusammen,
Erneut habe ich ein Problem und erhoffe mir wieder eure Hilfe.
Für die Arbeit habe ich eine Anwesenheitsliste. Diese hat diverse Kürzel, welche aus Buchstaben oder Zeichen bestehen. Nun muss ich aber auch die Verspätungszeit in Minuten eintragen. Hierfür möchte ich, das die Zelle die Minuten addiert, sofern eine zahl drinnen ist. Mit einfachen A5+A6 zeigt er mir natürlich Fehler an am Ende, da dort unter anderem U für Urlaub auftaucht und so. Und so verwerflich es klingt, aber in meinem Job muss ich das für den Kostenträger leider genau so dokumentieren ab 2019.

Danke

Gesendet von meinem SM-G935F mit Tapatalk
0

Anzeige



#2 Mitglied ist offline   Holger_N 

  • Gruppe: aktive Mitglieder
  • Beiträge: 4.446
  • Beigetreten: 11. September 10
  • Reputation: 298

geschrieben 23. Oktober 2018 - 08:54

Mit ISTZAHL() kannst du nur für den Fall rechnen, dass der Zellinhalt eine Zahl ist.

=SUMME(WENN(ISTZAHL(A5:A20);A5:A20))

summiert Zahlen, die in den Zellen A5 bis A20 stehen und ignoriert die Buchstaben.

Dieser Beitrag wurde von Holger_N bearbeitet: 23. Oktober 2018 - 09:06

Ich bin ein sehr ordentlicher, fleißiger und reinlicher Mensch, nur leider gefangen im Körper eines schmuddeligen Faulpelzes … tja, kann man nix machen …
1

#3 Mitglied ist offline   Grenor 

  • Gruppe: aktive Mitglieder
  • Beiträge: 641
  • Beigetreten: 15. Juni 09
  • Reputation: 64

geschrieben 23. Oktober 2018 - 08:59

{=SUMME(WENN(ISTZAHL(A1:A99);A1:A99))}

Die geschweifte Klammern müssen nicht eingegeben werden, sondern sollen nur darauf hinweisen, dass es eine Matrixformel ist --> Formel mit Strg+Umschalt+Eingabe bestätigen statt nur mit Eingabe.

Dieser Beitrag wurde von Grenor bearbeitet: 23. Oktober 2018 - 09:00

1

#4 Mitglied ist offline   Chrislex85HH 

  • Gruppe: Mitglieder
  • Beiträge: 14
  • Beigetreten: 06. Mai 14
  • Reputation: 0

geschrieben 23. Oktober 2018 - 09:14

Vielen Dank euch beiden,

"Formel mit Strg+Umschalt+Eingabe bestätigen statt nur mit Eingabe."
Das war besonders ausschlaggebend!!!

Thema erledigt.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0