WinFuture-Forum.de: V. 1809 BSOD bei 30% der Installation auf externe SSD - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

V. 1809 BSOD bei 30% der Installation auf externe SSD


#1 Mitglied ist offline   rambus 

  • Gruppe: Mitglieder
  • Beiträge: 7
  • Beigetreten: 16. Oktober 18
  • Reputation: 0

geschrieben 16. Oktober 2018 - 09:12

Hardware: Imac 27“ i5 8GB und 1 TB HD– mit Samsung Portable SSD T3 256 GB MU-PT2T0B/EU USB 3.1

1. Habe bereit ein Clean Install (WintoUSB) gemacht und bei der Einrichtung
immer bei 30% BSOD
2. Inplace Update das Gleiche Problem bei 30% BSOD
3. Update ohne Behalt von Apps und Daten bei 30% BSOD
4. Insider Update ist auch bei 30% Schluss mit einem BSOD

Hardware: Imac 27“ i5 8GB und 1 TB HD– mit Samsung Portable SSD T3 2TB MU-PT2T0B/EU USB 3.1

Auf der HD des Imac’s läuft Version 1809 problemlos als Cleaninstall.

Auf der SSD ist momentan die Version 1803 und die läuft tadellos.

Die Meldungen sind als Bildanhang verfügbar.

Die Fehlermeldung vom Insider-Update: Beim Installieren einiger Updates sind Probleme aufgetreten. Wir versuchen es allerdings später noch einmal. Falls diese Meldung weiter erscheint und Sie im Internet suchen oder weitere Supportinformationen erhalten möchten:
Funktionsupdate für Windows 10, Version 1809 – Fehler 0x8024601


Ich habe bestimmt bereits 15 Mal versucht, aber leider immer ohne Erfolg.
Angehängtes Bild: IMAG0462 (640x360).jpg
0

Anzeige



#2 Mitglied ist offline   Sarek 

  • Gruppe: aktive Mitglieder
  • Beiträge: 164
  • Beigetreten: 16. April 18
  • Reputation: 27

geschrieben 16. Oktober 2018 - 10:17

Ist ein Antivirenprogramm (außer Defender) installiert?

Was anderes fällt mir spomtan gerade nicht ein...
_________________________
Arbeitstier 1: Intel Xeon E5450 (4x3 GHz), 16 GB DDR3, 120 GB SSD, 500 GB HDD
Arbeitstier 2: T61 mit T7700 (2x2,4 GHz), 4 GB RAM, 120 GB SSD
Arbeitstier 3: T400 mit X9100 (2x3,06 GHz), 8 GB RAM, 120 GB SSD + 320 GB HDD
Arbeitstier 4: T60 mit T7200 (2x2,0 GHz), 4 GB RAM, 120 GB SSD, 750 GB HDD

Alle mit Windows 10
0

#3 Mitglied ist offline   moinmoin 

  • Gruppe: aktive Mitglieder
  • Beiträge: 657
  • Beigetreten: 19. Juli 07
  • Reputation: 40

geschrieben 16. Oktober 2018 - 11:38

30% läuft wohl auf ein Treiberproblem hinaus.

https://www.deskmodd...fertigstellung/
0

#4 Mitglied ist offline   rambus 

  • Gruppe: Mitglieder
  • Beiträge: 7
  • Beigetreten: 16. Oktober 18
  • Reputation: 0

geschrieben 16. Oktober 2018 - 14:47

Habe gerade nochmals das Insider probiert.
Ein kurzer blauer Schirm bei 30% dann Neustart und es geht weiter bis 75 % und dann
ein BSOD.
Es wird schon besser :unsure:
0

#5 Mitglied ist offline   rambus 

  • Gruppe: Mitglieder
  • Beiträge: 7
  • Beigetreten: 16. Oktober 18
  • Reputation: 0

geschrieben 17. Oktober 2018 - 19:00

Gibt es hier Jemand, der bereits die Version 1809 auf einer externe SSD installiert hat und zum laufen gebracht hat?

Dieser Beitrag wurde von rambus bearbeitet: 19. Oktober 2018 - 11:49

0

#6 Mitglied ist offline   rambus 

  • Gruppe: Mitglieder
  • Beiträge: 7
  • Beigetreten: 16. Oktober 18
  • Reputation: 0

geschrieben 20. Oktober 2018 - 14:16

Habe heute das Insider 18.262 versucht zu installieren, aber leider bei 30% ist hier auch schluss.

Angehängte Miniaturbilder

  • Angehängtes Bild: IMAG0501 (640x360).jpg

0

#7 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.997
  • Beigetreten: 09. Februar 12
  • Reputation: 293

geschrieben 20. Oktober 2018 - 16:04

Hardware oder Installationsmedium beschädigt, Hardware- bzw. Treiberkonflikt? Das könnte einiges sein.
0

#8 Mitglied ist offline   Gispelmob 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.919
  • Beigetreten: 14. August 15
  • Reputation: 200

geschrieben 20. Oktober 2018 - 18:22

Beitrag anzeigenZitat (rambus: 20. Oktober 2018 - 14:16)

Habe heute das Insider 18.262 versucht zu installieren, aber leider bei 30% ist hier auch schluss.

Das ist kein BSOD sondern ein GSOD. :imao:

Dieser Beitrag wurde von Gispelmob bearbeitet: 20. Oktober 2018 - 18:22

0

#9 Mitglied ist offline   rambus 

  • Gruppe: Mitglieder
  • Beiträge: 7
  • Beigetreten: 16. Oktober 18
  • Reputation: 0

geschrieben 21. Oktober 2018 - 08:56

@Gispelmob

Wow, du bist aber schlau, der GSOD = BSOD.
Die Farbe Grün kommt nur beim Insider Fehler. Der allgemeine Begriff ist immer noch BSOD.

Dieser Beitrag wurde von rambus bearbeitet: 21. Oktober 2018 - 08:56

0

#10 Mitglied ist offline   Mezzy 

  • Gruppe: aktive Mitglieder
  • Beiträge: 130
  • Beigetreten: 08. Oktober 11
  • Reputation: 1

geschrieben 21. Oktober 2018 - 09:26

Ich habe da etwas gefunden und eventuell hilft es dir.

Windows oder Mac OS X auf dem Fusion Drive
0

#11 Mitglied ist offline   rambus 

  • Gruppe: Mitglieder
  • Beiträge: 7
  • Beigetreten: 16. Oktober 18
  • Reputation: 0

geschrieben 21. Oktober 2018 - 09:35

@Mezzy

Danke, die Fusion Drive ist eine interne SSD von Apple.
Ich habe nur Windows auf meinem IMAC, das Apple OSx ist auf einem USB Stick, wenn ich es mal brauche. Die Versionen 1803 und vorher 1709 laufen ja einwandfrei auf der SSD. Es liegt an der fehlerhafte Version 1809. Auf der HDD vom Imac läuft ja die 1809 ohne Probleme.
0

#12 Mitglied ist offline   Gispelmob 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.919
  • Beigetreten: 14. August 15
  • Reputation: 200

geschrieben 21. Oktober 2018 - 15:34

Beitrag anzeigenZitat (rambus: 21. Oktober 2018 - 08:56)

Wow, du bist aber schlau, der GSOD = BSOD.
Nicht so schlau wie du, der den Witz nicht erkennt. :wink:
0

#13 Mitglied ist offline   rambus 

  • Gruppe: Mitglieder
  • Beiträge: 7
  • Beigetreten: 16. Oktober 18
  • Reputation: 0

geschrieben 28. Oktober 2018 - 10:01

Gelöst!

Ich habe in einem Forum (Deskmodder) ein Tipp bekommen, dass die Datei
Wpprecorder.sys der Bösewicht ist und man die von Version 1803 kopieren soll.

In Windows/System32/Drivers

Diese aber auszutauschen ist wegen der Absicherung durch Trustinstaller blockiert.
Habe dann während der Installation mit WintoUSB auf dem Datenträger im Explorer geschaut
wann die Datei installiert wird und das ist so bei 90% der Installation. Die vorhandene Datei
wpprecorder.sys in old umbenennen und die wpprecorder.sys von Build 1803
in das Verzeichnis kopieren.

Dann startet Windows 10 Build 1809 problemlos von einer externen SSD oder auch USB Stick.

Funktioniert einwandfrei.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0