WinFuture-Forum.de: XP Rechn er seit gestern keinen internetzugang - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Windows XP
Seite 1 von 1

XP Rechn er seit gestern keinen internetzugang


#1 Mitglied ist offline   raffa 

  • Gruppe: aktive Mitglieder
  • Beiträge: 108
  • Beigetreten: 19. September 15
  • Reputation: 1

geschrieben 27. September 2018 - 18:39

Moin!

Hab seit gestern mit nem XP PC keinen Internetzugang mehr...
Firefox 52.9 esr.
Fehlermeldung "Server nicht gefunden"

Es ist ne Lankarte eingebaut und das Board hat auch Lan - beides versucht.
Mim Laptop gehts über dieses Lankabel.

Vermutlich liegts an der Software.
Welche Firefox Version kann ich mal testen? Die aktuelle wird mit XP wahrscheinlich nicht funktionieren?
Oder ist mit XP jetzt endgültig Schicht im Schacht?



LG
Raffa

Dieser Beitrag wurde von raffa bearbeitet: 27. September 2018 - 18:40

0

Anzeige



#2 Mitglied ist offline   nobleasec 

  • Gruppe: Mitglieder
  • Beiträge: 2
  • Beigetreten: 16. Mai 18
  • Reputation: 0

geschrieben 27. September 2018 - 19:21

Beitrag anzeigenZitat (raffa: 27. September 2018 - 18:39)

Firefox 52.9 esr. ...

ist die letzte Firefox-Version für XP. Danach nada.
Ansonsten bleibt nur Spekulatius, da wenig Info.
Was macht der ping? Also zb. ping heise.de (oder winfuture.de, spiegel.de, ...) in cmd eingeben, was ist das Ergebnis?
Was zeigt ein rechtsklick/status auf den Netzwerkadapter in den Netzwerkverbindungen? Anderen Browser probiert, Iron, Opera?
0

#3 Mitglied ist offline   raffa 

  • Gruppe: aktive Mitglieder
  • Beiträge: 108
  • Beigetreten: 19. September 15
  • Reputation: 1

geschrieben 27. September 2018 - 19:24

Kommt immer "Server nicht gefunden", egal welche Adresse.
Kann auch Mails nicht abfragen.
Firewall ist aus, Webblocker ist aus.
Müsste gehen, geht aber nicht.

Achso, SP3 ist drauf.


Wie gesagt, der Laptop geht an dem Lankabel, an der Hardware liegts nicht.
0

#4 Mitglied ist offline   Sarek 

  • Gruppe: aktive Mitglieder
  • Beiträge: 147
  • Beigetreten: 16. April 18
  • Reputation: 26

geschrieben 27. September 2018 - 19:24

Welchen Updatestand hat denn Dein XP? Vorallem ist es die Home oder Pro?

Was wurde vorgestern alles damit gemacht (und evtl. installiert?

Was macht der Internetexplorer beim Seitenaufruf?

Dieser Beitrag wurde von Sarek bearbeitet: 27. September 2018 - 19:25

_________________________
Arbeitstier 1: Intel Xeon E5450 (4x3 GHz), 16 GB DDR3, 120 GB SSD, 500 GB HDD
Arbeitstier 2: T61 mit T7700 (2x2,4 GHz), 4 GB RAM, 120 GB SSD
Arbeitstier 3: T400 mit X9100 (2x3,06 GHz), 8 GB RAM, 120 GB SSD + 320 GB HDD
Arbeitstier 4: T60 mit T7200 (2x2,0 GHz), 4 GB RAM, 120 GB SSD, 750 GB HDD

Alle mit Windows 10
0

#5 Mitglied ist offline   raffa 

  • Gruppe: aktive Mitglieder
  • Beiträge: 108
  • Beigetreten: 19. September 15
  • Reputation: 1

geschrieben 27. September 2018 - 19:37

XP Pro Sp3
Internet Explorer geht auch nicht.
Update nicht auf dem neuesten Stand.



Habs gefunden...

Mein Vater hat vorgestern etwas gesucht, was genau, weis er selber nicht.
Es war das Netzwerk deaktiviert... wieso!?
Also Sabotage als Fehlerquelle :wacko:

Hast du da was gemacht?
=> Nö, was soll ich denn gemacht haben :grin:


Danke und LG
Raffa

Dieser Beitrag wurde von raffa bearbeitet: 27. September 2018 - 19:43

0

#6 Mitglied ist offline   Sarek 

  • Gruppe: aktive Mitglieder
  • Beiträge: 147
  • Beigetreten: 16. April 18
  • Reputation: 26

geschrieben 27. September 2018 - 19:46

Beitrag anzeigenZitat (raffa: 27. September 2018 - 19:37)


Hast du da was gemacht?
=> Nö, was soll ich denn gemacht haben :grin:


Klassiker! Ich hab nichts gemacht, das war auf einmal so! :D

Na dann! :)
_________________________
Arbeitstier 1: Intel Xeon E5450 (4x3 GHz), 16 GB DDR3, 120 GB SSD, 500 GB HDD
Arbeitstier 2: T61 mit T7700 (2x2,4 GHz), 4 GB RAM, 120 GB SSD
Arbeitstier 3: T400 mit X9100 (2x3,06 GHz), 8 GB RAM, 120 GB SSD + 320 GB HDD
Arbeitstier 4: T60 mit T7200 (2x2,0 GHz), 4 GB RAM, 120 GB SSD, 750 GB HDD

Alle mit Windows 10
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0