WinFuture-Forum.de: 970GTX Lüfter geht nicht von allein an / geht irgendwann aus - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Grafikkarten
Seite 1 von 1

970GTX Lüfter geht nicht von allein an / geht irgendwann aus


#1 Mitglied ist offline   GudenART 

geschrieben 19. August 2018 - 04:47

Servus,
seit ungefähr einem Monat hab ich das Problem das wenn ich ein Spiel starte, und die Grafikkarte beansprucht wird, die Grafikkarten Lüfter nicht anspringen. Normal gehen sie bei ca 60Grad+ an, jetzt allerdings nur... wenn ich ein wenig Handarbeit leiste und sie mit dem Finger an stubse. Ich muss beide anstubsen, sonst würde nur einer laufen. Sie gehen auch im laufenden Betrieb auch gern einfach mal aus obwohl ich noch am Spielen bin, erst Ruckelt alles, dann wird der Monitor Schwarz (Musik ist weiterhin zu hören).

Motherboard: Asus Maximus IV Gene-Z
CPU: QuadCore Intel Core i7-2600K
Win10 Pro Aktuell
Nvidia Treiber Aktuell


Hab auch schon System neu aufgesetzt da ich dachte Software Technisch was kaputt gemacht zu haben, aber langsam krieg ich den verdacht das die Grafikkarte nen Schuss weg hat. Ideen?

mfG Guden
0

Anzeige



#2 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 13.089
  • Beigetreten: 08. April 06
  • Reputation: 483

geschrieben 19. August 2018 - 08:35

ließt sich erstmal nach einem defekten Lüfter. Welche Grafikkarte ist genau in Verwendung (Hersteller, genaues Model)? Ist noch der org. Lüfter verbaut?
Dann: Welches Netzteil ist in Verwendung? Wie alt?
0

#3 Mitglied ist offline   JollyRoger2408 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.246
  • Beigetreten: 22. August 05
  • Reputation: 295

geschrieben 19. August 2018 - 12:16

@GudenART,
welche GTX 970 ist es denn?

@Stefan_der_held,
beide Lüfter gleichzeitig defekt?
Der TO schreibt ...

Zitat

Normal gehen sie bei ca 60Grad+ an, jetzt allerdings nur... wenn ich ein wenig Handarbeit leiste und sie mit dem Finger an stubse. Ich muss beide anstubsen, sonst würde nur einer laufen.

LG JollyRoger

Oberstleutnant Du Zhaoyu (China)
Kapitänleutnant Jarno Makinen (Finnland)
Major Peata Hess von Kruedener (Kanada)
Major Hans-Peter Lang (Österreich)
gefallen am 25.Juli 2006 in Khiyam/Libanon
Nicht die schlechtesten Männer rafft gerne der Krieg dahin, sondern immer die Besten. (Sophokles)


Win8.1 Win10 NB
0

#4 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 13.089
  • Beigetreten: 08. April 06
  • Reputation: 483

geschrieben 19. August 2018 - 12:23

Beitrag anzeigenZitat (JollyRoger2408: 19. August 2018 - 12:16)

@Stefan_der_held,
beide Lüfter gleichzeitig defekt?
Der TO schreibt ...


Wer weiß ohne genaue Modelbezeichnung denn ob die Lüfter der Grafikkarte einzeln oder zusammen angeschlossen sind ;)
0

#5 Mitglied ist offline   GudenART 

geschrieben 19. August 2018 - 13:26

MSI GTX 970 (MS-V316)
GPU Codename: GM204-200
Netzteil: OCZ600MXSP

Genaueres kann ich nicht sagen. Die Lüfter bzw. die Grafikkarte wurde nicht verändert weder Übertaktet noch umgebaut.

Danke vielmals für eure Antworten, bin echt bisschen verzweifelt da ich mir grade keine Grafikkarte leisten könnte und von Hardware allgemein wenig Ahnung habe.

Es läuft meisten so, ich starte den PC, fange an zu spielen, warte bis die Grafikkarte auf 60+ läuft, und "mache" dann beide Lüfter an, wenn ich nur einen Anstubse, reicht die Leistung nicht aus und es wird auch nicht von GPU-Z angezeigt das die Lüfter überhaupt laufen, nur wenn beide sich drehen.

mfG Guden

Dieser Beitrag wurde von GudenART bearbeitet: 19. August 2018 - 16:00

0

#6 Mitglied ist offline   Anonym 

  • Gruppe: aktive Mitglieder
  • Beiträge: 27
  • Beigetreten: 17. September 10
  • Reputation: 1

geschrieben 19. August 2018 - 16:22

Hallo GudenArt,

vorsichtig Lüfter + evtl. Kühlkörper reinigen wirkt oft Wunder! Gilt auch für CPU-Lüfter und Gehäuselufter und evtl. Netzteillüfter!
Ansonsten Stromversorgung, also Netzteil überprüfen falls möglich.

Gruß d.O.
0

#7 Mitglied ist offline   GudenART 

geschrieben 19. August 2018 - 16:41

huhu

Gehäuse wurde Komplett mit Druckluft und Wattestäbchen gereinigt, das schließt auch GPU und Netzteil ein.
Ich hab mal die Kabel gecheckt aber alles sitzt fest, ich hab leider kein zweites Netzteil um zu Probieren ob es daran liegt.

mfG Guden
0

#8 Mitglied ist offline   JollyRoger2408 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.246
  • Beigetreten: 22. August 05
  • Reputation: 295

geschrieben 20. August 2018 - 12:05

Vermutlich diese GPU: MSI GeForce GTX 970 Gaming 4G
und diese PSU: OCZ ModXStream Pro 600W ATX 2.2

Auch wenn die PSU nun schon ~ 10 Jahre am Buckel hat, denke ich eigentlich nicht, dass ihr ausgerechnet bei den beiden GPU Lüftern die Luft ausgeht.

Wie ist es, wenn du die Lüfter nicht anstupst? Bleiben sie ohne Funktion, oder bewegen sie sich irgendwann doch?
LG JollyRoger

Oberstleutnant Du Zhaoyu (China)
Kapitänleutnant Jarno Makinen (Finnland)
Major Peata Hess von Kruedener (Kanada)
Major Hans-Peter Lang (Österreich)
gefallen am 25.Juli 2006 in Khiyam/Libanon
Nicht die schlechtesten Männer rafft gerne der Krieg dahin, sondern immer die Besten. (Sophokles)


Win8.1 Win10 NB
0

#9 Mitglied ist offline   GudenART 

geschrieben 20. August 2018 - 13:49

Huhu

Also wenn ich sie nicht vor dem spielen/Kurz nach dem spielen anstupse, geht die Grafikkarte auf 95 Grad, paar Sekunden, dann wird der Monitor Schwarz und ich darf Pc neu starten. Gestern z.B. sind mir auch mehrere male die Lüfter während des Spielens ausgefallen und ich musste erneut anstupsen. Ich hab mir vorübergehend mit AIDA64 einen Alarm eingestellt aber das kann es hoffentlich nicht sein. ^^

Gibt es vielleicht Programme außer MSI Afterburner (schon probiert) die die Grafikkarte "zwingen" die Lüfter zu bewegen?
0

#10 Mitglied ist offline   Ruby3PacFreiwald 

  • Gruppe: aktive Mitglieder
  • Beiträge: 164
  • Beigetreten: 07. Dezember 15
  • Reputation: 12

geschrieben 20. August 2018 - 14:44

für mich klingt das ebenfalls nach einem defekt.
neuen kühler für die karte kaufen. vllt findest du auch eine defekte karte auf ebay, von der du den kühler abnehmen kannst und die dann insgesamt vllt sogar billiger ist, als ein neuer kühler.

ansonsten kommen demnächst endlich die neuen nvidia karten. wenn du ca 500 euro für ne 2070 locker machen kannst, direkt zuschlagen bevor sie ausverkauft sind.
0

#11 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 13.089
  • Beigetreten: 08. April 06
  • Reputation: 483

geschrieben 20. August 2018 - 14:49

Beitrag anzeigenZitat (Ruby3PacFreiwald: 20. August 2018 - 14:44)

für mich klingt das ebenfalls nach einem defekt.
neuen kühler für die karte kaufen. vllt findest du auch eine defekte karte auf ebay, von der du den kühler abnehmen kannst und die dann insgesamt vllt sogar billiger ist, als ein neuer kühler.


Wenn es das sein sollte... Ein gebrauchtes Verschleißteil zu verwenden ist suboptimal... zumal neue Kühler nicht wirklich die Welt kosten

https://www.mindfactory.de/product_info.php/Arctic-Accelero-Twin-Turbo-III-
Aktiv_958244.html

0

#12 Mitglied ist offline   Ruby3PacFreiwald 

  • Gruppe: aktive Mitglieder
  • Beiträge: 164
  • Beigetreten: 07. Dezember 15
  • Reputation: 12

geschrieben 20. August 2018 - 14:59

Beitrag anzeigenZitat (Stefan_der_held: 20. August 2018 - 14:49)

Wenn es das sein sollte... Ein gebrauchtes Verschleißteil zu verwenden ist suboptimal... zumal neue Kühler nicht wirklich die Welt kosten

https://www.mindfactory.de/product_info.php/Arctic-Accelero-Twin-Turbo-III-
Aktiv_958244.html


ja gut sehe gerade auf ebay, dass die karten dort defekt immer noch relativ teuer verkauft werden, dann macht das natürlich keinen sinn.
hätte man da aber eine für 5 euro bekommen, wäre mir persönlich das lieber als 40 euro+ für einen komplett neuen kühler zu zahlen. verschleißteil hin oder her. ich nehme ja mal stark an das die karte in spätestens einem jahr eh ersetzt wird, bis dahin hätte es auch ein gebrauchter kühler getan, insofern man ihn super billig bekommt.

Dieser Beitrag wurde von Ruby3PacFreiwald bearbeitet: 20. August 2018 - 15:00

0

#13 Mitglied ist offline   GudenART 

geschrieben 20. August 2018 - 15:22

Schade, wie wohl jeder habe ich gehofft auf Geld ausgeben verzichten zu können. Werde wohl dann erstmal den Tower offen lassen und An kurbeln so oft es sein muss bis die neuen Grafikkarten draußen sind. Danke an alle die geholfen haben, falls sich was ändert oder ich raus finde wie ich das Problem behebe, lass ich es euch wissen.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0