WinFuture-Forum.de: Windows 10 Darstellungs-Verzögerung bzw. Ruckler nach Systemstart - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

Windows 10 Darstellungs-Verzögerung bzw. Ruckler nach Systemstart


#1 Mitglied ist offline   WinProblem1701 

  • Gruppe: Mitglieder
  • Beiträge: 2
  • Beigetreten: 13. August 18
  • Reputation: 0

geschrieben 13. August 2018 - 16:25

Grüß euch miteinander!

Nun, ich habe da ein kleines Problem mit der Oberflächendarstellung von Windows 10. Alles lief problemlos, bis ich vor ein paar Wochen mal einen anderen Bildschirm (zum Testen) via HDMI anschloss. Dieser hatte eine andere Auflösung (1920x1080) und ich musste die Auflösung manuell anpassen. Der alte Monitor hatte eine Auflösung von 1920x1200.

Bald fiel mir auf, dass die Darstellung von Windows (Fenster, Menüs usw.) sehr verzögert reagierte. Selbst ein Rechteck (zum Markieren von Symbolen am Desktop) aufzuziehen erweist sich als sehr ruckelig.
Auffällig hier: Das Problem tritt nach jedem Neustart auf. Durch Zufall bin ich draufgekommen, dass ich diesen Effekt nur wegbekomme wenn ich z.B. in den Anzeigeinstellungen die Auflösung ändere (auf irgend einen nicht passenden Wert) und wieder zurücksetze. Dieser "Reset" hilft anscheinend und danach läuft wieder alles flüssig. Selbiger Effekt, wenn man beispielsweise das HDMI-Kabel ab- und wieder ansteckt oder ein Spiel startet.

Ich habe dann (wieder testhalber) einen Bildschirm mit einer WQHD-Auflösung getestet und nun wieder alten mit 1920x1200 in Verwendung. Aber das Problem bestand seitdem immer. Auch den EVGA-Grafikkarten-Treiber bzw. die Software Precision X sowie den Nvidia Grafikartentreiber (GTX 980Ti) habe ich schon deinstalliert und mal so probiert, half aber nichts. Danach beide wieder neu installiert.
Schwierig das Problem einzugrenzen, bzw. überhaupt etwas dazu im Internet zu finden. Aufgrund der Tatsache dass ich das jetzt bei 3 versch. Bildschirmen hatte und die Treiber de- bzw. neu installiert habe schließe ich momentan aus, dass es am Bildschirm bzw. den Treibern liegt. Vermutlich wurde hier etwas im Windows zerschossen.
Vielleicht hat jemand einen hilfreichen Tipp was ich noch versuchen könnte um eine Neuinstallation des Systems zu verhinden.
0

Anzeige

#2 Mitglied ist offline   WinProblem1701 

  • Gruppe: Mitglieder
  • Beiträge: 2
  • Beigetreten: 13. August 18
  • Reputation: 0

geschrieben 12. September 2018 - 09:26

Problem besteht weiterhin.
Habe mittlerweile (aufgrund eines anderen Grafikkarten-Problems) auch die Treiber des öfteren neu installiert. Bilde mir ein dass dieses Problem beim Laden des Nvidia Treibers passiert (direkt nach dem Neustart). Und wie gesagt, stelle ich die Auflösung einmal um und gehe dann auf "zurücksetzen" sind diese Effekte weg. Jemand ähnliche Erfahrungen gemacht...?

Dieser Beitrag wurde von WinProblem1701 bearbeitet: 12. September 2018 - 09:27

0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0