WinFuture-Forum.de: Installation hängt bei Win-Logo - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

Installation hängt bei Win-Logo


#1 Mitglied ist offline   hamma2012 

  • Gruppe: aktive Mitglieder
  • Beiträge: 24
  • Beigetreten: 27. August 12
  • Reputation: 0

geschrieben 12. August 2018 - 04:31

Moin,

ich hatte jahrelang Win10 problemlos auf meinem System laufen.
Nun habe ich einige Zeit Linux ausprobiert und wollte wieder zurück.
Wenn Ich vom Stick boote kommt lediglich das Win-Logo, nichts weiter.
Ich habe ca. 6 Stunden gewartet, ohne Änderung.
Ich habe eine komplett unbenutzte SSD eingebaut (falls ext4 Probleme machen sollte), keine Besserung.
Ich habe habe diverse Sticks, sowie Methoden zum Erstellen ausprobiert.
Bei anderen Rechnern funktionieren die Sticks einwandfrei.

Wie bekomme ich Win wieder auf meinen Rechner?
0

Anzeige



#2 Mitglied ist offline   WalterB 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.063
  • Beigetreten: 14. Juli 07
  • Reputation: 24

geschrieben 12. August 2018 - 04:49

Kann es sein das im Bios für die Systemvariante Linux oder Windows etwas umgestellt wurde ?
0

#3 Mitglied ist offline   hamma2012 

  • Gruppe: aktive Mitglieder
  • Beiträge: 24
  • Beigetreten: 27. August 12
  • Reputation: 0

geschrieben 12. August 2018 - 05:08

Nein, definitiv nicht.

Der einzige Unterschied ist, dass ich vorher eine Radeon HD5450 und nun eine nvidia NVS450 eingebaut habe.
Mit der vorherigen Karte existiert das Problem ebenfalls.

Dieser Beitrag wurde von hamma2012 bearbeitet: 12. August 2018 - 08:40

0

#4 Mitglied ist offline   hamma2012 

  • Gruppe: aktive Mitglieder
  • Beiträge: 24
  • Beigetreten: 27. August 12
  • Reputation: 0

geschrieben 12. August 2018 - 10:06

Habe es nun mit der 1709-Iso geschafft.

Windows hat mich wieder zurück ;-)
0

#5 Mitglied ist offline   hamma2012 

  • Gruppe: aktive Mitglieder
  • Beiträge: 24
  • Beigetreten: 27. August 12
  • Reputation: 0

geschrieben 13. August 2018 - 08:10

So wie es scheint mag mein Rechner Win 1803 nicht.
Auch das Update darauf bleibt nach dem Neustart beim blauen Logo hängen.
Nach einem Reset läuft wieder die Vorgängerversion.

Jemand eine Idee, wie ich 1803 installiert bekomme?
0

#6 Mitglied ist offline   Funraver 

  • Gruppe: aktive Mitglieder
  • Beiträge: 321
  • Beigetreten: 27. Oktober 07
  • Reputation: 36

geschrieben 13. August 2018 - 08:43

Beitrag anzeigenZitat (hamma2012: 13. August 2018 - 08:10)

So wie es scheint mag mein Rechner Win 1803 nicht.
Auch das Update darauf bleibt nach dem Neustart beim blauen Logo hängen.
Nach einem Reset läuft wieder die Vorgängerversion.

Jemand eine Idee, wie ich 1803 installiert bekomme?


Vielleicht liegt es ja an irgendeiner Hardwarekomponente..

Allerdings, ohne Angabe von dem Rechner bzw. der Hardware-Daten
kann man da nicht wirklich viel helfen..
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0