WinFuture-Forum.de: Chrome 68 - seltsame Darstellung - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Browser & E-Mail
Seite 1 von 1

Chrome 68 - seltsame Darstellung


#1 Mitglied ist offline   Spacetravel 

  • Gruppe: aktive Mitglieder
  • Beiträge: 239
  • Beigetreten: 04. Dezember 02
  • Reputation: 0

geschrieben 26. Juli 2018 - 12:28

Hallo zusammen,

hat noch jemand das Problem, dass mit dem Update auf Chrome 68 die Farben ganz seltsam dargestellt werden? Ich habe Chrome komplett deinstalliert (mit Ordner in "Programme" und AppData löschen) und wieder neu installiert, aber nichts hilft... OS ist Windows 10 Pro, die 1803 mit aktuellem Patchlevel.

Im Screenshot ist der Unterscheid zwischen der aktuellen Firefox Version und Chrome zu erkennen.


Danke für Hilfe und Lösungsvorschläge!

Angehängte Miniaturbilder

  • Angehängtes Bild: IMG_0049.JPG

0

Anzeige



#2 Mitglied ist offline   Ruby3PacFreiwald 

  • Gruppe: aktive Mitglieder
  • Beiträge: 164
  • Beigetreten: 07. Dezember 15
  • Reputation: 12

geschrieben 26. Juli 2018 - 12:47

versuche folgendes

chrome://flags/#force-color-profile auf sRGB stellen, anstatt default
1

#3 Mitglied ist offline   Spacetravel 

  • Gruppe: aktive Mitglieder
  • Beiträge: 239
  • Beigetreten: 04. Dezember 02
  • Reputation: 0

geschrieben 26. Juli 2018 - 12:54

Beitrag anzeigenZitat (Ruby3PacFreiwald: 26. Juli 2018 - 12:47)

versuche folgendes

chrome://flags/#force-color-profile auf sRGB stellen, anstatt default


Perfekt! Das war die Lösung, vielen lieben Dank!
Interessant woher das plötzlich kommt von 67 auf 68.
0

#4 Mitglied ist offline   Ruby3PacFreiwald 

  • Gruppe: aktive Mitglieder
  • Beiträge: 164
  • Beigetreten: 07. Dezember 15
  • Reputation: 12

geschrieben 26. Juli 2018 - 13:02

Beitrag anzeigenZitat (Spacetravel: 26. Juli 2018 - 12:54)

Perfekt! Das war die Lösung, vielen lieben Dank!
Interessant woher das plötzlich kommt von 67 auf 68.

gute frage, manche haben das problem, andere hingegen nicht. daher vermute ich das es im zusammenspiel mit gewissen windows/treiber einstellungen zu problemen kommt.
ich weiß nicht was genau geändert bzw hinzugefügt wurde mit der neuen chrome version, aber für mich sieht das nach einem "nachtmodus" aus.
hauptsache es ist nun erstmal gefixt für dich :D
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0