WinFuture-Forum.de: Merkwürdiges Problem mit Speicherkartenleser - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen zum Thema Windows 7 in unserem Special. Windows 7 Download, FAQ und neue Funktionen im Überblick.
  • 2 Seiten +
  • 1
  • 2

Merkwürdiges Problem mit Speicherkartenleser Speicherkartenleser wird nicht erkannt


#1 Mitglied ist offline   Lutzi54 

  • Gruppe: aktive Mitglieder
  • Beiträge: 29
  • Beigetreten: 18. Juli 16
  • Reputation: 1

geschrieben 01. Mai 2018 - 16:27

Hallo,
ich hab ein ganz merkwürdiges Problem mit dem internen Speicherkartenleser. Ich hatte bisher einen Mehrfachkartenleser von LianLi per internem USB mit Windows7. Hat lange einwandfrei funktioniert. Wenn ich eine Karte eingelegt habe, wurde das Laufwerk im Explorer angezeigt. Dann ging das auf einmal nicht mehr. Weil ich es nicht wieder zum Laufen bekommen habe, habe ich den Leser durch einen baugleichen neuen ersetzt. Dann ging wieder alles. Dann wieder nicht. Ich hab das Kabel getauscht und einen anderen Anschluß benutzt. Ging nicht. Dann hab ich mir entnervt einen Leser von Silverstone gekauft. Ging alles wieder. Bis heute... Tut sich wieder nichts beim Einlegen einer Karte...
Das komische ist, ich hab jetzt testweise den ersten alten Leser angeschlossen... Geht!!!
Hat jemand eine Idee, was zum Teufel da ständig passiert, daß Leser und Karten auf einmal nicht mehr erkannt werden. Bis zum Neueinbau. Und dann wieder ein paar Tage... Ich kann doch nicht dauernd den Leser tauschen.
Man braucht doch keinen extra-Treiber, so daß ich oder wer auch immer da was zerschossen haben kann.. N Windows Update vielleicht?
Also, ich weiß echt nich...
0

Anzeige



#2 Mitglied ist online   DanielDuesentrieb 

  • Gruppe: aktive Mitglieder
  • Beiträge: 8.841
  • Beigetreten: 15. Januar 06
  • Reputation: 174

geschrieben 01. Mai 2018 - 17:25

Was sagt der Gerätemanager: taucht da der Kartenleser auf? Was sagt der Windows Explorer: tauchen dort die Kartenschächte auf?

Ggf. kann Windows den Schächten bzw. dem Schacht, den Du nutzen möchtest, keinen Buchstaben zuweisen > Datenträgerverwaltung mal prüfen.
0

#3 Mitglied ist offline   Lutzi54 

  • Gruppe: aktive Mitglieder
  • Beiträge: 29
  • Beigetreten: 18. Juli 16
  • Reputation: 1

geschrieben 01. Mai 2018 - 18:24

Äh, jein...
Als der Fehler auftrat, war auch nix mehr im Gerätemanager - auch kein Ausrufezeichen. Und keine Laufwerksanzeige und auch kein Betriebslicht am Leser (hatte ich vergessen zu erwähnen). Der ganze Leser ist einfach weg.
Als ich jetzt den alten zu erst als defekt ausgetauschten Leser wieder testweise angeschlossen habe, erscheint der wieder im Gerätemanager (unter USB-Controller) und eingelegte Karten werden auch wieder im Explorer angezeigt. Der Leser bzw. die Leser können also nicht defekt sein. Und da ich bereits Kabel und Anschlußport auch gewechselt habe, schließe ich einen Hardwaredefekt auch am Board eigentlich aus.
Das muß irgendwas WindowsTreiberSoftwaremäßiges sein.
Es geht. Es geht nicht mehr. Austausch gegen einen Leser, der vormals schon nicht mehr ging. Geht wieder. Geht wieder nicht. Austausch...
Irgendwas haut früher oder später immer dazwischen. Der dritte Leser jetzt.
Die Frage wäre: Was bitte ändert sich da eigentlich beim Austausch, wenn ich keinen Treiber installieren muß...
Da fällt mir ein: ich könnt ja mal probieren, was passiert, wenn ich einen externen Leser benutze...
0

#4 Mitglied ist offline   diemaus 

  • Gruppe: aktive Mitglieder
  • Beiträge: 618
  • Beigetreten: 23. April 17
  • Reputation: 9

geschrieben 04. Mai 2018 - 00:14

Das liegt nur daran das der Cardreader auf ein mal die Karte nicht mehr lesen kann , entweder sind die Kontakt der Karte etwas verschmutzt oder die vom Cardreader oder beides ?
ich habe das auch ab und zu mal aber nur wenn ich eine ganze weile den Cardreader nicht genutzt hatte vom PC,
ich mach das immer so dann , PC aus auf die Karte dessen Kontakte paar Tropfen Spiritus Karte paar mal rein raus bei ausgeschalteten PC,
danach funktioniert wieder alles als wäre nie was gewesen´,
ich vermute die Kontakte des Cardreaders verrecken nach einer Weile als alleinige Ursache des Problems,
PCs haben Lüfter daruch kommt das denn bei anderen Geräten nicht
PC sondern Sticks und Sat Receiver
ohne Lüfter mit Cardreader ist so ein Problem hier noch nie aufgetreten .

Dieser Beitrag wurde von diemaus bearbeitet: 04. Mai 2018 - 00:30

0

#5 Mitglied ist offline   Lutzi54 

  • Gruppe: aktive Mitglieder
  • Beiträge: 29
  • Beigetreten: 18. Juli 16
  • Reputation: 1

geschrieben 04. Mai 2018 - 10:51

Danke, aber das kann es nicht sein. Denn es ist ja der ganze Reader aus dem Gerätemanager verschwunden...
0

#6 Mitglied ist offline   Lutzi54 

  • Gruppe: aktive Mitglieder
  • Beiträge: 29
  • Beigetreten: 18. Juli 16
  • Reputation: 1

geschrieben 04. Mai 2018 - 11:04

Ist gerade wieder passiert! Eben gings noch - jetzt ist der Reader wieder weg...
0

#7 Mitglied ist online   Candlebox 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.438
  • Beigetreten: 08. Juli 04
  • Reputation: 229

geschrieben 04. Mai 2018 - 11:05

Beitrag anzeigenZitat (Lutzi54: 01. Mai 2018 - 18:24)

Da fällt mir ein: ich könnt ja mal probieren, was passiert, wenn ich einen externen Leser benutze...


Daraus ist zu lesen, daß es sich um einen internen Cardreader handelt?
Scheint dann aber das Board den Reader nicht mehr zu erkennen. Wäre Windows dran Schuld würde eine SD aber evtl. im Bios erkannt werden, oder unter einem Live-Linux.
»Man kann die Realität ignorieren, aber man kann nicht die Konsequenzen der ignorierten Realität ignorieren.« ~Ayn Rand
0

#8 Mitglied ist offline   RalphS 

  • Gruppe: VIP Mitglieder
  • Beiträge: 8.305
  • Beigetreten: 20. Juli 07
  • Reputation: 956

geschrieben 04. Mai 2018 - 17:14

Kann jetzt nicht beurteilen, ob es daran liegt, aber...

- Wenn ich mal was mit Cardreadern zu tun hatte, dann kam das ständig vor, daß man mit "Auswerfen" nicht die Karte, sondern den ganzen Reader vom System abgemeldet hatte. Mit dem Ergebnis, daß es Symptome gab, welche sich mit den beschriebenen zumindest decken.


Frage: Wenn der Reader "weg" ist und der PC neugestartet wird (einmal komplett durch), ist dann der Reader wieder da?


Natürlich ist es nicht minder unwahrscheinlich, daß das Anschlußkabel nicht richtig sitzt oder sonst einen weg hat. Vielleicht gibt es ja Ersatz, den man durchtesten kann.
"If you give a man a fish he is hungry again in an hour. If you teach him to catch a fish you do him a good turn."-- Anne Isabella Thackeray Ritchie

Eingefügtes Bild
Eingefügtes Bild
0

#9 Mitglied ist offline   Lutzi54 

  • Gruppe: aktive Mitglieder
  • Beiträge: 29
  • Beigetreten: 18. Juli 16
  • Reputation: 1

geschrieben 09. Mai 2018 - 17:03

Ich möcht mich mal bedanken für die Tips. Ist wirklich ein hanebüchenes Problem mit dem ich wohl erstmal leben muß (bis zum Komplettaustausch PC irgendwann...). Hat wohl keinen Sinn,damit seine Zeit zu vertun, weil zu launisch (also das Problem - nicht ich...).
Seit dem letzten "gerade wieder" ging es nach Neustart. Aber das hat nichts zu sagen: Hab am Anfang ja schon geschrieben, daß ich Kabel, Port und Reader mehrfach gewechselt habe und dabei natürlich auch den PC mehrfach gestartet habe. Geht - geht nicht...
Es gibt Schlimmeres - also ehrlich...
DiDuDanke...
0

#10 Mitglied ist offline   Lutzi54 

  • Gruppe: aktive Mitglieder
  • Beiträge: 29
  • Beigetreten: 18. Juli 16
  • Reputation: 1

geschrieben 18. Mai 2018 - 10:58

Falls das noch jemanden interessiert: Fehler gefunden.
Habe mit externen Platten und Lesern probiert und dabei festgestellt, daß an USB2 alles funktioniert, an USB3 aber sporadische Ausfälle sind. Treiber aktualisiert ohne Ergebnis. Also heißt das ja wohl, daß der USB3-Controller auf dem Board defekt ist... Also entweder damit leben oder neues Board. Neues Board heißt dann auch wieder Neue cpu, neuer Speicher... Schitt!
0

#11 Mitglied ist offline   diemaus 

  • Gruppe: aktive Mitglieder
  • Beiträge: 618
  • Beigetreten: 23. April 17
  • Reputation: 9

geschrieben 18. Mai 2018 - 14:48

gleich Neue CPU und vielleicht auch Neue Wohnung nur weil USB3 nicht gehtEingefügtes Bild.
Es kann auch nur am Kabel liegen ,ich glaube auch nicht das USB3 einen Extra Chip hat,
ich glaube das ist Ein Chip für USB2 und USB3 , USB 2 geht ja, oder es ist doch nicht der Richtige USB3 Treiber gewesen ? wenn Du mit dem PC nichts außergewöhnliches veranstaltet hast geht kein Chip so von alleine kaputt .
Man sollte auch zu erst die Bord Chipsatz Treiber erst mal installieren vielleicht sind die USB 3 Treiber da schon mit bei?

Dieser Beitrag wurde von diemaus bearbeitet: 18. Mai 2018 - 14:58

0

#12 Mitglied ist offline   Taxidriver05 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.604
  • Beigetreten: 14. Mai 09
  • Reputation: 43

geschrieben 18. Mai 2018 - 20:09

Was schafft das Netzteil?Ich hab den Verdacht, dass auch die Stomversorgung für den Controller hier ne Rolle spielen könnte.

BORN STUPID? TRY AGAIN!

"Himmlische Ruhe und tödliche Stille haben dieselbe Phonzahl."
My Music
0

#13 Mitglied ist offline   Lutzi54 

  • Gruppe: aktive Mitglieder
  • Beiträge: 29
  • Beigetreten: 18. Juli 16
  • Reputation: 1

geschrieben 19. Mai 2018 - 12:39

Also, auf die Netzteil-Idee bin ich noch gar nicht gekommen. Würd ich aber ausschließen: Hat angeblich 730Watt.
Neue Wohnung brauch ich eigentlich nicht, aber n neues Auto!!! :wink:
0

#14 Mitglied ist offline   diemaus 

  • Gruppe: aktive Mitglieder
  • Beiträge: 618
  • Beigetreten: 23. April 17
  • Reputation: 9

geschrieben 19. Mai 2018 - 12:53

Langsam wird das hier zum Dau Kram Netzteil Eingefügtes Bild
USB 3.0 zieht 900 bis ca. 950 mA an Strom....USB 2.0 500 bis ca. 550 mA

Dieser Beitrag wurde von diemaus bearbeitet: 19. Mai 2018 - 12:55

0

#15 Mitglied ist offline   Taxidriver05 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.604
  • Beigetreten: 14. Mai 09
  • Reputation: 43

geschrieben 19. Mai 2018 - 13:03

Okay... Wollte das NT nur ausschließen.Wenn es zu schwach wäre, dann können hier nämlich bereits minimalste Schwankungen in der Spannungsversorgung dazu führen, dass Geräte komplett verschwinden. Hatte ich selbst auch schon mal.Bei nem 730W-Netzteil kann man das aber in der Tat ausschließen.

BORN STUPID? TRY AGAIN!

"Himmlische Ruhe und tödliche Stille haben dieselbe Phonzahl."
My Music
0

Thema verteilen:


  • 2 Seiten +
  • 1
  • 2

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0