WinFuture-Forum.de: Recovery Partition erscheint immer wieder - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

Recovery Partition erscheint immer wieder Nach Update auf das 1803er Update


#1 Mitglied ist offline   Schamsen 

  • Gruppe: aktive Mitglieder
  • Beiträge: 131
  • Beigetreten: 29. Juli 03
  • Reputation: 0

geschrieben 30. April 2018 - 20:58

Ich hab ein nervige Problem seit dem aktuellen Upgrade, und zwar zeigt es mir im Explorer immer die 450mb Recovery Partition an, laufwerksbuchstabe via DIskpart entfernen funktioniert zwar, ABER nach einem Reboot, wird die Partition wieder gemountet. habt ihr ne idee wie ich das komplett verhindern kann ?

LG
0

Anzeige



#2 Mitglied ist offline   karstenschilder 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.947
  • Beigetreten: 26. März 06
  • Reputation: 3

geschrieben 01. Mai 2018 - 11:27

Habe das selbe Problem. Auf allen PC bei denen ich mit dem Update durch bin.

Würden nicht ständig Meldungen kommen, dass der Datenträger voll ist, wäre es weniger nervig.

Dieser Beitrag wurde von karstenschilder bearbeitet: 01. Mai 2018 - 11:27

0

#3 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.350
  • Beigetreten: 19. August 04
  • Reputation: 1.035

geschrieben 01. Mai 2018 - 11:39

Ja, dass kommt wegen dem Laufwerksbuchstaben, dass Windows da so meckert. Ist halt eines der Bugs in der SetupPlatform, die Microsoft nicht gefixt hat.

Habt ihr auch mal in der Datenträgerverwaltung nachgeschaut, ob das wirklich die eine Wiederherstellungspartition ist (i.r.R. am Anfang des Datenträgers) oder ob das eine Zweite ist, die unsinnigerweise ab und zu in der Mitte bzw. am Ende angelegt wird?

Die Sache mit der Widerherstellungspartition und dem WinRE scheint da nicht immer sauber durchzufaulen. Bei einigen existiert auch noch die versteckte Datei 'C:\$WINRE_BACKUP_PARTITION.MARKER'. Auch ein Zeichen, das etwas nicht ganz durchgelaufen ist.

Ansonsten, den Laufwerksbuchstaben entfernen:

diskpart starten

>list volume
>select volume X (aus der Liste v. o.)
>remove
>automount disable
>exit

Jetzt sollte der Laufwerksbuchstabe nicht mehr erscheinen und Windows meckert auch nicht mehr über den Speicherplatz.
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#4 Mitglied ist offline   karstenschilder 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.947
  • Beigetreten: 26. März 06
  • Reputation: 3

geschrieben 01. Mai 2018 - 11:50

Beitrag anzeigenZitat (DK2000: 01. Mai 2018 - 11:39)

Habt ihr auch mal in der Datenträgerverwaltung nachgeschaut, ob das wirklich die eine Wiederherstellungspartition ist (i.r.R. am Anfang des Datenträgers)


Eingefügtes Bild
0

#5 Mitglied ist offline   karstenschilder 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.947
  • Beigetreten: 26. März 06
  • Reputation: 3

geschrieben 01. Mai 2018 - 12:19

Interessant. Auf einem Gerät ist der Laufwerksbuchstabe von alleine wieder verschwunden. Kommt mir fast so vor, als ob der für irgendeinen Abschluss gebraucht wurde und nun, da es fertig war, entfernt worden ist.
0

#6 Mitglied ist offline   Mezzy 

  • Gruppe: aktive Mitglieder
  • Beiträge: 130
  • Beigetreten: 08. Oktober 11
  • Reputation: 1

geschrieben 01. Mai 2018 - 15:23

Mit Diskpart hat leider nicht geklappt, aber mit Paragon habe ich den Laufwerksbuchstaben auf "kein" geändert.
Die Partition ist zum Glück aus dem Exolorer verschwunden und Windows gibt endlich Ruhe. :)

Ich hatte auch noch ein anderes Problem mit einer Fehlermeldung von "Appcent.exe".
Das war allerdings ein oft auftretender Fehler nach einem großen Windowsupdate.
Falls noch jemand dieses Problem hat.>> Mein Link
Einfach mit Powershell (Administrator) ausführen.
Jetzt ist bei mir die Fehlermeldung bei Windowsstart jedenfalls weg.
0

#7 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.350
  • Beigetreten: 19. August 04
  • Reputation: 1.035

geschrieben 01. Mai 2018 - 18:42

Die Sache mit dem DCOM gibt es schon lange und in mehrfacher Ausführung (betrifft nicht nur den ShellServiceHost). Aber das wüsste ich jetzt nicht, warum man das ändern sollte. Es hat mit Sicherheit schon so seine Gründe, warum man diesen Komponenten die Berechtigungen für eine 'Lokale Aktivierung' entzogen wurde. Und solange keine merkbaren Probleme auftreten, lasse ich das so.

Hier der Artikel von Microsoft dazu: In Windows wird die DCOM-Ereignis-ID 10016 protokolliert

Aber dass das mit Diskpart nicht geklappt hat? Gut, wenn es mit Paragon geht, auch gut. Hauptsache es geht irgendwie. Wird Zeit, das ein Update für diese und andere Kleinigkeiten erscheint.
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#8 Mitglied ist offline   areiland 

  • Gruppe: aktive Mitglieder
  • Beiträge: 86
  • Beigetreten: 16. Juli 12
  • Reputation: 21

geschrieben 02. Mai 2018 - 22:21

Eine administrative Eingabeaufforderung öffnen und die Zeile: Mountvol x: /d ausführen, statt "x" den tatsächlichen Buchstaben der Wiederherstellungspartition angeben. Das hilft dauerhaft ab.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0