WinFuture-Forum.de: wlan gut, internet instabil - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Android
Seite 1 von 1

wlan gut, internet instabil


#1 Mitglied ist offline   huffl3puff 

  • Gruppe: Mitglieder
  • Beiträge: 1
  • Beigetreten: 26. April 18
  • Reputation: 0

geschrieben 26. April 2018 - 20:14

hallo,

mein problem fängt damit an, dass ich nicht einmal ganz genau sagen kann, wo das problem liegt.
zunächst der ist-zustand: ich habe hier in der wg an der 50k leitung von 1&1 eine fritzbox 7362 sl hängen. darüber verteile ich das internet, auch über 2,4ghz wlan mit wpa2. außerdem geht von der fritzbox ein kabel in einen DIR-860L von d-link. von dort aus betreibe ich zusätzlich ein 5ghz wlan für inhome streaming. in diesem netzwerk hängt mein desktop und der steam link. alle anderen geräte in der wg laufen über das 2,4ghz wlan der fritzbox.

bisher gabs da auch keine probleme. dann allerdings habe ich mir ein amazon fire 10 hd (2017) gekauft. jetzt ist es so, dass sich das fire zwar problemlos mit einem wlan verbinden lässt, allerdings zuverlässig nach einigen minuten die verbindung zum internet unterbricht. das geht soweit, dass ich z.b. nichts bei netflix streamen kann. der stream wird unterbrochen und er bleibt im bufferscreen hängen. erst wenn ich die verbindung zum wlan de- und dann wieder reaktiviere geht es wieder. beim surfen fällt das manchmal nicht direkt auf, weil ichs ja erst merke, wenn ich eine neue seite oder einen feed laden will. manchmal lädt er nur teile, bzw unendlich langsam.

wenn so ein disconnect auftritt, zeigt er mir manchmal oben rechts im wlansymbol dieses ausrufezeichen an. z.t. passieren diese unterbrechunge aber auch ohne diesen hinweis. andere male loggt er sich automatisch kurz aus dem wlan aus und versucht neu zu verbinden. die fritzbox protokolliert, in diesem fall dass sich das fire ab und an auch aus dem wlan aus und wieder eingeloggt hat. der fehler tritt in der ganzen wohnung auf, scheinbar unabhängig von der wlanempfangsstärke.

als erstes habe ich den funkkanal des 2,4ghz wlans gewechselt, in einen der kaum genutzt wird. dann ich habe im netz von einem dhcp fehler gelesen, den es bei früheren fire geräten gab. also habe ich eine statische ip verteilt, was aber nichts änderte. daraufhin habe ich das tablet in das 5ghz wlan des dlink routers geholt, aber auch hier kamen die disconnects. auch wenn ich alle anderen wlan geräte hier im raum aus mache, hilft das nichts.

ich bin ratlos. wie kommen die unterbrechungen zustande? macht der router an irgendeiner stelle dicht oder das tablet? gibt es eine app mit der ich detailliert auslesen kann, was da im hintergrund abgeht?


edit: habe die avm-wissensdatenbank mal durchgeschaut (https://avm.de/servi...egory=26&query=)

Internetzugang über FRITZ!Box nicht möglich
=> sowohl dhcp, als auch vergabe einer statischen ip ausprobiert
WLAN-Verbindung langsam (geringe Datenrate)
=> sowohl N als auch AC ausprobiert mit 2 verschiedenen Routern
Amazon-Gerät stellt keine WLAN-Verbindung her
=> betrifft mich nicht, weil ich mich nicht über meinen amazon account auf dem fire anmelde
Fehlermeldung "...keine oder eingeschränkte Konnektivität"
=> siehe 1.
Fitbit Waage stellt keine WLAN-Verbindung he
=> /
FRITZ!Box meldet "WLAN-Übertragungsqualität durch reduzierte Kanalbandbreite erhöht"
=> fritzbox protokolliert, dass sich das fire ggf. ausloggt, allerdings ohne hinweis darauf, weshalb
FRITZ!Box meldet "Eine Mikrowelle wurde erkannt"
=> /
Häufige Abbrüche der WLAN-Verbindung
=> siehe 6. fritzOS, sowie fire OS ist aktuell, sendeleistung bei 100%, laut dem graph auf fritz.box keinerlei störquellen
Über WLAN-Gastzugang kein Internetzugriff möglich
=> /
Verbindungsabbrüche bei Geräten von Denon / Marant
=> /
WLAN-Funknetz der FRITZ!Box wird nicht gefunden
=> Funknetz wird gefunden und kann problemlos betreten werden
WLAN-Funknetz schaltet sich eigenständig an- und/oder aus
=> das ist nicht der fall
WLAN-Reichweite zu gering
=> habe das problem in allen räumen der wg, unabhängig davon wie nah oder fern ich dem router bin
WLAN-Verbindung kann nicht hergestellt werden
=> Mac filter ist deaktiviert, ssid angezeigt, b,n und ac wlan standards durchprobiert
WLAN-Verbindung wird nach Eingabe von "Besitzrecht-Kennwort" nicht hergestellt
=> /

Dieser Beitrag wurde von huffl3puff bearbeitet: 27. April 2018 - 09:13

0

Anzeige

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0