WinFuture-Forum.de: Windows 98 reparieren ohne es neu zu installieren - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Windows
Seite 1 von 1

Windows 98 reparieren ohne es neu zu installieren


#1 Mitglied ist offline   treaki 

  • Gruppe: Mitglieder
  • Beiträge: 1
  • Beigetreten: 03. März 18
  • Reputation: 0

geschrieben 03. März 2018 - 13:03

Hi Leute,

irgendwie ist meine Windows98 VM auf der ich alle meine historische software perfekt lauffähig eingerichtet hab hinüber. Sie kommt noch zur Anmeldung allerdings begleitet mit einer Fehlermeldung. Nach der anmeldung stürzt nur noch EXPLORER.EXE ab und es bleibt beim hässlich (oder tyrkis nennt sich sowas glaubik korrekter) blauen Bildschirm stehen. Der abgesicherte Modus und der DOS-Modus sind über F8 noch vollständig zu erreichen. Auch kann ich natürlich von Diskette oder CD starten...

Hier screenshots von der Fehlermeldung:

Eingefügtes Bild

Eingefügtes Bild

vielen Dank für jegliche Hilfe im Vorraus.

für blinde und Suchmaschienen:

ocrout:


OK
Abbrechen

Fehler beim Starten des Programms

Die Datei SHELL32.DLL ist verknüpft mit dem fehlenden Export-SHLWAPI.DLL:tFileAttributesA.

OKDiese Anwendung wird eines ungiitigen 
#€ 15 10 11 
zl 
thibute 
_ «|



Schließen

Details>>

EXPLORER verursachte einen Ausnahmefehler 6d007eH 4) in Modul EXPLORER.EXE bei 0167:0040a067.
Register:
[ende der manuellen ocr korrektur]
 EFLGS=00000246 EEP=0059£03¢ EST=00409280 FS=2667 
  
  
  
ab 45 09 45 of tf ef 6a08 ca te >|

Fehler beim Starten des Programms

Die Datei SHELL32.DLL ist mit dem fehlenden Export-SHLWAPI.DLL:tFileAtributesA.
ok[ende der manuellen ocr korrektur]
Der fusnahnefehler OE ist aufgetreten: UxD ---, Adresse 0028:C143E650. Der fufruf erfolgte von 0028:C001C494 in UxD NDIS(O1) + 00004920. Das Programm kann ggf. normal fortgesetzt werden. 
  
* Weiter mit beliebiger Taste. * Driicken Sie Strg+Alt+Entf, um den Computer neu zu starten, Nicht gespeicherte Daten gehen dabei verloren. 
Tecan SCC SC Cl


0

Anzeige

#2 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.221
  • Beigetreten: 19. August 04
  • Reputation: 1.004

geschrieben 03. März 2018 - 14:54

Die Shell32.dll und Shlwapi.dll passe nicht zusammen. Eine der beiden Dateien ist wohl falsch oder eventuell beschädigt. Eventuell hat Dir irgendetwas die eine oder andere Datei durch eine falsche Version ersetzt.

Und dies OCR Übersetzung ist da auch nicht wirklich hilfreich. Das was ich da so rauslesen kann (wenn ich einige Übersetzungsfehler korrigiere), scheint da wohl auch noch ein 'Page Fault' in der NDIS (Network Driver Interface Specification) aufzutreten.

Kann sein, dass das alles zusammen hängt. Kannst Du sicher stellen, das der Host, auf dem die VM läuft keine Hardwareprobleme hat und das die virtuelle HDD ebenfalls fehlerfrei ist?
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#3 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 12.862
  • Beigetreten: 08. April 06
  • Reputation: 420

geschrieben 15. März 2018 - 11:26

Hm... wenn es im abgesicherten Modus verwendbar ist liegt die Wahrscheinlichkeit sehr nahe, dass du da ein Autostart-Eintrag hast der dir über die Strenge schlägt. Weniger häufig: Dienste.

die genannte DLL ist bspw. wenn ich richtig sehe eine Komponente vom Internet Explorer....

https://msdn.microsoft.com/en-us/library/windows/desktop/bb776779(v=vs.85).
aspx


Hast du evtl. den ActiveDesktop (oder wie das Dingen noch gleich hieß) kürzlich aktiviert?
Eingefügtes Bild
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0