WinFuture-Forum.de: Windows 98 Kein Samba Zugriff mit DNS Zone im Netzwerk. - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Windows
Seite 1 von 1

Windows 98 Kein Samba Zugriff mit DNS Zone im Netzwerk.


#1 Mitglied ist offline   SirNibo 

  • Gruppe: aktive Mitglieder
  • Beiträge: 44
  • Beigetreten: 06. August 14
  • Reputation: 0

geschrieben 19. Februar 2018 - 22:33

Hi, ich habe mir einen Raspberry Pi mit Bind als DNS mit einer Zone konfiguriert. Seitdem kann sich meine Windows 98 Maschine nicht mehr mit meinem Ubuntu 16 Server verbinden. Die Namensauflösung funktioniert problemlos. Wenn der Win98 Rechner den Server über den Namen anpingt, bekommt er auch eine antwort. Aber die verbindung zur Dateifrage funktioniert nicht. Es kommt immer die Fehlermeldung. Server nicht verfügbar.

Dieser Beitrag wurde von SirNibo bearbeitet: 19. Februar 2018 - 22:34

0

Anzeige

#2 Mitglied ist offline   RalphS 

  • Gruppe: VIP Mitglieder
  • Beiträge: 8.170
  • Beigetreten: 20. Juli 07
  • Reputation: 923

geschrieben 19. Februar 2018 - 23:38

Win9x will WINS oder NetBIOS. BIND also entsprechend einrichten. Oder halt einfach über den NetBIOS Namen zugreifen statt über den DNS-Namen.
"If you give a man a fish he is hungry again in an hour. If you teach him to catch a fish you do him a good turn."-- Anne Isabella Thackeray Ritchie

Eingefügtes Bild
Eingefügtes Bild
0

#3 Mitglied ist offline   SirNibo 

  • Gruppe: aktive Mitglieder
  • Beiträge: 44
  • Beigetreten: 06. August 14
  • Reputation: 0

geschrieben 20. Februar 2018 - 08:21

Beitrag anzeigenZitat (RalphS: 19. Februar 2018 - 23:38)

Win9x will WINS oder NetBIOS. BIND also entsprechend einrichten. Oder halt einfach über den NetBIOS Namen zugreifen statt über den DNS-Namen.

Ich dachte NetBIOS funktioniert über den Broadcast, also immer dadurch. Und das mit dem Wins habe ich nie verstanden bei Samba. Wenn ich dort wins support = true und ihn über dein DHCP bekannt mache bzw. händisch in Win98 eintrage, funktioniert es auch nicht.

Dieser Beitrag wurde von SirNibo bearbeitet: 20. Februar 2018 - 08:25

0

#4 Mitglied ist offline   SirNibo 

  • Gruppe: aktive Mitglieder
  • Beiträge: 44
  • Beigetreten: 06. August 14
  • Reputation: 0

geschrieben 21. Februar 2018 - 22:09

Das setzen der Broadcast Option im DHCP Server hat das Problem gelöst. Keine Ahnung wo da der Zusammenhang besteht.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0