WinFuture-Forum.de: BluRay Brenner braucht sehr lange um CDs/DVDs anzuzeigen - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

BluRay Brenner braucht sehr lange um CDs/DVDs anzuzeigen


#1 Mitglied ist offline   wus 

  • Gruppe: Mitglieder
  • Beiträge: 11
  • Beigetreten: 04. Februar 12
  • Reputation: 0

geschrieben 19. Februar 2018 - 19:01

Ich habe mit meiner Windows 10 Pro x64 Installation am Laptop folgendes Problem: wenn ich eine CD- oder DVD-ROM in ein externes Laufwerk einlege (ein HL-DT-ST BD-RE BP06LU10 von LG) dann dauert es 4 - 7 Minuten (!) bis das Laufwerk samt Inhalt im Explorer angezeigt wird.

Normale Audio-CDs werden innerhalb einer akzeptablen Zeit angezeigt (außer einer kopiergeschützten (Hellacopters - By The Grace Of God), die braucht genau so lange wie CD-ROMs.)

Wenn ich die CD-ROM einlege und die Schublade schließe greift das Laufwerk erstmal ganz normal drauf zu, LED blinkt und man hört, dass es anläuft und der Laser positioniert wird. Aber dann kommt das Laufwerk zur Ruhe, ohne dass der Datei Explorer irgend etwas anzeigt. Das bleibt dann für 4 - 7 Minuten so, dann "wacht das Laufwerk wieder auf", der Laser fängt an wieder auf der Scheibe rumzufahren, und dann, nochmal etliche Sekunden später, zeigt sich schließlich das Laufwerk samt Inhalt im Windows Explorer.

Wenn ich während dieser 5 - 8 Minuten versuche, die Datenträgerverwaltung aufzurufen, kriege ich nur ganz unten angezeigt "Die Informationen zur Datenträgerkonfiguration werden geladen..." - manchmal auch "Verbindung mit dem Dienst für virtuelle Datenträger wird hergestellt..." - ansonsten bleibt das Fenster leer, auch die SSD und HDD im System werden nicht aufgelistet. Erst nachdem das Laufwerk wieder "aufgewacht" werden die Laufwerke angezeigt.

Im Gerätemanager wird das Laufwerk die ganze Zeit normal als einwandfrei funktionierend angezeigt.

Ich habe schon nach neueren Treibern gesucht - auch auf der LG Website, nicht nur über Windows -, aber es sind schon die aktuellsten installiert. Trotzdem habe ich den von der LG Website nochmal drüber installiert - es half nichts.

Dies gilt nur für Windows 10 Pro. Ich habe in einer abgetrennten Partition der SSD auf diesem Laptop auch noch Windows 7 laufen, dort funktioniert das gleiche Laufwerk ganz normal.

Was könnte das für ein "Dienst für virtuelle Datenträger" sein? Oder was könnte sonst dieses absurde Verhalten verursachen?
0

Anzeige

#2 Mitglied ist offline   DanielDuesentrieb 

  • Gruppe: aktive Mitglieder
  • Beiträge: 8.753
  • Beigetreten: 15. Januar 06
  • Reputation: 164

geschrieben 19. Februar 2018 - 20:17

Verhält sich bei mir ähnlich mit einem externen Bluray LG. Nicht ganz so extrem aber gefühlt dauert es Ewigkeiten, bis der merkt, was man ihm zu fressen gegeben hat.

Ist bei optischen Laufwerken wohl so. Wir sind nur noch USB-Sticks und Co. gewöhnt.

Brauchst Du das Laufwerk wirklich noch? Sonst kannst Du es doch gegen USB-Sticks oder USB 3.0 Festplatten tauschen.

Was sagen denn die Oberflächen der Medien? Bei mir hat es geholfen die Blurays einmal mit Alkohol gründlich zu reinigen.

Dieser Beitrag wurde von DanielDuesentrieb bearbeitet: 19. Februar 2018 - 20:32

0

#3 Mitglied ist offline   wus 

  • Gruppe: Mitglieder
  • Beiträge: 11
  • Beigetreten: 04. Februar 12
  • Reputation: 0

geschrieben 19. Februar 2018 - 21:34

Naja ab und zu brauch ich schon noch ein Laufwerk, und sei es nur um eine meiner alten CDs zu rippen.

Ich hab's mit verschiedenen Medien ausprobiert, darunter auch völlig neuwertigen. Also an schlechten Medien liegt es sicher nicht.

Am Laufwerk selber liegt es sicherlich auch nicht, wie gesagt unter Windows 7 hat es kein Problem. Das liegt an Windows 10 oder an diesem komischen "Dienst für virtuelle Datenträger".

Komisch ist auch, dass das Laufwerk gar nicht angezeigt wird, wenn keine Disc drin ist, obwohl ich in den Explorer-Einstellungen das Häkchen bei "Leere Laufwerke ausblenden" nicht gesetzt habe.

Noch eins - am WE hatte ich Gelegenheit das LW mal an einen anderen Win 10 Rechner anzustöpseln - dort lief es ruck-zuck, so wie ich es auch von meiner Win 7 Installation kenne.

Dieser Beitrag wurde von wus bearbeitet: 19. Februar 2018 - 22:00

0

#4 Mitglied ist offline   Gispelmob 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.675
  • Beigetreten: 14. August 15
  • Reputation: 149

geschrieben 20. Februar 2018 - 08:05

Beitrag anzeigenZitat (DanielDuesentrieb: 19. Februar 2018 - 20:17)

Ist bei optischen Laufwerken wohl so. Wir sind nur noch USB-Sticks und Co. gewöhnt.

Nein ist es nicht. Wenn man ein Medium einlegt, sollte es nur wenige Sekunden dauern bis das Medium erkannt und der Inhalt angezeigt wird.

Beitrag anzeigenZitat (wus: 19. Februar 2018 - 21:34)

Naja ab und zu brauch ich schon noch ein Laufwerk, und sei es nur um eine meiner alten CDs zu rippen.

Aber muss es dafür ein teures BD-Laufwerk sein? Das würde ich nur für BD verwenden und ansonsten schonen und für andere Medien ein günstiges DVD Laufwerk nutzen.

Beitrag anzeigenZitat (wus: 19. Februar 2018 - 21:34)

- Also an schlechten Medien liegt es sicher nicht.
- Am Laufwerk selber liegt es sicherlich auch nicht

Die Tür kann es nicht sein, der Schlüssel auch nicht ....

Wenn du anfägst die größten Fehlerquellen auszuschließen, dann kann die Fehlersuche ewig dauern. Du musst offen dafür sein, dass es alles sein kann. Vorallem die Kombination Laufwerk+Medium muss sich vertragen. Da gab es schon immer Probleme.

Beitrag anzeigenZitat (wus: 19. Februar 2018 - 21:34)

dort lief es ruck-zuck, so wie ich es auch von meiner Win 7 Installation kenne.

Dann kannst du jetzt schonmal damit beginnen zu schauen wo die Unterschiede liegen. Irgendetwas ist bei dir anders eingestellt, dass eine normale Funktion verhindert.

Vorallem da es ein BD-Laufwerk ist, kann ich mir vorstellen dass auf den Kopierschutz, irgendwelche Lizenzen oder ähnliches geprüft wird und wenn die Daten online angefordert werden, dann kann es schon mal dauert. Da ich kein BD-Laufwerk habe, kann ich aber über sowas nur spekulieren. Bei DVD-Laufwerken gibt es diese Wartzeit jedenfalls nicht. Da dauert es Sekunden bis der Datenträger erkannt oder nicht erkannt wird.
0

#5 Mitglied ist offline   DON666 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.609
  • Beigetreten: 30. Oktober 03
  • Reputation: 216

geschrieben 20. Februar 2018 - 08:29

Beitrag anzeigenZitat (Gispelmob: 20. Februar 2018 - 08:05)

Aber muss es dafür ein teures BD-Laufwerk sein? Das würde ich nur für BD verwenden und ansonsten schonen und für andere Medien ein günstiges DVD Laufwerk nutzen.

Erstens: Wirklich teuer sind die eigentlich nicht (mehr). Zweitens: Die muss man nicht "schonen". Drittens: Das wäre nur ein ausweichender Workaround, aber keine Lösung des Problems.

Beitrag anzeigenZitat (Gispelmob: 20. Februar 2018 - 08:05)

Die Tür kann es nicht sein, der Schlüssel auch nicht ....

Wenn du anfägst die größten Fehlerquellen auszuschließen, dann kann die Fehlersuche ewig dauern. Du musst offen dafür sein, dass es alles sein kann. Vorallem die Kombination Laufwerk+Medium muss sich vertragen. Da gab es schon immer Probleme.

Aber er schrieb doch, dass dieselben Kombinationen aus LW/Medium unter 7 ganz normal laufen...

Beitrag anzeigenZitat (Gispelmob: 20. Februar 2018 - 08:05)

Vorallem da es ein BD-Laufwerk ist, kann ich mir vorstellen dass auf den Kopierschutz, irgendwelche Lizenzen oder ähnliches geprüft wird und wenn die Daten online angefordert werden, dann kann es schon mal dauert. Da ich kein BD-Laufwerk habe, kann ich aber über sowas nur spekulieren. Bei DVD-Laufwerken gibt es diese Wartzeit jedenfalls nicht. Da dauert es Sekunden bis der Datenträger erkannt oder nicht erkannt wird.

Ich kann dir (als Besitzer eines BD-LW) versichern, dass da - wenn man eine stinknormale "Nicht-Blu-ray" einlegt, auch nichts irgendwie auf Lizenzen oder sonstwas gecheckt wird. In dem Moment ist es halt ein ganz normales CD- bzw. DVD-Laufwerk.


Fazit:
Da muss irgendwas softwaremäßig schieflaufen. Man könnte mal gucken, ob es eventuell eine aktualisierte Firmware für das Laufwerk gibt, obwohl diese Fehlerquelle auch unwahrscheinlich ist, da das Laufwerk ja an einem anderen W10-PC normal funktioniert.

Ich würde mal - sofern vorhanden - eine andere Platte an den PC hängen und mal testhalber darauf eine saubere Windows-10-Installation "ohne Extras" packen und gucken, was dann passiert. Wenn's dann läuft, kannst du dir ja überlegen, ob es dir eine Neuinstallation wert ist. Falls nicht, wird's natürlich schwierig, denn dann "will" die Kombination aus Windows 10 und deinem BD-Laufwerk wohl nicht so wirklich zusammen werkeln. Kann natürlich auch z. B. am verbauten USB-Chipsatz liegen. :8):

Dieser Beitrag wurde von DON666 bearbeitet: 20. Februar 2018 - 08:30

Motörhead
Queens Of The Stone Age
Fu Manchu
Napalm Death
The Best Page In The Universe.
SysProfile
"Is my cock big enough,
is my brain small enough
for you to make me a star?"
(Jello Biafra "Pull My Strings")
0

#6 Mitglied ist offline   wus 

  • Gruppe: Mitglieder
  • Beiträge: 11
  • Beigetreten: 04. Februar 12
  • Reputation: 0

geschrieben 20. Februar 2018 - 09:32

Eine neuere Firmware gibt es nicht, danach habe ich schon mehrfach gesucht. Sicherheitshalber - falls bei der bisherigen Installation des neuesten Treiber etwas schief gelaufen sein sollte - habe ich den gleichen Treiber nochmal installiert, aber es half nicht.

Ich habe inzwischen etwas gegoogelt und gelesen dass dieser "Dienst für virtuelle Datenträger", der in der Datenträgerverwaltung während der "Wartezeit" angezeigt wird, wohl schon öfters Probleme verursacht hat - auch in früheren Windows-Versionen. Eine Abhilfe dfür soll sein, den Dienst "Defragmentierung" neu zu starten. Bei mir läuft aber dieser Dienst gar nicht. Für SSDs braucht man den ja wohl auch nicht, aber ich habe in meinem Laptop ja auch noch eine Harddisk. Wie füge ich einen Dienst ein?

Und ich möchte auch nochmal fragen wie man Windows dazu bewegen kann, das Laufwerk auf alle Fälle anzuzeigen, auch wenn kein Medium drin ist. Vielleicht hat das ja auch noch eine Auswirkung auf mein Problem.
0

#7 Mitglied ist offline   DON666 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.609
  • Beigetreten: 30. Oktober 03
  • Reputation: 216

geschrieben 20. Februar 2018 - 10:07

Beitrag anzeigenZitat (wus: 20. Februar 2018 - 09:32)

[...]
Und ich möchte auch nochmal fragen wie man Windows dazu bewegen kann, das Laufwerk auf alle Fälle anzuzeigen, auch wenn kein Medium drin ist. Vielleicht hat das ja auch noch eine Auswirkung auf mein Problem.

Also normalerweise - bei einem standardmäßig installierten Windows - werden optische Laufwerke im Explorer immer angezeigt, das muss nicht irgendwie konfiguriert werden. Du könntest höchstens mal versuchen, dem LW in der Datenträgerverwaltung explizit einen Laufwerksbuchstaben zuzuweisen, was Besseres fällt mir da jetzt auch nicht zu ein...

Mit dem Dienst "Defragmentierung" dürfte unter Windows 10 "Laufwerke optimieren" gemeint sein, der steht aber standardmäßig auf "Manuell" und wird auch im Normalzustand nicht ausgeführt.
Motörhead
Queens Of The Stone Age
Fu Manchu
Napalm Death
The Best Page In The Universe.
SysProfile
"Is my cock big enough,
is my brain small enough
for you to make me a star?"
(Jello Biafra "Pull My Strings")
0

#8 Mitglied ist offline   wus 

  • Gruppe: Mitglieder
  • Beiträge: 11
  • Beigetreten: 04. Februar 12
  • Reputation: 0

geschrieben 20. Februar 2018 - 11:01

Dem Laufwerk ist bereits ein Buchstabe zugewiesen, nämlich F:

Versuchsweise habe ich das mal auf G: geändert, aber das machte keinen Unterschied.

Bei der Änderung warnte Windows mich: "Einige Programme, die auf Laufwerksbuchstaben angewiesen sind, funktionieren eventuell nicht mehr richtig. Möchten Sie den Vorgang fortsetzen?" Ich habe ja geklickt, da das Laufwerk ja wieder einen Buchstaben kriegt.

Laufwerke optimieren stand tatsächlich auf "Manuell", ich habe es dann mal gestartet, danach zeigte mir die Spalte Status "Wird ausgeführt". Aber auch das machte keinen Unterschied, und nach dem nächsten Versuch, eine CD-ROM ins Laufwerk einzulegen - mit der leider üblichen, etliche Minuten langen Wartezeit - war das "Wird ausgeführt" wieder aus der Spalte verschwunden.

Sollte so ein Dienst nicht permanent ausgeführt werden, sobald er einmal gestartet wurde?
0

#9 Mitglied ist offline   DON666 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.609
  • Beigetreten: 30. Oktober 03
  • Reputation: 216

geschrieben 20. Februar 2018 - 12:29

Beitrag anzeigenZitat (wus: 20. Februar 2018 - 11:01)

[...]
Sollte so ein Dienst nicht permanent ausgeführt werden, sobald er einmal gestartet wurde?

Nein, denn in diesem Fall wird er nur während der Laufzeit benötigt - also dann, wenn die automatische Defragmentierung, die im Task Scheduler definiert ist, arbeitet.

Sollte auch an sich sowieso nichts mit deinem Problem zu tun haben; ich halte das für eine falsche Fährte, wenn ich ehrlich bin.
Motörhead
Queens Of The Stone Age
Fu Manchu
Napalm Death
The Best Page In The Universe.
SysProfile
"Is my cock big enough,
is my brain small enough
for you to make me a star?"
(Jello Biafra "Pull My Strings")
0

#10 Mitglied ist offline   Gispelmob 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.675
  • Beigetreten: 14. August 15
  • Reputation: 149

geschrieben 20. Februar 2018 - 12:51

Beitrag anzeigenZitat (DON666: 20. Februar 2018 - 12:29)

Nein, denn in diesem Fall wird er nur während der Laufzeit benötigt - also dann, wenn die automatische Defragmentierung, die im Task Scheduler definiert ist, arbeitet

Vorallem kann eine CD/DVD/BR nicht defragmentiert werden. Das funktioniert nur bei sektorbasierten Datenträgern wie z.B. Festplatten. Der Dienst wird für optische Medien nicht benötigt und hat deswegen nichts mit dem Laufwerk zu tun.
0

#11 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.221
  • Beigetreten: 19. August 04
  • Reputation: 1.004

geschrieben 20. Februar 2018 - 14:15

Was mich interessieren würde, was so in der Ereignisanzeige steht. Eventuell geht daraus hervor, warum Windows 10 da so eine lange Denkpause einlegt.

Steht da eventuell etwas von der "Quelle: Virtual Disk Service"?

Oder andere Warnungen oder Fehler, die mit dem einlesen des Dateisystemes in Zusammenhang stehen?

Oder irgendwelche Warnungen oder Fehler in Zusammenhang mit USB?

Momentan wüsste ich im Moment auch nicht genau, wo man da nachschauen müsste. Habe da unter Windows 10 noch nie ein optisches Laufwerk verwendet, weder intern, noch extern.
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#12 Mitglied ist offline   wus 

  • Gruppe: Mitglieder
  • Beiträge: 11
  • Beigetreten: 04. Februar 12
  • Reputation: 0

geschrieben 20. Februar 2018 - 16:25

Ich kenn mich jetzt nicht wirklich aus mit der Ereignisanzeige. Wo muss ich da suchen? Hier?

Angehängtes Bild: Screenshot 2018-02-20 16.17.51.png

Diese Warnung von Quelle cdrom stammt genau von dem Zeitpunkt des "Wiederaufwachens" des Laufwerks, nachdem es - wieder einmal - nach Einlegen der CD-ROM 6 min "geschlafen" hatte.

"Quelle: Virtual Disk Service" sehe ich da nirgends, aber es gibt da links so viele Verzeichniseinträge, die habe ich jetzt nicht alle durchsucht. Schreib mir ggfs. wo ich suchen muss - danke!
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0