WinFuture-Forum.de: Age of Empires 3 - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Spiele
Seite 1 von 1

Age of Empires 3 LAN Probleme

#1 Mitglied ist offline   Ahmetq 

  • Gruppe: Mitglieder
  • Beiträge: 2
  • Beigetreten: 11. Februar 18
  • Reputation: 0

geschrieben 11. Februar 2018 - 21:15

Hallo Liebe Forum-Mitglieder,

Nach langem Zeit haben wir wieder Age of Empires The Warchiefs gespielt, das Problem ist sobald wir Über LAN Spielen läuft der spiel sehr langsam, während Krieg bleibt er fast totalen Ausfall, mit sehr lange Wartezeiten.

Als Lan-Server haben wir i7-4gen 2.5Ghz 16Gb RAM GeForce GTX 960 4gb uns SATA 3 SSD Windows 10 1 GB Netzwerkkarte...und 7x Client Rechner sind mit Intel Core Duo 3.2Ghz 8 Gb RAM geforce GT 705 2gb 120 Gb SSD Windows 10 1 Gb Netzwerkkarte... Als Switch haben wir tplink 1016 16 x Gigabyte Port.

Als Single Player läuft der spiel ohne Probleme ohne Hänger..

Sobald wir über Lan Spielen bleibt der hängen...

SERVER AUSLASTUNG CPU 15% ram 400mb netwerk 0.1 MBs

Könnte ich noch etwas einstellen damit ich diese Problem aufheben kann


Danke für eure Mühe

Grüße Ahmetq
0

Anzeige

#2 Mitglied ist offline   MiezMau 

  • Gruppe: aktive Mitglieder
  • Beiträge: 447
  • Beigetreten: 08. September 09
  • Reputation: 16

geschrieben 12. Februar 2018 - 03:46

Über LAN hab ich es nie gespielt, aber mit Tunngle funktioniert es sehr gut. ;)
0

#3 Mitglied ist offline   Ahmetq 

  • Gruppe: Mitglieder
  • Beiträge: 2
  • Beigetreten: 11. Februar 18
  • Reputation: 0

geschrieben 12. Februar 2018 - 16:41

Wir wollen nicht über Internet Spielen sondern local Verbindung Aufbau geht Wunderbar. Spiel startet auch aber total langsam
0

Thema verteilen:


Seite 1 von 1

2 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 2, unsichtbare Mitglieder: 0