WinFuture-Forum.de: Fährt nicht richtig runter, kein Ruhezustand und kein Energie sparen m - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

Fährt nicht richtig runter, kein Ruhezustand und kein Energie sparen m

#1 Mitglied ist offline   weisvonnix 

  • Gruppe: aktive Mitglieder
  • Beiträge: 196
  • Beigetreten: 21. Dezember 07
  • Reputation: 0

geschrieben 09. Januar 2018 - 19:26

Hallo Gemeinde,
Muss nach langer Zeit mal wieder mit einer Hilfeanfrage hier aufschlagen.
Es geht um ein Toshiba Qosmio X870 Notebook mit aktuell Win 10 Pro, 5 Jahre jung..
Ich habe seit Silvester das Problem, dass mein Notebook weder richtig herunter fährt, noch in den Ruhezustand bzw.den Energiesparmodus schaltet. Beim Energie sparen und beim Ruhezustand schaltet sich nur der Bildschirm ab, ansonsten bleiben die LED für Wlan und Betriebsstatus sowie die Beleuchtung im Displaydeckel an und der Lüfter läuft langsam und leise weiter. Starten tut es von alleine dann nicht wieder. Dazu muss erst der Ein/Ausschalter länger gedrückt werden und dann erfolgt ein normaler Neustart.
Beim Herunterfahren verhält es sich ähnlich. Zum einen fährt es mit den selben Symptomen herunter, oder manchmal geht es auch komplett aus.
Wenn letzteres eintritt und es wird neu gestartet, dann zählt die Systemlaufzeit nicht wieder von vorn, sondern weiter wie beim Energiesparen auch.
Dies ist an Hand installierter Win7 Gadgets ersichtlich. {ja ja, altmodisch, aber ich mag die Gadgets :-)}
Dachte erst es läge an einem Update, aber das letzte in der Liste war vom 16.12. Somit hatte ich dies erstmal ausgeschlossen.
Als nächstes war ich bei einem Computersevice und er hat sich mal durch die Einstellungen geklickt. Konnte dabei keine Unregelmäßigkeiten erkennen und schien etwas ratlos in dem er sagte, dass er dieses Problem so nicht kennt.
Haben dann über einen Clean Install gesprochen, da dies mein nächster Schritt gewesen wäre und er war auch der Meinung das dies das Problem beheben könnte.
Somit habe ich mich gleich noch für eine größere SSD, auf die die Installation erfolgen soll entschieden.Verbaut ist original eine SanDisk SSD mit 128GB. Die Neuinstallation erfolgte auf eine SanDisk SSD Plus mit 480 GB.
Win 10 bei Microsoft herunter geladen und auf einen USB Stick gepackt.
Die Installation ging reibungslos. Lankabel angesteckt und Windows hat sich alle Updates und Treiber automatisch geladen.
Dann der erste Versuch, und siehe da.
SELBES PROBLEM.
Was nun?
Meiner Kollegin ihr Notebook war 2 Wochen vorher kaput und sie hatte es in der Nähe zur Reparatur und war dort soweit zufrieden.
Also bin ich auch mal dort aufgeschlagen und habe das Problem geschildert.
Sein erster Satz war. Das kenn ich, dass Problem haben jetzt viele.
Während des Gespräches und den ersten Versuchen schien seine überzeugte Meinung jedoch schon langsam ins schwanken zu geraten.
Ich hatte zwischenzeitlich noch die Biosbatterie in Verdacht, aber er schloss dies aus. Denn die Systemzeit ist stets richtig.
Hatte das Notebook dann am Freitag dort gelassen und und heute nachmittag mal angerufen.
Dabei zeigte sich, dass er noch nicht viel weiter gekommen ist.
Er sagte:
Er hab die SSD ausgebaut und ein Betriebssystem?!? In den Arbeitsspeicher geladen. Wie auch immer das funktioniert, keine Ahnung. Und selbst dann tritt das Problem auf.Er wollte aber gern noch weiter suchen. Also geb ich ihm mal noch etwas Zeit.
Nun schildere ich das Problem hier einmal und vielleicht weiß ja jemand etwas.
Mein nächster Gedanke ist das Notebook an Toshiba zur Reperatur zu schicken, vielleicht haben die dort in Regensburg ja einen Plan.
0

Anzeige

#2 Mitglied ist offline   WalterB 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.031
  • Beigetreten: 14. Juli 07
  • Reputation: 21

geschrieben 10. Januar 2018 - 06:18

Probiere mal gemäss Bild mal alles testweise auszuschalten um zu schauen obe es normal runterfährt ?

Angehängtes Bild: Energie.JPG
0

#3 Mitglied ist offline   weisvonnix 

  • Gruppe: aktive Mitglieder
  • Beiträge: 196
  • Beigetreten: 21. Dezember 07
  • Reputation: 0

geschrieben 11. Januar 2018 - 19:00

Versuch ich am Wochenende mal, hole den Laptop morgen wieder aus der Werkstatt ab. Er kommt einfach nicht weiter.
Kann man denn irgendwo ein Win 10 pro Version 1703 runterladen und davon ein USB Medium erstellen. Vielleicht laufen die Funktionen ja mit der Vorgängerversion wieder richtig.
0

#4 Mitglied ist offline   Rony1234 

  • Gruppe: aktive Mitglieder
  • Beiträge: 50
  • Beigetreten: 12. Januar 18
  • Reputation: 1

geschrieben 12. Januar 2018 - 13:29

Hallo versuche
1.Eingabeaufforderung, über Windows-Taste + R oder in die Suche der Taskleiste
shutdown -sg -t 0 ein.
2.
Starte die Eingabeaufforderung in Windows 10 als Administrator, lautet der Eingabepfad nicht "C:\Users\" sondern "C:\WINDOWS\system32"
Klicke in Windows 10 unten links mit der rechten Maustaste auf das Windows-Symbol, öffnet sich ein Kontext-Menü. Alternativ gleichzeitig auf die Tasten [Windows] + [X] drücken.
Wählen Sie hier die Option - Windows PowerShell ="Eingabeaufforderung (Administrator)" aus.
Bestätigen Sie den Vorgang über den Button "Ja", haben Sie Zugriff auf die Konsole.

Administrator ausführen > folgenden Befehle eingeben:
sfc /scannow
Fehler ? ( Foto oder Schreiben )
wenn nicht ok weiter hiermit

Dism /Online /Cleanup-Image /CheckHealth

Prüft ob ein Fehler schon in der Registry enthalten ist.

Dism /Online /Cleanup-Image /ScanHealth

Prüft die Datensätze (Partition) nach Fehlern.

Dism /Online /Cleanup-Image /RestoreHealth

Prüft und behebt Fehler über Windows Update.

Danach ist ein Neustart angebracht.
Grüße
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0