WinFuture-Forum.de: [GELÖST] Windows 10 (Fall Creators) - Windows+R "Ausführen" - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

[GELÖST] Windows 10 (Fall Creators) - Windows+R "Ausführen" Speicherung von Befehlen / Merkt sich nichts

#1 Mitglied ist offline   test25 

  • Gruppe: aktive Mitglieder
  • Beiträge: 593
  • Beigetreten: 18. Juli 11
  • Reputation: 1

geschrieben 15. Dezember 2017 - 23:18

Hallo,

mir ist weiters bei Windows 10 aufgefallen, dass sich das Programm "Ausführen" sich keinen Befehl merkt. Hab den PC schon mit Windows 10 inkl. Fall Creators Update installiert. Das Problem ist seit Anfang an schon so.
Alte Lösungen waren, dass man in den Taskleisten-Einstellungen die Punkte mit "zuletzt" -verwendet aktivierte. Beim Fall Creators Update sehe ich keine Einstellungsmöglichkeiten mehr...

Kennt sich da jemand aus?

Danke!

Dieser Beitrag wurde von test25 bearbeitet: 17. Dezember 2017 - 12:38

0

Anzeige

#2 Mitglied ist offline   areiland 

  • Gruppe: aktive Mitglieder
  • Beiträge: 69
  • Beigetreten: 16. Juli 12
  • Reputation: 17

geschrieben 15. Dezember 2017 - 23:30

In den Einstellungen unter "Personalisierung" - "Start" den Schalter "Meistverwendete Apps anzeigen" auf "Ein" stellen. Dann merkt sich "Ausführen" auch wieder die eingegebenen Befehle.
0

#3 Mitglied ist offline   test25 

  • Gruppe: aktive Mitglieder
  • Beiträge: 593
  • Beigetreten: 18. Juli 11
  • Reputation: 1

geschrieben 15. Dezember 2017 - 23:47

Bei mir ist diese Funktion "ausgegraut". Mit was hängt diese Option denn zusammen?
0

#4 Mitglied ist online   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.157
  • Beigetreten: 19. August 04
  • Reputation: 989

geschrieben 15. Dezember 2017 - 23:50

Da muss es noch etwas anderes geben. Bei mir ist "Meistverwendete Apps anzeigen" aus und dennoch merkt sich Ausführen alle eingegebenen Befehle.
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#5 Mitglied ist offline   test25 

  • Gruppe: aktive Mitglieder
  • Beiträge: 593
  • Beigetreten: 18. Juli 11
  • Reputation: 1

geschrieben 15. Dezember 2017 - 23:52

Windows 10 wird immer mehr interessanter... :P
0

#6 Mitglied ist offline   RalphS 

  • Gruppe: VIP Mitglieder
  • Beiträge: 8.056
  • Beigetreten: 20. Juli 07
  • Reputation: 897

geschrieben 15. Dezember 2017 - 23:57

Ich rieche eher O&O Shutup und/oder Konsorten.
"If you give a man a fish he is hungry again in an hour. If you teach him to catch a fish you do him a good turn."-- Anne Isabella Thackeray Ritchie

Eingefügtes Bild
Eingefügtes Bild
0

#7 Mitglied ist offline   test25 

  • Gruppe: aktive Mitglieder
  • Beiträge: 593
  • Beigetreten: 18. Juli 11
  • Reputation: 1

geschrieben 17. Dezember 2017 - 00:17

Ich habe kein Antispyware-Tool auf dem PC, der ist neu aufgesetzt und es war seit Anfang an so. :blink:
0

#8 Mitglied ist online   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.157
  • Beigetreten: 19. August 04
  • Reputation: 989

geschrieben 17. Dezember 2017 - 10:55

Das sind jetzt irgendwie die Mysterien bei Windows 10 (bei mir Version 1709).

Bei mir ist, wie gesagt, "Meistverwendete Apps anzeigen" aus und wird dennoch alles unter 'Ausführen' gespeichert. Auch nach Neuinstallation (mal getestet in der VM). Warum das bei Dir jetzt anders ist, gute Frage.
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#9 Mitglied ist offline   Superpeppi 

  • Gruppe: aktive Mitglieder
  • Beiträge: 807
  • Beigetreten: 11. Mai 07
  • Reputation: 12

geschrieben 17. Dezember 2017 - 11:50

Beitrag anzeigenZitat (test25: 15. Dezember 2017 - 23:47)

Bei mir ist diese Funktion "ausgegraut". Mit was hängt diese Option denn zusammen?


Startmenü -> Einstellungen
Datenschutz
Unter Allgemein nun "Windows erlauben, das Starten von Apps nachzuverfolgen, um Start und Suchergebnisse zu verbessern" auf Ein stellen.
2

#10 Mitglied ist offline   test25 

  • Gruppe: aktive Mitglieder
  • Beiträge: 593
  • Beigetreten: 18. Juli 11
  • Reputation: 1

geschrieben 17. Dezember 2017 - 12:34

Jep, das war das Problem. Ich hab von Anfang an fast alle Datenschutz - Einstellungen deaktiviert. Nun ist auch die Option "Meistverwendete Apps anzeigen" nicht mehr ausgegraut. Hab sie aber deaktiviert, daher funktioniert das merken von Eingaben bei @DK2000 auch.

Also danke erstmal Superpeppi, aber diese Datenschutzeinstellung werd ich wohl brauchen.

Dieser Beitrag wurde von test25 bearbeitet: 17. Dezember 2017 - 12:35

0

#11 Mitglied ist offline   moinmoin 

  • Gruppe: aktive Mitglieder
  • Beiträge: 636
  • Beigetreten: 19. Juli 07
  • Reputation: 39

geschrieben 17. Dezember 2017 - 15:32

Mal noch als Tipp hinterher:
https://www.deskmodd...igen_Windows_10
Im Idealfall brauchst du dann nur einen Buchstaben und Enter drücken. ;)
0

#12 Mitglied ist offline   test25 

  • Gruppe: aktive Mitglieder
  • Beiträge: 593
  • Beigetreten: 18. Juli 11
  • Reputation: 1

geschrieben 17. Dezember 2017 - 21:08

Leider funktioniert dass bei mir nicht, wenn ich dabei die Windows Datenschutz Einstellung deaktiviert habe. So erscheinen nur immer irgendwelche Pfade vom PC.
Hab PC neu gestartet und mehrmals eingegeben.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0