WinFuture-Forum.de: Lautsprecher surren wenn Grafikkarte arbeitet - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

Lautsprecher surren wenn Grafikkarte arbeitet

#1 Mitglied ist offline   BachManiac 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.476
  • Beigetreten: 10. August 04
  • Reputation: 0

geschrieben 11. Dezember 2017 - 16:03

Hi!

Wenn ich meine Grafikkarte etwas berechnen lasse (z.B. Video-Encodierungen mittels NVENC oder Blender - Renderings über die GPU), surren die Lautsprecher.

Man hört regelrecht, wie die Grafikkarte arbeitet. Bei Blender-Cycles-Renderings hört man sogar zwischen den jeweiligen Renderzyklen eine kurze Pause.

Hier mein System:

Gigabyte X299 UD4
Core I7 7920
ASUS ROG Geforce 1080 TI OC
Netzteil: Bequiet Dark Power pro 11 850W

Windows 10

Die Lautsprecher sind an den onboard-Ausgängen angeschlossen.

Falls noch weitere Infos fehlen, bitte sagen!


würde es was helfen, wenn ich eine separate, interne Soundkarte kaufe und anschließe?

Oder eine externe USB-Soundkarte?

oder gibt es andere Lösungen?

vielen Dank schon mal!

schöne Grüße!
Lenovo / IBM Thinkpad W500 2,8 GHZ Core 2 Duo | ATI FireGL v5700 | WUXGA LED Mod | 1TB HDD, 128GB SSD | 8GB Ram
0

Anzeige

#2 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.872
  • Beigetreten: 09. Februar 12
  • Reputation: 246

geschrieben 11. Dezember 2017 - 18:27

Spontan würde ich auf das Netzteil tippen, denn wenn die Grafikkarte richtig ackert, zieht die auch ordentlich Strom und damit kommen vor allem Billig-Netzteile in Schleudern. Aber das scheint ja ein ordentliches und ausreichend zu sein. Eine externe Soundkarte kostet nicht die Welt und könnte das Problem wahrscheinlich lösen. Aber solange man die Fehlerquelle nicht exakt lokalisiert, kann das niemand versprechen. Einen Versuch wäre es wert.
0

#3 Mitglied ist offline   Ler-Khun 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.511
  • Beigetreten: 16. Dezember 06
  • Reputation: 142

geschrieben 11. Dezember 2017 - 19:30

Erinnert mich an alte Onboard Reatek-Soundchips. In Kombination mit bestimmten Chipsätzen (oder waren es CPUs??) kam es dazu dass man die CPU in der Lautsprechern takten hörte. Sehr unschön. Ich glaube es gibt dazu sogar ein Thread von mir dazu.

Frag mal rum ob der nicht jemand testweise seine Soundkarte leiht, oder wie Doodle schrieb, zur Not günstig eine erwerben. Am besten online. Da macht die Rückgabe keine Probleme falls es nicht an der Soundkarte lag. Ist zwar nicht die feine Art da der Händler dann eine gebrachte Karte billiger wieder verkaufen muss, aber nun ja.

Dieser Beitrag wurde von Ler-Khun bearbeitet: 11. Dezember 2017 - 19:31

MfG


Niemand hat dich gefragt, ob du leben willst. Also hat dir auch niemand zu sagen, wie du leben sollst!
0

#4 Mitglied ist offline   BachManiac 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.476
  • Beigetreten: 10. August 04
  • Reputation: 0

geschrieben 23. Dezember 2017 - 10:46

Danke!!

Also ich werde daraus nicht schlau.

ich hab jetzt eine interne ASUS Xonar DX und auch eine externe ASUS XONAR U7 hier liegen.

und keinerlei Änderung. Sobald die GPU was zu arbeiten bekommt, surren die Lautsprecher.

ich hab das Geräusch aufgenommen, im Anhang.

Angehängte Datei  20171223_102246.mp3 (107,06K)
Anzahl der Downloads: 17

Ist es also doch das Netzteil? Und ich dachte, mit nem Bequiet soll man da keine Sorgen mehr haben?

welches soll ich stattdessen testen?

danke für eure Antworten!


edit: ok, anscheinend hätt ich doch zuerst mal die Stromversorgung von den Lautpsrechern umstecken sollen:

es hängt nämlich alles an einer MAster-Slave-Steckdosenleiste.
Sobald ich die Boxen an der leiste abstecke und direkt in der Wand daneben einstecke, ist das Brummen FAST weg. Mit nem Verlängerungskabel an die 2m daneben liegende Steckdose ist das Brummen
gänzlich weg.

Problem somit gelöst.... ;)

Dieser Beitrag wurde von BachManiac bearbeitet: 23. Dezember 2017 - 11:19

Lenovo / IBM Thinkpad W500 2,8 GHZ Core 2 Duo | ATI FireGL v5700 | WUXGA LED Mod | 1TB HDD, 128GB SSD | 8GB Ram
0

#5 Mitglied ist offline   slurp 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.328
  • Beigetreten: 25. September 08
  • Reputation: 131

geschrieben 23. Dezember 2017 - 17:25

Diese Master-Slave Steckdosen sind der größte Rotz, den es gibt
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0