WinFuture-Forum.de: Netflix app startet nach CCleaner nicht mehr - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

Netflix app startet nach CCleaner nicht mehr


#1 Mitglied ist offline   BigLeblowski 

  • Gruppe: Mitglieder
  • Beiträge: 8
  • Beigetreten: 30. Mai 10
  • Reputation: 0

geschrieben 09. Dezember 2017 - 22:19

Hallo zusammen,
auf meinem Win10 Rechner startet die Netflix app nicht mehr.
Kurz vorher hatte ich Java 8 installiert, wieder deinstalliert und im Anschluss mit CCleaner aufgeräumt und die Registry bereinigt.
Der Support von Netflix sagt es liegt an der Bereinigung durch CCleaner, kann das Problem aber nicht beheben. Die Registry habe ich daher wieder auf den vorherigen Zustand eingestellt, den Rest kann ich wohl nicht mehr herstellen.
Die app startet trotzdem nicht mehr, das Logo erscheint, mehr nicht. Mehrfach deinstalliert und neu installiert.
Auf C habe ich einige Ordner gefunden wie: "AppCrash_4DF9E0F8.Netflix_2ea61489cad2fad71dac233182825f5d36cbb52f_7d1a0a69_3b6c0bb3" , in denen die Datei "Report.wer" enthalten ist (hier beigefügt als .txt).

Kann hier noch geholfen werden?

Danke im Voraus!
Björn

Angehängte Datei(en)


0

Anzeige

#2 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.939
  • Beigetreten: 09. Februar 12
  • Reputation: 263

geschrieben 09. Dezember 2017 - 22:35

Die Windows-Systemwiederherstellung hilft auch nicht?

Schon versucht?
0

#3 Mitglied ist offline   BigLeblowski 

  • Gruppe: Mitglieder
  • Beiträge: 8
  • Beigetreten: 30. Mai 10
  • Reputation: 0

geschrieben 10. Dezember 2017 - 00:22

Tja, ich hätte schwören können die waren aktiviert und mind. ein Punkt gesetzt. Als ich nachgeschaut habe war der Service deaktiviert.
0

#4 Mitglied ist offline   MiezMau 

  • Gruppe: aktive Mitglieder
  • Beiträge: 469
  • Beigetreten: 08. September 09
  • Reputation: 18

geschrieben 10. Dezember 2017 - 09:45

Auch wenn das dein Problem nicht beheben wird:

Benutz doch den Edge-Browser. Die Bedienung ist im Browser meiner Meinung nach weitaus komfortabler, als in der App. :wink:
1

#5 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.244
  • Beigetreten: 19. August 04
  • Reputation: 1.009

geschrieben 10. Dezember 2017 - 10:00

Gute Frage, was da kaputt gegangen ist.

Was aus der Report.txt hervorgeht ist nur, dass die Netflix.App nicht mehr reagiert, weil die combase.dll (Microsoft COM für Windows) mit dem Fehler RPC_E_SERVERCALL_RETRYLATER ausfällt.

Aber was das nun in dem Zusammenhang zu bedeuten hat oder wie man genau den Fehler löst, gute Frage. Die Netfkix.App ist ja eine Windows Web Application (WWA), die über den WWAHost läuft. Eventuell klemmt der.

Laufen denn alle weiteren Apps und Desktop-Anwendungen normal?

Steht irgendetwas verwertbares in der Ereignisanzeige?
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#6 Mitglied ist offline   BigLeblowski 

  • Gruppe: Mitglieder
  • Beiträge: 8
  • Beigetreten: 30. Mai 10
  • Reputation: 0

geschrieben 10. Dezember 2017 - 12:07

Die anderen APPs (von denen ich nicht viele habe :-)) laufen.
Im Ereignisprotokoll ist viel zu sehen, ich bin nur nicht in der Lage den Inhalt zu verstehen.
Ich habe Inhalte als .evtx gespeichert, kann sie hier aber nicht anfügen, habe dazu scheinbar nicht ausreichend Berechtigungen.

Hier ein Ausschnitt in XML Ansicht (das andere ist sicher deutlich komfortabler):

1:

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="Microsoft-Windows-DistributedCOM" Guid="{1B562E86-B7AA-4131-BADC-B6F3A001407E}" EventSourceName="DCOM" />
<EventID Qualifiers="0">10010</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8080000000000000</Keywords>
<TimeCreated SystemTime="2017-12-10T10:34:26.663750500Z" />
<EventRecordID>2783</EventRecordID>
<Correlation />
<Execution ProcessID="1104" ThreadID="11932" />
<Channel>System</Channel>
<Computer>LAPTOP-8PCE58O4</Computer>
<Security UserID="S-1-5-21-2897244031-2417635291-3794921260-1001" />
</System>
- <EventData>
<Data Name="param1">{C41B1461-3F8C-4666-B512-6DF24DE566D1}</Data>
</EventData>
</Event>


2:

- <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
- <System>
<Provider Name="Microsoft-Windows-DistributedCOM" Guid="{1B562E86-B7AA-4131-BADC-B6F3A001407E}" EventSourceName="DCOM" />
<EventID Qualifiers="0">10016</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8080000000000000</Keywords>
<TimeCreated SystemTime="2017-12-10T10:30:57.432022500Z" />
<EventRecordID>2781</EventRecordID>
<Correlation />
<Execution ProcessID="1104" ThreadID="6448" />
<Channel>System</Channel>
<Computer>LAPTOP-8PCE58O4</Computer>
<Security UserID="S-1-5-19" />
</System>
- <EventData>
<Data Name="param1">Anwendungsspezifisch</Data>
<Data Name="param2">Lokal</Data>
<Data Name="param3">Aktivierung</Data>
<Data Name="param4">{D63B10C5-BB46-4990-A94F-E40B9D520160}</Data>
<Data Name="param5">{9CA88EE3-ACB7-47C8-AFC4-AB702511C276}</Data>
<Data Name="param6">NT-AUTORITÄT</Data>
<Data Name="param7">Lokaler Dienst</Data>
<Data Name="param8">S-1-5-19</Data>
<Data Name="param9">LocalHost (unter Verwendung von LRPC)</Data>
<Data Name="param10">Nicht verfügbar</Data>
<Data Name="param11">Nicht verfügbar</Data>
</EventData>
</Event>
0

#7 Mitglied ist offline   BigLeblowski 

  • Gruppe: Mitglieder
  • Beiträge: 8
  • Beigetreten: 30. Mai 10
  • Reputation: 0

geschrieben 14. Dezember 2017 - 21:42

Ich befürchte ich habe entweder nicht hilfreiche Inhalte aus dem Ereignisprotokoll eingefügt oder es ist zu dem Problem keine Lösung greifbar? Ich würde aber tatsächlich glauben, dass jemand der das Ereignisprotokll lesen kann daraus Ideen zur Lösung ableiten kann, schließlich werden konkrete Fehler ausgewiesen und auch "APP" wird erwähnt...
Hier noch mal ein Auszug, ich versuche aber auch noch mal einen Weg zu finden den Inhalt hier besser zu zeigen.

Fehler 0x490 beim Ändern des AppModel Runtime-Status für Paket "Microsoft.NET.Native.Framework.1.7_1.7.25531.0_x86__8wekyb3d8bbwe", Benutzer LAPTOP-8PCE58O4\Björn (aktueller Status = 0x0, erwünschter Status = 0x20).

http://www.directupl...hbzktun_png.htm
0

#8 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.244
  • Beigetreten: 19. August 04
  • Reputation: 1.009

geschrieben 15. Dezember 2017 - 10:51

Diese Fehler 'AppModel-Runtime, Ereignis 69' mit Fehler 0x490 ist wohl so normal. Kommen bei mir auch öfters und gehen wieder von ganz alleine. Scheint meistens Apps zu treffen, welche gerade ein Update erfahren haben. Muss wohl so sein.

Aber mit NetFlix Problem komme ich da auch nicht weiter.

Ist jetzt die Frage, ob da eventuell ein InPlace-Upgrade helfen würde, also quasi das installierte Windows mit sich selber upgraden. Das hatte letztens bei mir auch ein unlösbares Problem mit dem Edge behoben, der irgendwie auch nicht mehr wollte.
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#9 Mitglied ist offline   BigLeblowski 

  • Gruppe: Mitglieder
  • Beiträge: 8
  • Beigetreten: 30. Mai 10
  • Reputation: 0

geschrieben 20. Dezember 2017 - 21:26

Hi, die Lösung wäre mir für das Problem zu heftig, die Auswirkungen zu groß, scheint ja wie eine Neuinstallation von Windows zu sein...
Gibt es keine anderen Optionen?
0

#10 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 18.244
  • Beigetreten: 19. August 04
  • Reputation: 1.009

geschrieben 20. Dezember 2017 - 23:33

Beim nächsten Feature-Update steht Dir das dann eh wieder bevor. Weil das ist auch nichts anderes als ein Upgrade.

Andere Optionen, ja, dazu müsste man wissen, was da genau bei Dir passiert ist. Ich habe das mal versucht, in der VM nachzustellen (Java 8 installieren/deinstallieren und mit CCleaner aufzuräumen), aber das hat alles nichts gebracht. Netflix-App läuft normal. Da muss noch etwas anderes passiert sein. Aber solange man nicht weiß, was es genau ist, kann man da auch schlecht etwas machen.

Sorry, aber ich weiß da im Moment auch nicht weiter.
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#11 Mitglied ist offline   DanielDuesentrieb 

  • Gruppe: aktive Mitglieder
  • Beiträge: 8.770
  • Beigetreten: 15. Januar 06
  • Reputation: 169

geschrieben 21. Dezember 2017 - 12:48

Kleiner Tipp für die frische Windowsinstallation: klemm mal, wenn möglich, eine externe Festplatte und nutze die Windowssicherung. Entweder wöchentlich, wo Du vor solch Aktionen manuell nochmal sicherst oder eben automatisch täglich. Das klappt ganz wunderbar und falls Du ein NAS oder HomeServer hast, klopp' die Sicherung einfach dadrauf.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0