WinFuture-Forum.de: PC schaltet sich wöchtlich immer zur selben Zeit ein - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
  • 2 Seiten +
  • 1
  • 2

PC schaltet sich wöchtlich immer zur selben Zeit ein

#1 Mitglied ist offline   sturdy 

  • Gruppe: aktive Mitglieder
  • Beiträge: 114
  • Beigetreten: 18. Mai 07
  • Reputation: 3

geschrieben 23. Oktober 2017 - 19:03

Hi zusammen,

ich raste langsam aus. Mein PC schaltet sich wöchentlich 1-2x Mal immer zur selben Uhrzeit an, und zwar immer gegen 15:10 Uhr oder so. Ich komme dann Abends nach der Arbeit nach Hause und muss die Kiste wieder ausschalten.


Ich bin langsam mit meinem Latein am Ende. Ich habe das halbe Internet durchsucht, alles an Einstellungen deaktiviert (kein Wakeup on Lan, kein Wakeup durch USB, keine automatische Wartung, keine automatischen Updates, kein Aufwachen durch Tastatur oder Maus, kein Aufwachen für alles andere ..) Ich habe wirklich schon alles deaktiviert, was es irgendwie zu finden gab, aber trotzdem startet der PC immer wieder neu.

Noch irgendwer eine Idee?

Dieser Beitrag wurde von sturdy bearbeitet: 10. November 2017 - 09:27

Eingefügtes Bild
0

Anzeige

#2 Mitglied ist offline   Holger_N 

  • Gruppe: aktive Mitglieder
  • Beiträge: 4.213
  • Beigetreten: 11. September 10
  • Reputation: 199

geschrieben 23. Oktober 2017 - 19:48

Ich habe einen kleinen Schalter am Netzteil und wenn es den nicht gibt, Stecker raus. Wenn der PC dann noch eigenmächtig startet, dann würde ich auch grübeln. Ich hatte das nämlich schonmal, da startete der Rechner, wenn der Strom weg war und dann wieder kam. Zum Beispiel reichte es, eine Steckerleiste einzuschalten und wenn dann Strom ankam, startete auch der Rechner. Das Ganze passierte manchmal auch bei Spannungsschwankungen, wenn also der Strom für einen ganz kurzen Moment weg war oder absackte. Wenn zum Beispiel um 15:10 Uhr die Therme anspringt und der Stromabfall aber nur dann groß genug ist, wenn auch gerade die Gefriertruhe und der Kühlschrank rödeln, was zufällig zweimal die Woche der Fall ist, wäre das eine Möglichkeit.

Ich weiß, das ist schon ein sehr spezieller Fall, aber eine Möglichkeit. Ich meine das wäre eine Einstellung im BIOS im Power Management oder irgendwas Ähnliches.
Ich bin ein sehr ordentlicher, fleißiger und reinlicher Mensch, nur leider gefangen im Körper eines schmuddeligen Faulpelzes … tja, kann man nix machen …
0

#3 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.653
  • Beigetreten: 09. Februar 12
  • Reputation: 212

geschrieben 23. Oktober 2017 - 20:03

Beitrag anzeigenZitat (Holger_N: 23. Oktober 2017 - 19:48)

Stecker raus. Wenn der PC dann noch eigenmächtig startet, dann würde ich auch grübeln.

Ja, ich auch. :wink:

Aber Spaß beiseite. Den Verdacht, dass Win10 trotz Ausschalten trotzdem weiter arbeitet solange es Strom bekommt, habe ich auch. Akku 2 wird nicht aufgeladen

In deinem Fall würde ich allerdings einfach eine schaltbare Steckdose dazwischen setzen und diese nach dem Herunterfahren ausschalten und gut ist.

Dieser Beitrag wurde von Doodle bearbeitet: 23. Oktober 2017 - 20:31

0

#4 Mitglied ist offline   RalphS 

  • Gruppe: VIP Mitglieder
  • Beiträge: 7.768
  • Beigetreten: 20. Juli 07
  • Reputation: 859

geschrieben 23. Oktober 2017 - 20:48

Das ist bei aktuellen Windows ziemlich normal. Läuft über die Waketimer.

Kann man in den Energieoptionen abstellen und in den Firmwareeinstellungen auch.
"If you give a man a fish he is hungry again in an hour. If you teach him to catch a fish you do him a good turn."-- Anne Isabella Thackeray Ritchie

Eingefügtes Bild
Eingefügtes Bild
0

#5 Mitglied ist offline   Syntax Schranz 

  • Gruppe: Mitglieder
  • Beiträge: 3
  • Beigetreten: 22. Oktober 17
  • Reputation: 1

geschrieben 24. Oktober 2017 - 04:15

Kennst Du den Schalter hier?
Über den GeräteManager -> Netzwerkadapter -> Nur Magick Paket kann Computer aus dem Ruhezustand aktivieren
0

#6 Mitglied ist offline   sturdy 

  • Gruppe: aktive Mitglieder
  • Beiträge: 114
  • Beigetreten: 18. Mai 07
  • Reputation: 3

geschrieben 24. Oktober 2017 - 06:03

Hab ich alles schon durch. Werde wohl unter den Schreibtisch krabbeln und den Stecker ziehen..
Eingefügtes Bild
0

#7 Mitglied ist offline   Candlebox 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.040
  • Beigetreten: 08. Juli 04
  • Reputation: 176

geschrieben 24. Oktober 2017 - 11:26

Interessante Lösungansätze hier.

Und ich hab da jetzt gar nix groß eingestellt und konfiguriert, außer, daß nur das Magic Packet anwerfen kann, und "Geh' wieder schlafen" nach 10 Minuten in den Energieoptionen für Ausbalanciert eingestellt ist.

Und irgendwie machen da alle PCs von Vista bis Win 10 alle das, das was ich will, ohne Steckerleiste und Strom ziehen.

Scheine da wohl was falsch konfiguriert zu haben.

Dieser Beitrag wurde von Candlebox bearbeitet: 24. Oktober 2017 - 12:10

0

#8 Mitglied ist offline   sturdy 

  • Gruppe: aktive Mitglieder
  • Beiträge: 114
  • Beigetreten: 18. Mai 07
  • Reputation: 3

geschrieben 24. Oktober 2017 - 13:06

Ich habe jetzt nochmal bei diesen beiden das gleiche deaktiviert und werde es mal beobachten:

VMware Network Adapter VMnet1
VMware Network Adapter VMnet2
Eingefügtes Bild
0

#9 Mitglied ist offline   sturdy 

  • Gruppe: aktive Mitglieder
  • Beiträge: 114
  • Beigetreten: 18. Mai 07
  • Reputation: 3

geschrieben 30. Oktober 2017 - 18:00

Leider immer noch...

Systemstartzeit: 29.10.2017, 14:57:14


Jedes Mal die gleiche Uhrzeit.
Eingefügtes Bild
0

#10 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.653
  • Beigetreten: 09. Februar 12
  • Reputation: 212

geschrieben 30. Oktober 2017 - 21:28

Beitrag anzeigenZitat (Syntax Schranz: 24. Oktober 2017 - 04:15)

Nur Magick Paket kann Computer aus dem Ruhezustand aktivieren

Kenne ich nicht. Finde ich bei mir auch nicht.
0

#11 Mitglied ist offline   Candlebox 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.040
  • Beigetreten: 08. Juli 04
  • Reputation: 176

geschrieben 30. Oktober 2017 - 21:35

Beitrag anzeigenZitat (Doodle: 30. Oktober 2017 - 21:28)

Kenne ich nicht. Finde ich bei mir auch nicht.


Ernsthaft, oder weil ers falsch geschrieben hat?


Angehängtes Bild: magic.jpg

Wie gasagt, mir ist das egal, wenn der Mittags um 3 angeht, weil meine PCs gehen dann Mittags um 10 nach 3 einfach wieder aus.
In der Aufgabenplanung gibts noch Einträge, die ich auf enem Testkasten drin habe.
Ich beobachte das nicht so genau, weil die immer alle aus sind, wenn ich heim komme und wenn nicht grad mein Recordingservice was zum aufnehmen hat.


Zitat

Tap on the Windows-key, type Task Scheduler, and hit the Enter-key.
Navigate to Microsoft > Windows in the task hierarchy, and delete (or disable) the following tasks:
All tasks with Application Experience.
All tasks with Autochk.
All tasks with Customer Experience Improvement Program.
DiskDiagnosticDataCollector under DiskDiagnostic.
WinSAT under Maintenance.
Deactivate all Media Center tasks.

Dieser Beitrag wurde von Candlebox bearbeitet: 30. Oktober 2017 - 21:43

0

#12 Mitglied ist offline   Doodle 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.653
  • Beigetreten: 09. Februar 12
  • Reputation: 212

geschrieben 30. Oktober 2017 - 21:44

Ist ja wie Magie(ck). Plötzlich ist es da. :)

Aber helfen wird das bei dem Problem auch nicht...

Soviel ich weiß, muss man das doch erst runterladen und Mac-Adresse zuweisen usw..

Oder wurde das hier tatsächlich gemacht ?
0

#13 Mitglied ist offline   Candlebox 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.040
  • Beigetreten: 08. Juli 04
  • Reputation: 176

geschrieben 30. Oktober 2017 - 22:01

Beitrag anzeigenZitat (Doodle: 30. Oktober 2017 - 21:44)

Ist ja wie Magie(ck). Plötzlich ist es da. :)

Aber helfen wird das bei dem Problem auch nicht...

Soviel ich weiß, muss man das doch erst runterladen und Mac-Adresse zuweisen usw..


Nö, da muß man gar nix machen.
Ich hab den Haken normalerweise drin.


Beitrag anzeigenZitat (sturdy: 23. Oktober 2017 - 19:03)

Mein PC schaltet sich wöchentlich 1-2x Mal immer zur selben Uhrzeit an, und zwar immer gegen 15:10 Uhr oder so. Ich komme dann Abends nach der Arbeit nach Hause und muss die Kiste wieder ausschalten.


Ich sehe das Problem ja am ausmachen, das anscheinend nicht von selber geht. Ist für mich da schon was "verbastelt", weil meine machen das alle seit jeher.
Außer der Böse, der eine PCI-E Soundblaster drin hat.

Kann man aber mit powercfg -energy rausfinden


https://www.computer...ad.php?t=852748

Dieser Beitrag wurde von Candlebox bearbeitet: 30. Oktober 2017 - 22:07

0

#14 Mitglied ist offline   sturdy 

  • Gruppe: aktive Mitglieder
  • Beiträge: 114
  • Beigetreten: 18. Mai 07
  • Reputation: 3

geschrieben 06. November 2017 - 19:34

So, da heute mein PC wieder eingeschaltet war, als ich nach Hause kam, habe ich einen Blick in das Ereignisprotokoll geworfen... und siehe da:

Die Systemzeit wurde von ‎2017‎-‎11‎-‎05T14:57:35.514366700Z in ‎2017‎-‎11‎-‎06T14:58:01.500000000Z geändert.

Änderungsgrund: System time synchronized with the hardware clock.


Habe daraufhin die folgende Einstellung deaktiviert:

Angehängtes Bild: Screenshot_30.png


Ich frage mich, warum sowas aktiviert wird, vorallem in diesen wöchentlichen Intervallen... Was das weltweit für eine Energieverschwendung ist, zumal der PC sich danach nicht wieder ausschaltet..

Ich hoffe jetzt damit allerdings das Problem gefunden zu haben.
Eingefügtes Bild
0

#15 Mitglied ist offline   slurp 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.326
  • Beigetreten: 25. September 08
  • Reputation: 129

geschrieben 06. November 2017 - 19:52

Ich glaube nicht, dass es an der Zeitsynchronisation liegt; die hat gar keine Berechtigung, irgendwas einzuschalten.

Dieser Beitrag wurde von slurp bearbeitet: 06. November 2017 - 19:52

1

Thema verteilen:


  • 2 Seiten +
  • 1
  • 2

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0