WinFuture-Forum.de: Probleme mit Spannungen und Taktrate der CPU und des RAMs - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Prozessoren & Speicher
Seite 1 von 1

Probleme mit Spannungen und Taktrate der CPU und des RAMs

#1 Mitglied ist offline   maku 

  • Gruppe: aktive Mitglieder
  • Beiträge: 88
  • Beigetreten: 12. Mai 12
  • Reputation: 0

geschrieben 19. Oktober 2017 - 18:17

Hallo zusammen,

folgende Eckdaten:

OS: Windows 10 x64
CPU: Ryzen 1600X
Mainboard: Gigabyte Gaming 5 (mit F9a BIOS)
RAM: Adata XPG DDR4-3000 32GB Kit (2 x 16)

Einstellungen im BIOS:

Nachdem ich das XMP Profile 1 für den RAM aktiviert habe, läuft er laut BIOS mit 2933 MHz.

Für die CPU habe ich alles auf Auto/default gelassen.

Soweit zu den Infos (ich hoffe ich habe nichts vergessen).

Jetzt zu meinem "Problem", das mir seit Tagen Kopfzerbrechen bereitet:

HWiNFO64 zeigt mir an, dass alle 6 Kerne dauerhaft zwischen 3600 und 3700 MHz (bzw. ab und zu springen sie auf 4000 MHz hoch) im idle laufen.

Außerdem läuft die CPU angeblich mit 1,5V Spannung ... das kann bzw. darf doch eigentlich gar nicht sein, oder?

Die 4000 MHz dürften ja der "Turbo Boost" sein - damit wäre zumindest schon mal verifiziert, dass der mit den default/Auto-Einstellungen des BIOS auch funktioniert.

Aber das kann doch nicht sein, dass die CPU im idle nicht runtertaktet?
Die Spannung dürfte doch auch zu hoch sein?


Der RAM läuft - je nach HW-Monitoring-Tool - angeblich mit 1500 MHz oder mit 2400 MHz.


Kennt jemand "Mittel und Wege" hier verlässliche Werte zu bekommen/monitoren?


Vielen Dank im Voraus für euer Interesse.
0

Anzeige

#2 Mitglied ist offline   da^saber 

  • Gruppe: aktive Mitglieder
  • Beiträge: 530
  • Beigetreten: 24. Juli 11
  • Reputation: 36

geschrieben 19. Oktober 2017 - 18:53

mal geschaut ob cool and quiet noch an ist ?
bei unserem msi board schaltet sich das regelmäßig aus wenn man was an den settings rumspielt

Dieser Beitrag wurde von da^saber bearbeitet: 19. Oktober 2017 - 18:53


Eingefügtes Bild
0

#3 Mitglied ist offline   maku 

  • Gruppe: aktive Mitglieder
  • Beiträge: 88
  • Beigetreten: 12. Mai 12
  • Reputation: 0

geschrieben 26. Oktober 2017 - 20:22

Hallo zusammen,

nachfolgend mal noch die Zusammenfassung für alle Interessierten:

Zwischenzeitlich habe ich ein paar Tests mit Ryzen Master und dem aktuellen Beta-Release von HWiNFO64 durchgeführt + parallel dazu Prime95 laufen lassen um zu sehen, wie sich die einzelnen Werte verändern bzw. wie stark sie schwanken.

Wenn Prime95 läuft, dann pendelt sich nach kurzer Zeit die Temperatur bei 75 Grad ein und hat diesen Wert bei meinen (kurzen) Tests nicht überschritten.
Nachdem man Prime95 wieder beendet hat, fällt auch die Temperatur recht schnell wieder ab.

Kritisch dürfte diese Temperatur ja noch nicht sein, aber meiner Meinung nach schon recht hoch, oder was meint ihr?

Der CPU-Takt der einzelnen Kerne liegt im idle bei 2200 MHz (weiter runter geht es nicht - aber ich denke das dürfte auch ok sein?!) - ansonsten gehen die Kerne vereinzelt bis 3700 bzw. 4100 MHz hoch, wenn gerade ein Hintergrundprozess mal wieder Last verursacht hat.
In diesen Phasen liegt die CPU Core Voltage bei min. 0,806V und max. bei 1,519V.

Die 1,519V liegen anscheinend nur kurzzeitig an, wenn der 1. und/oder der 2. Kern den Turbo Boost auf 4100 MHz einlegt.
Beim Querlesen habe ich zumindest ähnlich gelagerte Fälle von anderen Boards gelesen.
Daher scheint das wohl noch unkritisch zu sein?!

Der Wert für CPU VCORE SOC bleibt relativ konstant bei 1,2V.

Wenn alle Kerne unter Volllast laufen (Prime95) bleibt die CPU Core Voltage aller Kerne konstant bei 1,2x V und dem 3700 MHz Takt.


Der RAM-Takt liegt bei min. 1.463,4 MHz und max. bei 1.463,7 MHz - das dürfte ebenfalls passen, oder (da man diesen Wert von HWiNFO64 ja verdoppeln muss)?


Die Anzeige der CPU-Temperatur ist aber generell etwas dubios und erschwerend kommt hinzu, dass andere Tools andere Temperaturwerte angeben.
Wenn ich Ryzen Master beende und das Gigabyte HW-Monitoring-Tool starte, pendelt sich die Temperatur beim Gigabyte-Too bei 25 Grad im idle ein - wenn ich das Gigabyte Tool und Ryzen Master parallel laufen habe, geht sie im Gigabyte Tool nicht mehr unter 35 Grad und in Ryzen Master wird immer eine Temperatur angezeigt, die ca. 15 Grad über der vom Gigabyte Tool liegt.

@da^saber:
cool and quiet ist noch aktiv
0

#4 Mitglied ist offline   Gispelmob 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.130
  • Beigetreten: 14. August 15
  • Reputation: 95

geschrieben 27. Oktober 2017 - 11:25

Es gibt beim Ryzen einen gewissen eingebauten Temperaturoffset der eventuell von verschiedenen Tools nicht beachtet bzw. erkannt wird. CoreTemp zeigt bei mir zum Start des Computers 10 Grad an, obwohl es im Raum dauerhaft um die 20 Grad ist. Schon durch so einen Vergleich kann man feststellen welche Tools was taugen bzw. bei welchem man den Softwareoffset im Tool einstellen muss. Die CPU Temperatur muss bei Kaltstart also immer höher sein als die Raumtemperatur plus etwa 5 Grad die während der Startzeit dazukommen.

Im Idle dürfte die Normaltemperatur so um die 35 Grad liegen und kann bei Last bis 70-75 Grad gehen. Viel mehr dürfte der Ryzen nicht aushalten. Wer die genauen Zahlen kennt sollte sie hier mal schreiben. Ich hab grad keine Muse zu suchen.^^
0

#5 Mitglied ist offline   da^saber 

  • Gruppe: aktive Mitglieder
  • Beiträge: 530
  • Beigetreten: 24. Juli 11
  • Reputation: 36

geschrieben 27. Oktober 2017 - 16:37

Beitrag anzeigenZitat (Gispelmob: 27. Oktober 2017 - 11:25)

Im Idle dürfte die Normaltemperatur so um die 35 Grad liegen und kann bei Last bis 70-75 Grad gehen. Viel mehr dürfte der Ryzen nicht aushalten. Wer die genauen Zahlen kennt sollte sie hier mal schreiben. Ich hab grad keine Muse zu suchen.^^


laut google tj max 95°C

Eingefügtes Bild
0

#6 Mitglied ist offline   maku 

  • Gruppe: aktive Mitglieder
  • Beiträge: 88
  • Beigetreten: 12. Mai 12
  • Reputation: 0

geschrieben 27. Oktober 2017 - 19:26

Beitrag anzeigenZitat (Gispelmob: 27. Oktober 2017 - 11:25)

Es gibt beim Ryzen einen gewissen eingebauten Temperaturoffset der eventuell von verschiedenen Tools nicht beachtet bzw. erkannt wird. CoreTemp zeigt bei mir zum Start des Computers 10 Grad an, obwohl es im Raum dauerhaft um die 20 Grad ist. Schon durch so einen Vergleich kann man feststellen welche Tools was taugen bzw. bei welchem man den Softwareoffset im Tool einstellen muss. Die CPU Temperatur muss bei Kaltstart also immer höher sein als die Raumtemperatur plus etwa 5 Grad die während der Startzeit dazukommen.

Im Idle dürfte die Normaltemperatur so um die 35 Grad liegen und kann bei Last bis 70-75 Grad gehen. Viel mehr dürfte der Ryzen nicht aushalten. Wer die genauen Zahlen kennt sollte sie hier mal schreiben. Ich hab grad keine Muse zu suchen.^^


Das mit dem Temperaturoffset ist klar.

HWiNFO64 zeigt die beiden Werte auch korrekt als z. B. CPU (Tdie) 35 Grad und CPU (Tctl) 55 Grad an.


Komisch sind aber die zum Teil starken Sprünge innerhalb eines bestimmten Bereichs.


Generell wäre aber wirklich mal gut zu wissen, ob 35 Grad als idle-Wert und 75 Grad als Volllast-Wert bei einem 1600X noch ein gutes Ergebnis sind bzw. für eine gute Luftkühlung sprechen.

Erfahrungswerte von anderen „Ryzen-Geschädigten“ wären diesbezüglich wirklich interessant :)
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0