WinFuture-Forum.de: Windows 10 installiert ständig alten Treiber - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
  • 2 Seiten +
  • 1
  • 2

Windows 10 installiert ständig alten Treiber

#1 Mitglied ist offline   nex01 

  • Gruppe: aktive Mitglieder
  • Beiträge: 52
  • Beigetreten: 10. Mai 11
  • Reputation: 0

geschrieben 14. September 2017 - 12:10

Ich habe ein Dell Latitude 11 Tablet und installiere den aktuellen Intel HD 515 Treiber vom August.
Das funktioniert für die nächste Zeit auch wunderbar.
Jedoch installiert Windows irgendwann automatisch einen veralteten Treiber von 2016 und die Grafikfehler in meinem Spiel sind wieder da welche mit dem neuen Treiber gefixt wurde.

Ich habe unter System/erweiterte Systemeinstellung/Hardware/Geräteinstallationen bereits eingestellt dass er keine Treiber automatisch herunterladen soll.
Das funktioniert aber leider nicht...


Habe es auch mit dem Tool probiert um anstehende Updates zu verhinden, das funktioniert auch nicht.

Hat sonst wer noch Rat?

Dieser Beitrag wurde von nex01 bearbeitet: 14. September 2017 - 12:10

0

Anzeige

#2 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 12.715
  • Beigetreten: 08. April 06
  • Reputation: 399

geschrieben 14. September 2017 - 12:38

Willkommen bei Windows 10 in dieser Sache... habe da auch noch keine Lösung für finden können wenns mal passiert und reihe mich in die Gruppe der Lösungssuchenden mal mit ein.
Eingefügtes Bild
0

#3 Mitglied ist offline   NCC-1701 B 

  • Gruppe: aktive Mitglieder
  • Beiträge: 382
  • Beigetreten: 30. Juli 15
  • Reputation: 31

geschrieben 14. September 2017 - 13:39

Netzwerkverbindungen trennen richtigen Treiber drauf machen dann klappt es meist

Wir hatten das auch mit einem Acer Tablett mit Win 8.1 das wir auf 10 upgedatet hatten der Windows Treiber hatte den Displayport nicht unterstützt der Original Treiber schon,
nur hat Windows immer gemeint den Windows Treiber zu nehmen also haben wir den Treiber gelöscht das Ding vom Netz genommen und den Original drauf gemacht dann war Ruhe.

Dann wars auch egal wenn das Ding wieder Netz hatte

Dieser Beitrag wurde von NCC-1701 B bearbeitet: 14. September 2017 - 13:48

Eingefügtes Bild
0

#4 Mitglied ist offline   nex01 

  • Gruppe: aktive Mitglieder
  • Beiträge: 52
  • Beigetreten: 10. Mai 11
  • Reputation: 0

geschrieben 14. September 2017 - 15:45

Beitrag anzeigenZitat (NCC-1701 B: 14. September 2017 - 13:39)

Netzwerkverbindungen trennen richtigen Treiber drauf machen dann klappt es meist


Dann müsste ich für immer ohne Internetverbindung leben XD
Weil Windows installiert den alten Treiber ja immer ein paar Stunden NACHDEM der neue installiert wurde.
Auch wenn vorher das Internet getrennt wird und nach der installation wieder aktiviert wird.

Dieser Beitrag wurde von nex01 bearbeitet: 14. September 2017 - 15:45

0

#5 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 12.715
  • Beigetreten: 08. April 06
  • Reputation: 399

geschrieben 14. September 2017 - 15:58

Beitrag anzeigenZitat (snoopi: 14. September 2017 - 13:36)



Danke. Diese Dingers bin ich schon mehrmals durchgegangen. Nach Update XYZ ging der Spaß dann von vorne los :)
Eingefügtes Bild
0

#6 Mitglied ist offline   nex01 

  • Gruppe: aktive Mitglieder
  • Beiträge: 52
  • Beigetreten: 10. Mai 11
  • Reputation: 0

geschrieben 14. September 2017 - 18:33

habe auch schon registry tweaks versucht, ohne erfolg.
0

#7 Mitglied ist offline   NCC-1701 B 

  • Gruppe: aktive Mitglieder
  • Beiträge: 382
  • Beigetreten: 30. Juli 15
  • Reputation: 31

geschrieben 15. September 2017 - 08:56

Zitat

Auch wenn vorher das Internet getrennt wird und nach der installation wieder aktiviert wird.


Bei uns hat das geklappt aber es kann sein das es an der Windows Version liegt denn wir nutzen die Enterprise nicht die Pro aber dann wäre das noch ein Grund mehr Windows 10 zu hassen auch wenn man nicht mehr drum herum kommt
Eingefügtes Bild
0

#8 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 17.661
  • Beigetreten: 19. August 04
  • Reputation: 926

geschrieben 15. September 2017 - 09:09

Wobei man hier auch erst einmal prüfen muss, ob das wirklich Windows macht oder ob da eventuell irgendein Updater von Dell im Hintergrund läuft.

Bei meinem Samsung Tablet hatte ich auch das Problem. Da lag es aber definitiv am Tool von Samsung. Ich hatte zwar alle Treiber manuell aktualisiert, aber das Tool war der Ansicht, bei seinem nächsten Lauf wieder alle aktualisierten Treiber durch veraltete Samsung Versionen zu ersetzen. Habe das Tool dann kalt gestellt und dann wurden die aktuellen Treiber behalten.

Irgendwann habe ich dann Windows 10 komplett neu ohne diese Samsung Sachen neu installiert und bis jetzt keine Probleme mehr, was Treiber angeht. Windows 10 behält die Treiber, die ich installiert habe.

Ob mein Problem hier auch zutreffend ist, müsste man prüfen. Kann in dem Falle hier auch ein anderes Problem sein.
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
1

#9 Mitglied ist offline   nex01 

  • Gruppe: aktive Mitglieder
  • Beiträge: 52
  • Beigetreten: 10. Mai 11
  • Reputation: 0

geschrieben 15. September 2017 - 22:21

Da ich Windows clean installiert hab über eine iso die ich mit dem mediacreator heruntergeladen habe und nur Herstellertreiber installiert habe kann kein Dell Programm drauf sein.
Finde auch keines.

Dieser Beitrag wurde von nex01 bearbeitet: 15. September 2017 - 22:21

0

#10 Mitglied ist offline   Gispelmob 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.135
  • Beigetreten: 14. August 15
  • Reputation: 97

geschrieben 16. September 2017 - 18:33

Du kannst noch versuchen die Treiberupdates zu deaktivieren. Das geht z.B. mit O&O ShutUp10. Dort gibts eine Rubrik "Windows Update" und da kannst du "Automatische Treiberupdates durch Windows-Update deaktivieren" einschalten. Eventuell hilft das dann dauerhaft. Benutze das Tool aber mit Vorsicht.

Angehängte Miniaturbilder

  • Angehängtes Bild: o&oshutup10.jpg

0

#11 Mitglied ist offline   dale 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.210
  • Beigetreten: 15. Februar 08
  • Reputation: 63

geschrieben 17. September 2017 - 06:42

Ich glaub das wurde schon gemacht

Zitat

Ich habe unter System/erweiterte Systemeinstellung/Hardware/Geräteinstallationen bereits eingestellt dass er keine Treiber automatisch herunterladen soll.
Das funktioniert aber leider nicht...


Habe es auch mit dem Tool probiert um anstehende Updates zu verhinden, das funktioniert auch nicht.

0

#12 Mitglied ist offline   Gispelmob 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.135
  • Beigetreten: 14. August 15
  • Reputation: 97

geschrieben 17. September 2017 - 07:00

Den Punkt "erweiterte Systemeinstellungen" gibt es bei mir nicht unter System^^. Ich kann das also nicht nachvollziehen. Eventuell schreibt der TE mal die Windows Edition sowie die Version dazu.

Irgendetwas muss behaupten dass der neue installierte Treiber angeblich nicht neuer ist. Das heisst, er trägt eventuell noch eine zu alte Versionsnummer und Datum. Sowas wird gern mal bei Fixes vergessen.

Dieser Beitrag wurde von Gispelmob bearbeitet: 17. September 2017 - 07:01

0

#13 Mitglied ist offline   dale 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.210
  • Beigetreten: 15. Februar 08
  • Reputation: 63

geschrieben 17. September 2017 - 09:44

guckst du hier Systemsteuerung\System und Sicherheit\System
0

#14 Mitglied ist offline   EricStgt 

  • Gruppe: Mitglieder
  • Beiträge: 2
  • Beigetreten: 19. November 13
  • Reputation: 0

geschrieben 17. September 2017 - 11:32

Google mal nach wushowhide und probiere es aus. Damit ist dann Ruhe. Ist aber auf Englisch.
0

#15 Mitglied ist offline   Gispelmob 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.135
  • Beigetreten: 14. August 15
  • Reputation: 97

geschrieben 17. September 2017 - 12:10

Beitrag anzeigenZitat (dale: 17. September 2017 - 09:44)

guckst du hier Systemsteuerung\System und Sicherheit\System

Ersten fehlt da noch was. Das ganze befindet sich unter Startmenü/Windows-System/.

Zweitens steht da

Zitat

Möchten Sie für Ihre Geräte verfügbare Hersteller-Apps und benutzerdefinierte Symbole automatisch herunterladen?
kein Wort von Treibern.

Und da ich mit O&O Shutup10 die automatische Treiberinstallation ausgeschaltet habe, in dem Fenster aber die Option noch angeschaltet ist kann es nicht zusammenhängen.

Dieser Beitrag wurde von Gispelmob bearbeitet: 17. September 2017 - 12:11

0

Thema verteilen:


  • 2 Seiten +
  • 1
  • 2

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0