WinFuture-Forum.de: SM951 an M.2 zu langsam - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

SM951 an M.2 zu langsam

#1 Mitglied ist offline   SteKre 

  • Gruppe: aktive Mitglieder
  • Beiträge: 610
  • Beigetreten: 25. Mai 06
  • Reputation: 0

geschrieben 04. September 2017 - 08:55

Guten Morgen :)

Ich habe meinen PC neu aufgesetzt und habe gemerkt, dass die SM951 irgendwie zu langsam ist. AS SSD sagt auch 768,52 MB/s Lesen und 570,39 MB/s Schreiben.

Zu meinem System: Es ist die MZVPV512HDGL-00000 angeschlossen an ein MSI X99 SLI Plus. Prozessor ist ein 5820K, Grafikkarte die 1080 TI. An einem PCIe 2.0 steckt noch eine ASUS Xonar DGX

Laut HWInfo ist die Grafikkarte mit "PCIe v3.0 x16 (8.0 GT/s) @ x16 (2.5 GT/s)" angeschlossen. Bei der M.2 steht nur "NVMe Version Supported: v1.0/1.1".

Hat jemand eine Idee, weshalb die SSD so langsam ist? Den 950 NVMe Treiber habe ich installiert.
Guck weg!! Hier unten gibt's nichts!!!
0

Anzeige

#2 Mitglied ist offline   Gispelmob 

  • Gruppe: aktive Mitglieder
  • Beiträge: 935
  • Beigetreten: 14. August 15
  • Reputation: 81

geschrieben 04. September 2017 - 10:49

Mainboard?

lesen: 2150MB/s • schreiben: 1260MB/s

so etwa müssten die Werte aussehen laut Samsung

Das Ding braucht aber dazu PCIe 3.0 x4 an der M.2 Schnittstelle.

Dieser Beitrag wurde von Gispelmob bearbeitet: 04. September 2017 - 10:51

0

#3 Mitglied ist offline   da^saber 

  • Gruppe: aktive Mitglieder
  • Beiträge: 486
  • Beigetreten: 24. Juli 11
  • Reputation: 34

geschrieben 04. September 2017 - 11:06

probier mal crystal disk mark oder so.
mir ist aufgefallen das as ssd mit nvme wohl nicht so zurecht kommt.
meine zeigt bei as ssd auch viel kleinere werte an als mit anderen programmen.
die non-nvme-version der schnellen samsung ssd's funktioniert nämlich einwandfrei mit as ssd.

Eingefügtes Bild
0

#4 Mitglied ist offline   SteKre 

  • Gruppe: aktive Mitglieder
  • Beiträge: 610
  • Beigetreten: 25. Mai 06
  • Reputation: 0

geschrieben 04. September 2017 - 11:27

Es ist das MSI X99 SLI Plus. Laut technischer Details 1 x M.2 port, supports up to 32Gb/s speed.

Mit CrystalDiskMark habe ich beim Lesen 835,2 und Schreiben 730,7 MB/s. Subjektiv kam mir die SSD vor der Rücksetzung von Windows auch schneller vor.
Guck weg!! Hier unten gibt's nichts!!!
0

#5 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 12.713
  • Beigetreten: 08. April 06
  • Reputation: 399

geschrieben 04. September 2017 - 18:22

Soweit ich das verfolgt habe ist es so, dass die Boards probleme haben (allgemein!) wenn eine M.2 UND eine PCIe Grafikkarte verbaut werden. Gibt wohl für beides zusammen nicht genug Lanes. Hatten das Thema auch schon mal hier im Forum.

Die Grafikkarte und der M.2 Slot teilen sich die Lanes wohl im Regelfall.
Eingefügtes Bild
0

#6 Mitglied ist offline   Gispelmob 

  • Gruppe: aktive Mitglieder
  • Beiträge: 935
  • Beigetreten: 14. August 15
  • Reputation: 81

geschrieben 04. September 2017 - 21:53

Die CPU bringt 28 Lanes mit und der Chipsatz hat sicher auch noch welche dabei. Es müsste also locker reichen. Das Sharing der Lanes dürfte sich auch nur auf den zweiten x16 Slot beziehen. Der erste müsste vollbeschaltet und alleiniger Nutzer der ersten 16 Lanes sein.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0