WinFuture-Forum.de: [gelöst] Streaming erzeugt Freezes auf Akku - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
  • 2 Seiten +
  • 1
  • 2

[gelöst] Streaming erzeugt Freezes auf Akku

#16 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 12.716
  • Beigetreten: 08. April 06
  • Reputation: 399

geschrieben 12. August 2017 - 16:18

Beitrag anzeigenZitat (Phil_Smith: 12. August 2017 - 15:12)

Diese blöden AMD-Grafikkarten gehen mir langsam echt auf die Nerven!


schlecht sind die nicht... nur eben gerne in Notebooks innerhalb einer Kombination mit anderen Lösungen gerne zickig...

Ich sach mal so: wenne weißt wie du damit umzugehen hast ist es nurnoch halb so wild :wink:

Des Thema scheint zu sein, dass AMD noch weniger strikte Vorgaben macht zum Treiber/Hardwaredesign als andere Hersteller bei Grafiklösungen... dann kommt hinzu, dass Notebooks generell hardwaredesigntechnisches Freiwild sind... was ja die Ersatzteile teils so pervers teuer macht.

Auch interessante Erscheinungen im AMD/Intel Zusammenspiel:
diverse Sony's geben beim falschen Treiber ein massiv gedimmtes Display :D

Es liegt meines erachtens ehr am Hardwareentwickler als am Chiphersteller (meine subjektive Empfindung).

Dieser Beitrag wurde von Stefan_der_held bearbeitet: 12. August 2017 - 16:21

Eingefügtes Bild
1

Anzeige

#17 Mitglied ist offline   Phil_Smith 

  • Gruppe: aktive Mitglieder
  • Beiträge: 225
  • Beigetreten: 21. Januar 14
  • Reputation: 6

geschrieben 12. August 2017 - 16:38

Beitrag anzeigenZitat (Stefan_der_held: 12. August 2017 - 16:18)

schlecht sind die nicht... nur eben gerne in Notebooks innerhalb einer Kombination mit anderen Lösungen gerne zickig...

Ich sach mal so: wenne weißt wie du damit umzugehen hast ist es nurnoch halb so wild :wink:

Wie sähe denn alternativ die Idee aus, die Intel permanent zu deaktivieren?
Wäre denn die Akkulaufzeit dadurch überhaupt so stark beeinträchtigt?
MSI Z87-G45 Gaming | Win 10 x64 | i5 4670 | AMD Radeon R9 380X (an PCIe 2 => 8x)|
2x 8GB DDR3 1600 MHz Kingston HyperX | Samsung 960 Evo NVMe PCIe SSD (an PCIe 1 => 8x) | Daten-HDD

HP 15-ay114ng | Win 10 x64 | i5 7200U | Intel HD 620 / AMD R5 M430 | 2x 8GB DDR4 PC4-17000 2133 MHz (1x Micron, 1x Kingston) | Samsung Evo 840 SSD | Daten-HDD statt optisches Laufwerk
0

#18 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 12.716
  • Beigetreten: 08. April 06
  • Reputation: 399

geschrieben 12. August 2017 - 16:48

Wenn es das Gerät ermöglicht ja... da würde ich die AMD bevorzugen. Wird natürlich etwas auf die Akkuleistung gehen. Wieviel/wie wenig kann ich nicht sagen.

Nur leider ist es so, dass meist ein permanentes Abschalten ehr dahingehend möglich ist, dass dann nur der Intel verfügbar ist und der AMD weg... ist auch bei nVidia/Intel so.
Eingefügtes Bild
0

#19 Mitglied ist offline   Gispelmob 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.190
  • Beigetreten: 14. August 15
  • Reputation: 99

geschrieben 12. August 2017 - 17:31

Beitrag anzeigenZitat (Stefan_der_held: 12. August 2017 - 16:18)

Es liegt meines erachtens ehr am Hardwareentwickler als am Chiphersteller (meine subjektive Empfindung).
Chips sind auch Hardware (solang es sich nicht Kartoffelchips handelt, weil auch die "Hardware" sein können). Was genau meinst du also?

Dieser Beitrag wurde von Gispelmob bearbeitet: 12. August 2017 - 17:32

0

#20 Mitglied ist offline   Stefan_der_held 

  • Gruppe: Offizieller Support
  • Beiträge: 12.716
  • Beigetreten: 08. April 06
  • Reputation: 399

geschrieben 12. August 2017 - 17:41

Beitrag anzeigenZitat (Gispelmob: 12. August 2017 - 17:31)

Chips sind auch Hardware (solang es sich nicht Kartoffelchips handelt, weil auch die "Hardware" sein können). Was genau meinst du also?


Hardwareentwickler - nennen wir sie in diesem Zusammenhang "Notebookhersteller"
Chiphersteller - hier AMD, Intel, usw. usf.
Eingefügtes Bild
0

#21 Mitglied ist offline   Phil_Smith 

  • Gruppe: aktive Mitglieder
  • Beiträge: 225
  • Beigetreten: 21. Januar 14
  • Reputation: 6

geschrieben 02. September 2017 - 12:17

Hey, ich brauch zu diesem Thema doch nochmal eure Hilfe...

Ich krieg das Problem immer noch nicht in den Griff und es stört mich leider doch wirklich stark.

Ich habe jetzt herausgefunden, dass die AMD-Karte auf Akku runtertaktet. GPU-Z zeigt da deutlich eingeschränkte Maximal-Frequenzen im Vergleich zum Betrieb auf Netzstrom an.
Dachte die ganze Zeit das wäre das Problem und habe versucht das umzustellen, aber ich finde einfach keine Option dafür. Das sind alles nur Einstellungen wie "Leistung auf Akku maximieren", "Höchstleistung", usw, aber die scheinen alle irgendwie (auf dieses Problem bezogen) keine Änderung zu bewirken.

Dann dachte ich - gut, wenn ich die AMD nur runtergetaktet auf Akku verwenden darf, kein Wunder, dass dann alles hängt, wenn ich zwanghaft versuche genau diese Karte zu präferieren...
Bin das also anders herum angegangen und hab die AMD mal komplett deaktiviert und die Intel auf volle Leistung gezogen - aber siehe da: Keine Änderung. Genau die selben Freezes beim Video-Streaming wie zuvor.
Komischerweise scheint die Intel laut GPU-Z aber nicht auf Akku den Takt zu drosseln, zumindest nicht den Maximaltakt.

Bin mittlerweile 100%ig sicher, dass es nur auf Akku zu den Problemen kommt. Auf Netzstrom ist da gar nix.
Finde es irgendwie absurd, dass man so einen blöden Einstellungskram nicht einfach geregelt bekommt.
Dieses blöde Abstrahieren der Einstellungen, damit sie jeder Idiot anwenden kann, ohne wissen zu müssen was man da genau macht. Nur, dass jemandem, der sich da auskennt, die Hände gebunden sind, falls man mal wirklich manuell Einstellungen setzen will...

Gibt es irgendwas was ich noch versuchen könnte?
Hat niemand mal das selbe Problem gehabt und irgendwie lösen können? Frustriert langsam einfach.
Danke schon mal für jede weitere Anregung!
MSI Z87-G45 Gaming | Win 10 x64 | i5 4670 | AMD Radeon R9 380X (an PCIe 2 => 8x)|
2x 8GB DDR3 1600 MHz Kingston HyperX | Samsung 960 Evo NVMe PCIe SSD (an PCIe 1 => 8x) | Daten-HDD

HP 15-ay114ng | Win 10 x64 | i5 7200U | Intel HD 620 / AMD R5 M430 | 2x 8GB DDR4 PC4-17000 2133 MHz (1x Micron, 1x Kingston) | Samsung Evo 840 SSD | Daten-HDD statt optisches Laufwerk
0

#22 Mitglied ist offline   Funraver 

  • Gruppe: aktive Mitglieder
  • Beiträge: 207
  • Beigetreten: 27. Oktober 07
  • Reputation: 5

geschrieben 02. September 2017 - 19:43

Hallo,

vielleicht bringt es was, den "ULPS" (Ultra Low Power Saving) -Modus
zu deaktivieren.

Dazu müssen allerdings u.U. in der Windows-Registry Änderungen
vorgenommen werden - hier ist jedoch höchste Vorsicht geboten.

Hier ist ein Lösungsansatz zu finden. (Englisch)

mfG
1

#23 Mitglied ist offline   Phil_Smith 

  • Gruppe: aktive Mitglieder
  • Beiträge: 225
  • Beigetreten: 21. Januar 14
  • Reputation: 6

geschrieben 02. September 2017 - 19:46

Beitrag anzeigenZitat (Funraver: 02. September 2017 - 19:43)

Hallo,

vielleicht bringt es was, den "ULPS" (Ultra Low Power Saving) -Modus
zu deaktivieren.

Dazu müssen allerdings u.U. in der Windows-Registry Änderungen
vorgenommen werden - hier ist jedoch höchste Vorsicht geboten.

Hier ist ein Lösungsansatz zu finden. (Englisch)

mfG

Vielen Dank! Gut einen neuen Ansatz zu haben! Werde mich da erst mal ein wenig schlau lesen :)
MSI Z87-G45 Gaming | Win 10 x64 | i5 4670 | AMD Radeon R9 380X (an PCIe 2 => 8x)|
2x 8GB DDR3 1600 MHz Kingston HyperX | Samsung 960 Evo NVMe PCIe SSD (an PCIe 1 => 8x) | Daten-HDD

HP 15-ay114ng | Win 10 x64 | i5 7200U | Intel HD 620 / AMD R5 M430 | 2x 8GB DDR4 PC4-17000 2133 MHz (1x Micron, 1x Kingston) | Samsung Evo 840 SSD | Daten-HDD statt optisches Laufwerk
0

#24 Mitglied ist offline   Phil_Smith 

  • Gruppe: aktive Mitglieder
  • Beiträge: 225
  • Beigetreten: 21. Januar 14
  • Reputation: 6

geschrieben 03. September 2017 - 08:39

Beitrag anzeigenZitat (Funraver: 02. September 2017 - 19:43)

Hallo,

vielleicht bringt es was, den "ULPS" (Ultra Low Power Saving) -Modus
zu deaktivieren.

Dazu müssen allerdings u.U. in der Windows-Registry Änderungen
vorgenommen werden - hier ist jedoch höchste Vorsicht geboten.

Hier ist ein Lösungsansatz zu finden. (Englisch)

mfG


Es gab im Gegensatz zu dem was die Anleitung sagt nur einen Wert, der durch die Suche in der Registry gefunden wurde. Diesen habe ich dann verändert und *Trommelwirbel* das erste Mal für über eine Stunde einen Film gestreamt, ohne einen einzigen Freeze!
Bin mir zwar jetzt noch nicht 100% sicher, dass das Problem weg ist, aber es sieht sehr gut aus!
Die AMD-Taktfrequenzen sind immer noch gecappt, aber das scheint zumindest nichts mit diesem Problem zu tun haben zu müssen (denke ich, da es gestern ja so gut lief).
Von der Beschreibung der möglichen Effekte von ULPS in der Anleitung, würde das auch total passen. Leistung ist ja trotz des Downclockings der AMD auf Akku noch mehr als genug da eigentlich...

Vielen Dank Funraver!
Berichte nochmal, falls es in den nächsten Tagen doch nochmal zu Freezes kommmt, aber bis dahin ein vorsichtiges "[probably solved]" :)

Edit:
Nach dem Abschalten von ULPS kam das nicht wieder vor.
Also jetzt nochmals vielen Dank und ein definitives SOLVED :)

Dieser Beitrag wurde von Phil_Smith bearbeitet: 04. September 2017 - 19:49

MSI Z87-G45 Gaming | Win 10 x64 | i5 4670 | AMD Radeon R9 380X (an PCIe 2 => 8x)|
2x 8GB DDR3 1600 MHz Kingston HyperX | Samsung 960 Evo NVMe PCIe SSD (an PCIe 1 => 8x) | Daten-HDD

HP 15-ay114ng | Win 10 x64 | i5 7200U | Intel HD 620 / AMD R5 M430 | 2x 8GB DDR4 PC4-17000 2133 MHz (1x Micron, 1x Kingston) | Samsung Evo 840 SSD | Daten-HDD statt optisches Laufwerk
0

Thema verteilen:


  • 2 Seiten +
  • 1
  • 2

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0