WinFuture-Forum.de: wmi-Problem mit Samsung SSD - WinFuture-Forum.de

Zum Inhalt wechseln

Alle Informationen zum Thema Windows 7 in unserem Special. Windows 7 Download, FAQ und neue Funktionen im Überblick.
Seite 1 von 1

wmi-Problem mit Samsung SSD Samsung Magician wmi-Problem

#1 Mitglied ist offline   Lutzi54 

  • Gruppe: aktive Mitglieder
  • Beiträge: 22
  • Beigetreten: 18. Juli 16
  • Reputation: 1

geschrieben 10. Juli 2017 - 09:23

Hallo,
ich betreibe Windows 7-64 auf einer Samsung 850 SSD und habe auch das zugehörige Programm Magician installiert. Die alte Version 4.9 funktionierte einwandfrei. Die beiden neuen Versionen 5.0 und 5.1 starten immer mit einer Fehlermeldung: wmi-service ist deaktiviert. Muß ich dann manuell starten. Unter Dienste gibt es keinen Eintrag wmi und falls das "Windowsverwaltungsinstrumentation" sein sollte: die ist aktiviert. Der Samsung-Support konnte das Problem nicht lösen. Hat hier vielleicht jemand eine Idee dazu? Danke MfG Lutzi54
0

Anzeige

#2 Mitglied ist offline   RalphS 

  • Gruppe: VIP Mitglieder
  • Beiträge: 7.507
  • Beigetreten: 20. Juli 07
  • Reputation: 832

geschrieben 10. Juli 2017 - 11:07

Ja, die Windows Management Intrumentation (WMI) ist gemeint.

Du schreibst, der Dienst ist aktiviert. Aber ist er auch gestartet?

Letztens gab es so eine Anleitung bzgl "wie man dieses Erpressungstool da vermeidet", einschließlich eines Hinweises darauf, eben diesen WMI-Dienst zu beenden. Bist Du dem evtl gefolgt? Daran könnte es dann liegen.


Falls das alles nichts fruchtet, laß zunächst ein sfc -scannow drüberlaufen (erfordert eine Kommandozeile mit Adminrechten). Das sollte informieren, ob Windows Fehler im System gefunden hat und ob es diese ggf korrigieren konnte oder nicht.
"If you give a man a fish he is hungry again in an hour. If you teach him to catch a fish you do him a good turn."-- Anne Isabella Thackeray Ritchie

Eingefügtes Bild
0

#3 Mitglied ist offline   Candlebox 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.862
  • Beigetreten: 08. Juli 04
  • Reputation: 160

geschrieben 10. Juli 2017 - 19:03

Nutz- und sinnfreies Tool für Samsung-SSDs.

Richtet mehr Schaden an als es nutzt. Kann weg, und am besten noch das Backup zurückspielen welches man vor der Installation dieses Tools hoffentlich angelegt hatte.

Ich betreibe ein klein wenig Videobearbeitung auf Samsung und Sandisk SSDs, da werden täglich mehrere 10er Gigabytes hin und her geschaufelt, Meine älteste Samsung SSD ist von 05.2012, ohne diesen Software-Krempel und ohne Probleme.
0

#4 Mitglied ist offline   RalphS 

  • Gruppe: VIP Mitglieder
  • Beiträge: 7.507
  • Beigetreten: 20. Juli 07
  • Reputation: 832

geschrieben 10. Juli 2017 - 21:55

Sicher richtig, aber am WMI-Dienst hängt schon noch ein bissel mehr dran.

Bin immer noch grummelig über solche Hinweise, die den deaktivieren wollen. :angry:

Nun ist nicht bekannt, ob das Problem eher auf Seiten der Samsungsoftware liegt oder eher auf Seiten der WMI. Aber in letzterem Fall sollte man schon schauen, weil das dann nicht nur Auswirkungen auf Samsungsoftware, sondern auf das gesamte System hätte.
"If you give a man a fish he is hungry again in an hour. If you teach him to catch a fish you do him a good turn."-- Anne Isabella Thackeray Ritchie

Eingefügtes Bild
1

#5 Mitglied ist offline   Lutzi54 

  • Gruppe: aktive Mitglieder
  • Beiträge: 22
  • Beigetreten: 18. Juli 16
  • Reputation: 1

geschrieben 11. Juli 2017 - 17:03

Danke für die Hilfe.
Ich hab wissentlich nicht in den Diensten rumgepfuscht. Der Dienst ist auch bereits beim Windows-Start "gestartet" (Starttyp: automatisch), bevor ich die Samsung-Meldung mit ok bestätige.
Der Fehler tritt ja auch schon lange auf. Erstmals, als ich von Magician 4.9 auf 5.0 upgedatet habe. Fehler habe ich Samsung gemeldet - keine Lösung. Ich bin dann wieder auf 4.9 zurück gegangen. Jetzt kam ja 5.1 raus und ich habs noch mal probiert. Wieder der Fehler und wieder keine Lösung durch den Support.
sfc sagt: alles in Ordnung. D.h. ja dann wohl eindeutig: Es ist kein WindowsFehler, sondern tatsächlich ein Samsung-Problem. ...Die das Problem nicht lösen können! Oder sollte ich der einzige mit diesem Problem sein?
Gut, kann ich mir überlegen, ob ich wieder die alte Version nehme oder das Programm gleich ganz lösche...
Danke.
0

#6 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 17.351
  • Beigetreten: 19. August 04
  • Reputation: 882

geschrieben 12. Juli 2017 - 08:29

Wenn sfc sagt, das alles in Ordnung ist, dann bezieht sich das ausschließlich nur auf die Dateien an sich. Ob das System richtig konfiguriert ist oder ob eventuell irgendetwas mit der Registry nicht stimmt, sagt das nichts aus.

Du könntest mal das WMI Diagnosis Utility drüber laufen lassen und mal schauen, ob das irgendwelche Fehler in der WMI findet. Aber glaube nicht so daran, dass es an Windows selber liegt bzw. Du ein Problem mit der WMI hast.

Denn wenn man nach dem Problem googelt, findet man da mehrere Threads mit dem Problem in Zusammenhang mit Windows 7. Bei all den Beiträgen ist es mir aber nach wie vor nicht ganz klar, was mit "wmi-service" gemeint ist. Entweder ist das die "Windowsverwaltungsinstrumentation" oder es ist ein spezifischer Dienst von Samsung, welcher als Schnittstelle zu WMI dienen soll. Aber eine Lösung dafür scheint es nicht zu geben. Bei einigen gibt sich der Fehler, wenn man den 'Performance Test' und die "Performance Optimation' durchlaufen lässt. Aber die meisten gehen zu Version 4.9 zurück.

Vermute da mal fast schon, das hängt mit Windows 10 zusammen. Seit Samsung das Tool an Windows 8.x/10 angepasst hat, scheint es da mit Windows 7 Probleme zu geben.

Und ansonsten muss ich mich da auch Candlebox anschließen. Das einzig nützliche an dem Tool ist nur, dass man damit ein Firmware Update durchführen kann und muss. Alles andere ist da relativ nutzlos, weswegen ich das Tool bei mir nur für ein Firmwareupdate installiere und dann wieder deinstallieren.
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#7 Mitglied ist offline   DON666 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.489
  • Beigetreten: 30. Oktober 03
  • Reputation: 183

geschrieben 12. Juli 2017 - 10:18

Beitrag anzeigenZitat (DK2000: 12. Juli 2017 - 08:29)

[...]
Und ansonsten muss ich mich da auch Candlebox anschließen. Das einzig nützliche an dem Tool ist nur, dass man damit ein Firmware Update durchführen kann und muss. Alles andere ist da relativ nutzlos, weswegen ich das Tool bei mir nur für ein Firmwareupdate installiere und dann wieder deinstallieren.


Ist schon korrekt, dass das eigentlich nur zum FW-Update taugt, das ist aber kein Grund, das Tool zu installieren, den FW-Check zu machen, und es dann wieder zu deinstallieren etc. (umständlicher geht's ja wohl kaum...).

Wenn Magician gestartet ist, bietet das Tray Icon im Kontextmenü die Möglichkeit, den Autostart von Magician ein- oder auszuschalten, fertig. :P

Hat den Vorteil, dass man mal eben zwischendurch, wenn man eh Systemwartung macht, auf neue FW checken kann. Bei Samsungs Informationspolitik kriegt man das ja sonst nie mit. Die letzten beiden Firmwares habe ich jedenfalls nur durch Zufall erhalten, weil ich eben den Magician mal angeschmissen habe.

Dieser Beitrag wurde von DON666 bearbeitet: 12. Juli 2017 - 10:41

Motörhead
Queens Of The Stone Age
Fu Manchu
Napalm Death
The Best Page In The Universe.
SysProfile
"Is my cock big enough,
is my brain small enough
for you to make me a star?"
(Jello Biafra "Pull My Strings")
0

#8 Mitglied ist offline   karli33 

  • Gruppe: aktive Mitglieder
  • Beiträge: 363
  • Beigetreten: 16. April 08
  • Reputation: 22

geschrieben 12. Juli 2017 - 20:23

Und mit der Version 4.9 kannst du nicht leben? Was bieten die neuereren 5.x denn mehr?

k..33
0

#9 Mitglied ist offline   Lutzi54 

  • Gruppe: aktive Mitglieder
  • Beiträge: 22
  • Beigetreten: 18. Juli 16
  • Reputation: 1

geschrieben 16. Juli 2017 - 17:58

Ja noch mal ausdrücklichen Dank für die ausführlichen Antworten und fundierten Hinweise.
Das mit dem Ein- und Ausschalten hatte ich noch nicht bedacht. Und der Hinweis auf Win10 kann durchaus sein. Ist nur komisch, daß Samsung dazu nichts sagt, das Problem nicht lösen kann und sich in Schweigen hüllt.
Und ich kann schon mit der Version 4.9 leben. Gefällt mir im Prinzip sowieso besser, weil alles auf einen Blick zu sehen ist und in den neuen Version immer erst rumgeklickt werden muß. Aber weiß ich, was unter der Haube an Änderungen oder möglichwerweise Verbesserungen eingebaut wurde, die der Platte zu gute kommen würden? Der (Sicherheits-)Tip Nr.1 heißt ja bekanntlich: Das System auf dem neuesten Stand halten und immer alle Updates einspielen. Kann man drüber mächtig gut diskutieren - weiß ich...
Ich hab jetzt wieder 4.9 und kann damit nun aufgrund der Hinweise auch leben. Danke!
1

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0