WinFuture-Forum.de: Microsoft Edge zeigt unsicher TLS-Verbindung an - Wie kann ich das Pro - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

Microsoft Edge zeigt unsicher TLS-Verbindung an - Wie kann ich das Pro

#1 Mitglied ist offline   LukasAZ1999 

  • Gruppe: aktive Mitglieder
  • Beiträge: 35
  • Beigetreten: 29. Oktober 15
  • Reputation: 0

geschrieben 01. Juli 2017 - 08:48

Liebe Community,

ich schlage mich seit einiger Zeit mit einem Problem herum, welches ich mit Microsoft Edge habe.

Und zwar habe ich das Problem, dass beim Aufrufen von verschiedenen Seiten anzeigt wird, dass
die TLS-Verbindung unsicher sein soll.

Ich benutze Windows 10 in der Version 1703 mit der Build (15063.413) und Edge in der Version
40.15063.0.0 .

Was kann ich machen, damit dieser Fehler nicht mehr auftritt?

Ich habe das Problem bei vielen Webseiten und so langsam geht es dann doch auf die Nerven.

Gruß LukasAZ1999
0

Anzeige

#2 Mitglied ist offline   Gispelmob 

  • Gruppe: aktive Mitglieder
  • Beiträge: 945
  • Beigetreten: 14. August 15
  • Reputation: 81

geschrieben 01. Juli 2017 - 10:01

Beitrag anzeigenZitat (LukasAZ1999: 01. Juli 2017 - 08:48)

Was kann ich machen, damit dieser Fehler nicht mehr auftritt?

Wie kommst du darauf das eine Warnung vor einer unsicheren Verbindung ein Fehler ist?

Firefox macht das auch. Das Problem besteht aber nicht bei den Browsern sondern den Internetseiten. Diese sind zwar über https verschlüsselt aber beinhalten Links die nicht verschlüsselt sind. Oftmals kommen solche unverschlüsselten Einbettungen bei Links im Loginbereich vor oder bei Scripten die geladen werden wie Javascripten.

Selbst winfuture.de und www.winfuture-forum.de beinhalten solche unverschlüsselten Links, welche jegliche Verschlüsselung der Hauptseite aushebeln. Schau dir einfach mal den Quelltext der Seite an.

Der Browser ist aber nicht schuld an dem Problem und beheben kann man das Problem nur in dem die Seiten endlich mal komplett verschlüsseln.

Dieser Beitrag wurde von Gispelmob bearbeitet: 01. Juli 2017 - 10:17

0

#3 Mitglied ist offline   Lastwebpage 

  • Gruppe: aktive Mitglieder
  • Beiträge: 513
  • Beigetreten: 26. Dezember 07
  • Reputation: 43

geschrieben 02. Juli 2017 - 06:46

Was auch noch sein könnte, wo ich mir aber im Moment nicht sicher bin ob das immer noch so häufig passiert und wie dieses Problem in Edge angezeigt wird, dass HTTPS/SSL/TLS in Chrome, Firefox usw. ohne Probleme und Warnungen funktioniert, heißt nicht unbedingt dass die selbe Seite in EDGE/IE keine Warnung generiert.
Zumindest in der Vergangenheit war es gelegentlich so, dass die "Vertrauenswürdigkeit" von den Browserherstellern unterschiedlich bewertet wird und das manche Webseitenanbieter ein zu "billiges" Zertifikat verwenden.
Wenn es also nur auf einigen wenigen Seiten passiert, die auch nur geringe Nutzerzahlen haben, könnte es evtl. auch daran liegen (Bei größeren Seiten achten die Anbieter i.d.R auf sowas).
0

#4 Mitglied ist offline   Gispelmob 

  • Gruppe: aktive Mitglieder
  • Beiträge: 945
  • Beigetreten: 14. August 15
  • Reputation: 81

geschrieben 02. Juli 2017 - 10:21

Edge ist schon recht aktuell. Die Zertifikate sollten vertrauenswürdig sein, ansonsten werden sie eh abgelehnt. Mir ging es auch nur darum klar zu machen, dass es kein Fehler im Browser ist sondern eine Nachlässigkeit bei den Betreibern der Webseiten.
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0