WinFuture-Forum.de: GT 1030 kein CUDA/NVENC? - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Grafikkarten
Seite 1 von 1

GT 1030 kein CUDA/NVENC?

#1 Mitglied ist offline   Zwerg7 

geschrieben 01. Juni 2017 - 14:23

Hallo,

bin gerade beim Kumpel dessen GT 1030 heute gekommen ist.

Nun war ich ziemlich erstaunt das dieses Teil überhaupt auf KEIN Programm mit CUDA/NVENC anspricht.

Weder in StaxRip,XMedia Recode noch in Hybrid. Bei kommerziellen Programme das gleiche Spiel (VSO, Wondershare usw).

Gut, die Karte ist nicht der Burner, er braucht sie auch nur um mal was umzuwandeln und großtels für nen HTPC (er ist kein Gamer), aber das die das GAR NICHT kann bezweifle ich stark.

Treiber ist der aktuelle 382.33 von Nvidia HP.

Kann da vielleicht wer helfen und mal Licht ins Dunkel brigen? :blink:

Vorab schonmal allerbesten Dank.

Zwerg7

Dieser Beitrag wurde von Zwerg7 bearbeitet: 01. Juni 2017 - 14:25

0

Anzeige

#2 Mitglied ist offline   Holger_N 

  • Gruppe: aktive Mitglieder
  • Beiträge: 4.194
  • Beigetreten: 11. September 10
  • Reputation: 197

geschrieben 01. Juni 2017 - 14:43

Also bei den Adobe Programmen gibts eine Textdatei, wo die unterstützten Karten drin stehen. Da muß man die einfach nur dazuschreiben, da ja logischerweise alle Karten die neuer sind als die entsprechende Textdatei, noch nicht drinstehen können. Bei Hybrid weiß ich gar nicht, ob es da Einstellungen gab oder die das selbst erkannt hat. Da gabs jedenfalls mal Probleme, als irgendwie eine neuere Version rauskam. Also neue Version von dem nvenc-Dings. Bei meiner GTX 950 funktioniert NVEnc in Hybrid jedenfalls wunderbar.

Was Passiert denn in Hybrid, wenn man bei Video handling NVEnc auswählt?

Dieser Beitrag wurde von Holger_N bearbeitet: 01. Juni 2017 - 14:45

Ich bin ein sehr ordentlicher, fleißiger und reinlicher Mensch, nur leider gefangen im Körper eines schmuddeligen Faulpelzes … tja, kann man nix machen …
0

#3 Mitglied ist offline   Zwerg7 

geschrieben 01. Juni 2017 - 14:50

Habe schon die NVEnC von rigaya auf 3.07 geupdatet, aber nichts

Übrigens folgende Meldung in Hybrid:
Detected the following cards which seem to lack NVIDIA PureVideo support: GeForce GT 1030

In StaxRip:
Encoding using NVEncC 3.07 x64 failed with exit code: 1 (0x1)

The exit code might be a system error code: STATUS_WAIT_1

The exit code might be a system error code: Unzulässige Funktion.

Error on nvEncOpenEncodeSessionEx: 2 (NVENC that devices pass by the client is not supported)


Kann es sein das da im Treiber noch was fehlt?

Dieser Beitrag wurde von Zwerg7 bearbeitet: 01. Juni 2017 - 14:51

0

#4 Mitglied ist offline   Gispelmob 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.033
  • Beigetreten: 14. August 15
  • Reputation: 84

geschrieben 01. Juni 2017 - 17:10

Nachdem was ich gelesen habe, werden bei einer GT 1030 nicht alle für CUDA/NVENC benötigten DLLs installiert. Entweder ein Fehler im Installer des Treibers oder so gewollt. Im Forum von Golem stand was dazu.

Dieser Beitrag wurde von Gispelmob bearbeitet: 01. Juni 2017 - 17:11

0

#5 Mitglied ist offline   Zwerg7 

geschrieben 01. Juni 2017 - 19:32

Den Eintrag kenne ich, denke mal ist so gewollt, wenns ein Bug wäre hätte man es gefixt.

Kommen so auch nicht weiter - er hat sich wohl entschieden das Ding zurück zu schicken, denn wenns gewollt ist, so wäre es eine waschechte Irreführung und eine Verar... par Excellence ;)

Dieser Beitrag wurde von Zwerg7 bearbeitet: 01. Juni 2017 - 19:34

0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0