WinFuture-Forum.de: Internet Geschwindigkeitsprobleme - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Internet
Seite 1 von 1

Internet Geschwindigkeitsprobleme Download ist extrem langsam, während Upload normal ist


#1 Mitglied ist offline   ChesterHight 

  • Gruppe: Mitglieder
  • Beiträge: 1
  • Beigetreten: 27. April 17
  • Reputation: 0

geschrieben 27. April 2017 - 17:58

Hallo Community,
ich habe seit gestern das Problem, dass mein Internet zuspinnen scheint.
Ich habe einen Anschluss bei Unitymedia (Bis zu 120 Mbit/s Download & 6 Mbit/s Upload),mein PC ist per Wlan Stick (300Mbit/s-WLAN-Mini-USB-Adapter).
Ich habe bisher laut Online Messungen immer ein Download von ca 80 Mbit/s gehabt, mit dem ich Relativ zufrieden war (Aufgrund der Entfernung zwischen Modem und PC).
Gestern dann, wollte ich bei Steam, wie immer, ein Spiel runterladen und bemerkte recht schnell das sich da mal gar nichts tat und ich eine Download Geschwindigkeit von ca 7-10 Mbit/s hatte. Ich habe dann Steam nochmal neugestartet, aber es änderte sich nichts. Also schaltete ich Steam aus und führte Online eine Messung durch. Die Download Geschwindigkeit lag bei 10 Mbit/s, der Upload bei den Versprochenen 6 Mbit/s und mein Pin wie beim Online Gameing zuvor um die 25ms.
Ich habe den Speed test dann auf mehreren Seiten wiederholt und kam immer zu selben Ergebnis (Minimale Unterschiede).
Darauf hin habe ich es zu einem Späteren Zeitpunkt wieder versucht und kam ebenfalls nicht zu einem anderen Ergebnis.
Und auch heute noch immer die selbe Geschwindigkeit wie Gestern.
Dazu habe ich sowohl Gestern als auch Heute, den selben Speedtest mit meinen Handy durch geführt und kam auf 115 Mbit/s (auf gleicher Distanz).

- Mein Windows 10 (64bit) habe ich vor einer Woche erst neu Aufgesetzt
- Treiber sind alle Akutell
- Modem habe ich mehrmals Neugestartet
- Treiber von Wlan Stick habe ich ebenfalls Deinstalliert und Neuinstalliert
- Wlan Stick am alten PC Getestet (Normale Geschwindigkeit wie oben Beschrieben)
- Anti Virus Programm (Avira) komplett durchlaufen lassen, ohne Befund
- kurzzeitig Avira Ausgestellt und ne Messung durch geführt, ebenfalls ohne veränderung
- Kurzzeitig SpyBot-Search & Destroy und Malwarebytes - Malware Scanner installiert gehabt und durchlaufen lassen, beide auch ohne Befund
- Browser Cache geleert und alle anderen Daten gelöscht
- Windows Firewall kurzzeitig Deaktiviert gehabt
- Unitymedia Modem zurückgesetzt

So das waren die Dinge, die mir nun einfielen um das Problem zu beheben, leider komplett ohne Erfolg. Auch das bemühen bei Google, brachte mich leider nicht auf den richtigen Weg (und wenn habe ich ihn leider nicht erkannt).
Ich hoffe das irgendjemand noch eine Idee hat was ich machen könnte, bevor ich das System nochmal neu Aufsetzte.

Vielen dank fürs Lesen!
Chester
0

Anzeige



#2 Mitglied ist offline   NCC-1701 B 

  • Gruppe: aktive Mitglieder
  • Beiträge: 440
  • Beigetreten: 30. Juli 15
  • Reputation: 47

geschrieben 28. April 2017 - 06:14

Steam benutzt nicht immer die volle Bandbreite lad dir auf einen Server der das packt eine Datei mit 1-2 Gig hoch und dann lade die runter und messe die Zeit.

Was sagt der Oklaa Speedtest?

Hängt den PC mal via Kabel an deinen Router

Dieser Beitrag wurde von NCC-1701 B bearbeitet: 28. April 2017 - 06:22

Eingefügtes Bild
0

#3 Mitglied ist offline   DON666 

  • Gruppe: aktive Mitglieder
  • Beiträge: 3.762
  • Beigetreten: 30. Oktober 03
  • Reputation: 302

geschrieben 28. April 2017 - 06:44

Erstens genau das, was die Enterprise dir schon geschrieben hat, und zweitens: Das dauernde PC-Neuinstallieren kannste dir definitiv sparen, die arme Kiste hat mit der obligatorischen Steam-Langsamkeit beim Download nun wirklich absolut nichts zu tun. :smokin:

Dieser Beitrag wurde von DON666 bearbeitet: 28. April 2017 - 06:44

Motörhead
Queens Of The Stone Age
Fu Manchu
Napalm Death
Grim Tales...
SysProfile
"Is my cock big enough,
is my brain small enough
for you to make me a star?"
(Jello Biafra "Pull My Strings")
0

#4 Mitglied ist offline   Gispelmob 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.090
  • Beigetreten: 14. August 15
  • Reputation: 232

geschrieben 28. April 2017 - 06:47

Beitrag anzeigenZitat (ChesterHight: 27. April 2017 - 17:58)

Dazu habe ich sowohl Gestern als auch Heute, den selben Speedtest mit meinen Handy durch geführt und kam auf 115 Mbit/s (auf gleicher Distanz).

Wenn mit dem Handy soviel Speed möglich ist, zeigt es erstens dass dein WLAN Stick nicht der beste ist, er müsste nämlich auch etwa so viel liefern (je nach dem wie genau die Messung ist) und zweitens zeigt es, dass es ein Problem mit dem Stick gibt. Eventuell hängt es auch mit dem USB Anschluss zusammen.

Du müsstest einfach mal mit einem LAN Kabel testen ob dann der volle Speed beim PC ankommt. Außerdem könntest du mal versuchen den USB Stick an einen USB3.0 Anschluss zu stecken, falls er sich nicht schon dort befindet.

Zum testen der Geschwindigkeit, schau nicht auf Steam sondern nutze speedtest.unitymedia.de

Dieser Beitrag wurde von Gispelmob bearbeitet: 28. April 2017 - 06:49

AMD Ryzen 2700X, Asus TUF X470-Plus Gaming, 2x8GB Corsair DDR4-3200, Asus Geforce GTX 1060 6GB, 1x 120GB Intenso SSD, 1x 1TB Sandisk SSD, Win10 Home 64Bit
0

#5 Mitglied ist offline   NCC-1701 B 

  • Gruppe: aktive Mitglieder
  • Beiträge: 440
  • Beigetreten: 30. Juli 15
  • Reputation: 47

geschrieben 28. April 2017 - 07:25

Wenn du kein Monster WLAN AP für 400-1000 € hast wirst bei Ping und Speed immer schlechter weg kommen wie Lankabel.

Gerade bei Steam
Eingefügtes Bild
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0