WinFuture-Forum.de: JAVA-Plugin-Version festlegen für IE11 / WIN7 - WinFuture-Forum.de

Zum Inhalt wechseln

Nachrichten zum Thema: Browser & E-Mail
Seite 1 von 1

JAVA-Plugin-Version festlegen für IE11 / WIN7

#1 Mitglied ist offline   RainerB1 

  • Gruppe: Mitglieder
  • Beiträge: 1
  • Beigetreten: 20. April 17
  • Reputation: 0

geschrieben 20. April 2017 - 10:03

Hallo,

für bestimmte technische Visualisierungsaufgaben (Soidercontrol von IniNet) ist ein gebräuchliches Werkzeug Browser + Java. Da Mozilla keine NPAPI-Plugins mehr unterstützt wäre es für viele Nutzer, die einen Internet Explorer eh auf dem Rechner haben, eine einfache Alternative, eben für diese Aufgabe den IE zu nutzen. Da aber spätestens JAVA 10 kein Plugin mehr liefern wird, stellt sich die Frage, ob IE11 dann noch verwendbar sein wird.

Von LibreOffice kenne ich eine Einstellmöglichkeit in den Preferences, wo man wählen kann, welche der auf dem Rechner verfügbaren JAVA-Versionen LibO verwenden soll.

Gibt es für IE unter WIN7 eine ähnliche möglichkeit, eine JAVA-Version < 10 mit Plugin zu wählen? oder eine ganz andere Möglichkeit (außer: keine Javaupdates)?

Gruß

Rainer
0

Anzeige

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0