WinFuture-Forum.de: Bubble Extension dll fehlt /Fehlermeldung - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

Bubble Extension dll fehlt /Fehlermeldung


#1 Mitglied ist offline   Julaw 

  • Gruppe: Mitglieder
  • Beiträge: 2
  • Beigetreten: 13. April 17
  • Reputation: 0

geschrieben 13. April 2017 - 19:00

Hallo Community,

habe vor Monaten ausversehen das Programm Bubble Extension gelöscht gehabt, weil ich es für eine Software hielt, die ich ausversehen, bei der installation von Freeware Software, mitinstalliert habe.

Nun kriege ich bei jedem Windowsstart die Fehlermeldung, dass die BubbleExtension.dll fehlt..

was kann ich tun um den fehler zu beheben oder die Software neu zu installieren ?

Eingefügtes Bild

Dieser Beitrag wurde von Julaw bearbeitet: 13. April 2017 - 19:01

0

Anzeige



#2 Mitglied ist offline   Gispelmob 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.944
  • Beigetreten: 14. August 15
  • Reputation: 201

geschrieben 13. April 2017 - 20:14

Bei mir Win10 1703 gibt es keine BubbleExtension.dll

Es gibt mehrere Threads im Internet bei denen diese dll mit Adware in Verbindung gebracht wird.

z.B.

https://www.oshidefe...ension-dll.html
AMD Ryzen 2700X, Asus TUF X470-Plus Gaming, 2x8GB Corsair DDR4-3200, Asus Geforce GTX 1060 6GB, 1x 120GB Intenso SDD, 1x 1TB Sandisk SDD, Win10 Home 64Bit
0

#3 Mitglied ist offline   IXS 

  • Gruppe: aktive Mitglieder
  • Beiträge: 2.020
  • Beigetreten: 04. Dezember 12
  • Reputation: 190

geschrieben 13. April 2017 - 21:23

Einfach im Taskmanager/Autostart nachschauen, welches Programm gestartet wird, das nicht wirklich gebraucht wird.
0

#4 Mitglied ist offline   Julaw 

  • Gruppe: Mitglieder
  • Beiträge: 2
  • Beigetreten: 13. April 17
  • Reputation: 0

geschrieben 13. April 2017 - 22:26

Unter Autostart ist es leider nicht angegeben.. habe das meiste da schon sowieso deaktiviert..

und die Lösungsvorschläge auf den Link, habe ich auch schon alle ausprobiert bevor ich diesem Forum nach Hilfe gesucht habe :)

leider funktioniert leider keines der Lösungsvorschläge die da angegeben sind :(
0

#5 Mitglied ist offline   Gispelmob 

  • Gruppe: aktive Mitglieder
  • Beiträge: 1.944
  • Beigetreten: 14. August 15
  • Reputation: 201

geschrieben 14. April 2017 - 08:02

Hast du mal einen oder mehrere Adware Scanner durchlaufen lassen?

Zu empfehlen wäre da Spybot Search & Destroy sowie Malwarebytes Anti-Malware. Jeweils mit den neuesten Signatureupdates. Gibt aber noch andere.

Wie geschrieben diese dll scheint nicht zu Windows zu gehören. Jedenfalls gibt es sie bei mir nicht.
AMD Ryzen 2700X, Asus TUF X470-Plus Gaming, 2x8GB Corsair DDR4-3200, Asus Geforce GTX 1060 6GB, 1x 120GB Intenso SDD, 1x 1TB Sandisk SDD, Win10 Home 64Bit
0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0