WinFuture-Forum.de: Problem mit Installation des Creators Update - WinFuture-Forum.de

Zum Inhalt wechseln

Windows 10: Alle News, der Download sowie zahlreiche Screenshots und Videos zum neuen Betriebssystem von Microsoft. Jetzt im WinFuture Windows 10 - Special informieren!
Seite 1 von 1

Problem mit Installation des Creators Update

#1 Mitglied ist offline   Tigerauge 

  • Gruppe: aktive Mitglieder
  • Beiträge: 208
  • Beigetreten: 30. Oktober 03
  • Reputation: 0

geschrieben 13. April 2017 - 17:01

Hallo zusammen,

heute Mittag hat mir Windows Update das "Funktionsupdate" angeboten, also das Creators Update. Nach dem längeren Download und dem "Update wird vorbereitet", startete Windows 1x neu, danach lief das Update bis 29%. Dann erfolgte der zweite Neustart. Das Update lief von 29 auf 30%, dann gab es wieder einen Neustart. Danach aber kam "Die vorherige Windows-Version wird wiederhergestellt" und das System startete ohne Creators-Update wieder normal.

Nachdem ich das 3x gemacht hab und immer das gleiche passierte (immer bei der gleichen %-Zahl), hab ich folgenden Tipp probiert, der auch schon damals beim originalen Windows 10-Upgrade geholfen hat:

Zitat

Windows Update doesn’t always do its job well, so if you’re experiencing problems installing the Creators Update first you should try clearing out the existing Update files. You can do that by opening up your command prompt, just type “CMD” into your Windows Search and it should pop up — make sure you right click it and hit “Run as administrator” or these fixes might not work.

First up, when the command prompt opens, type “net stop wuauserv” and hit enter. This will temporarily disable your Windows Update. Next, navigate to C:\Windows\SoftwareDistribution and delete the contents of this folder but not the folder itself. These are the files Windows Update is trying to use to update your Windows install.
Finally, go back to your command prompt and type “net start wuauserv” and hit enter. This will restart the Windows Update service. Now, fire up Windows Update, and re-download the Creators Update. It should work now.


Nach einem Reboot bietet mir Windows Update jetzt aber leider kein Creators-Update mehr an.

Also hab ich das Update von hier: https://support.micr...ors-update-here besorgt.

Nach dem Download und der Prüfung und Vorbereitung macht das Tool einen Neustart...nur leider wird das Update nicht installiert. Es passiert nur ein normaler Neustart, ohne daß irgendwas ausgeführt wird.

Was kann ich tun?
0

Anzeige

#2 Mitglied ist offline   moinmoin 

  • Gruppe: aktive Mitglieder
  • Beiträge: 590
  • Beigetreten: 19. Juli 07
  • Reputation: 34

geschrieben 13. April 2017 - 17:33

Hast du alle USB-Geräte mal abgesteckt, die du nicht brauchst?
Av-Software mal vorsorglich deinstalliert?

Siehe Windows 10 1703 15063 lässt sich nicht installieren Probleme beheben
0

#3 Mitglied ist offline   Gispelmob 

  • Gruppe: aktive Mitglieder
  • Beiträge: 787
  • Beigetreten: 14. August 15
  • Reputation: 71

geschrieben 13. April 2017 - 18:30

"Die vorherige Windows-Version wird wiederhergestellt" hatte ich auch beim 1. Versuch. Beim 2. Versuch hat es dann geklappt. Woran es lag ist nicht nachzuvollziehen.

Dieser Beitrag wurde von Gispelmob bearbeitet: 13. April 2017 - 18:31

0

#4 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 17.351
  • Beigetreten: 19. August 04
  • Reputation: 882

geschrieben 13. April 2017 - 18:34

Wenn sich das Problem nicht von selbst löst, dann hilft es nur die Logdateien auszuwerten:

C:\$Windows.~BT\Sources\panther\setupact.log
C:\$Windows.~WS\Sources\panther\setupact.log

In einer der beiden könnte drin stehen, warum es nicht geht. Da das Setup an sich so schweigsam ist, ist das die einzige Möglichkeit zu ermitteln, was genau schief läuft.
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#5 Mitglied ist offline   Tigerauge 

  • Gruppe: aktive Mitglieder
  • Beiträge: 208
  • Beigetreten: 30. Oktober 03
  • Reputation: 0

geschrieben 13. April 2017 - 18:38

Ja hab meinen Drucker und USB-Platte abgesteckt, AV-Software hab ich keine drauf, nutze Windows Firewall/Defender.

Aus welchem Grund auch immer, ist das Update über https://www.microsof...nload/windows10 dann doch wieder gestartet, aber wieder exakt bei 30% ausgestiegen und die "alte" Windows-Version wurde wiederhergestellt.

Beitrag anzeigenZitat (DK2000: 13. April 2017 - 18:34)

Wenn sich das Problem nicht von selbst löst, dann hilft es nur die Logdateien auszuwerten:

C:\$Windows.~BT\Sources\panther\setupact.log
C:\$Windows.~WS\Sources\panther\setupact.log

In einer der beiden könnte drin stehen, warum es nicht geht. Da das Setup an sich so schweigsam ist, ist das die einzige Möglichkeit zu ermitteln, was genau schief läuft.


In einer der Dateien konnte ich folgendes finden:

Zitat

2017-04-13 19:20:11, Info SP WINDEPLOY error code is 0x80070002. Will not attempt uninstall


Ist auch der letzte Eintrag der Datei, danach erfolgte die Wiederherstellung der alten Version.

MS-Support sagt: https://support.micr...2-or-0x80070003

Zitat

Dieses Problem tritt auf, wenn einige Dateien im Windows Update fehlen, obwohl das Update heruntergeladen und von einem der folgenden Speicherorte extrahiert wurde:
Die Microsoft Windows Update-Website
Die Microsoft Update-Website
Microsoft Windows Server Update Services (WSUS)-server
Windows Update möglicherweise ein rotes X erscheint neben dem Update mit einem Fehlercode entweder:
0x80070002
0x80070003


Hab das Update aber nun schon mehr als 5x neu geladen...

Dieser Beitrag wurde von Urne bearbeitet: 13. April 2017 - 19:37
Änderungsgrund: Beiträge verbunden. Urne

0

#6 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 17.351
  • Beigetreten: 19. August 04
  • Reputation: 882

geschrieben 13. April 2017 - 18:47

Man benötigt die vollständige Log Datei von dem Durchlauf.

Mit der Zeile da erkennt man nur, das etwas fehlt:

0x80070002 = ERROR_FILE_NOT_FOUND
0x80070003 = ERROR_PATH_NOT_FOUND

Hilft so nicht weiter.
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#7 Mitglied ist offline   Tigerauge 

  • Gruppe: aktive Mitglieder
  • Beiträge: 208
  • Beigetreten: 30. Oktober 03
  • Reputation: 0

geschrieben 13. April 2017 - 18:56

Grml, die LOGS wurden jetzt gerade überschrieben, weil ich was anderes gestartet habe :(

Ich versuche es aber einfach mal mit https://www.deskmodd...nter_Windows_10
0

#8 Mitglied ist offline   DK2000 

  • Gruppe: Administration
  • Beiträge: 17.351
  • Beigetreten: 19. August 04
  • Reputation: 882

geschrieben 13. April 2017 - 19:00

Wenn er wieder aussteigt, wenn Du von ISO/Stick/Tool startest, dann gibt es wieder frische Logs.

Ansonsten, ist eine Menge durchzuarbeiten auf der Seite. Kann zufällig etwas passendes dabei sein oder auch nicht.

Man kann nur über die Logs ermitteln, was genau den 0x80070002 ausgelöst hat und so dann eventuell gezielt das Problem beheben. So ist es im Moment mehr wie nach der Suche der Nadel im Heuhaufen.
Nutella hat nur sehr wenig Vitamine.
Deswegen muss man davon relativ viel essen.
0

#9 Mitglied ist offline   Tigerauge 

  • Gruppe: aktive Mitglieder
  • Beiträge: 208
  • Beigetreten: 30. Oktober 03
  • Reputation: 0

geschrieben 13. April 2017 - 19:04

Alles klar, ich hoffe mal daß es klappt :D Melde mich hoffentlich nicht mehr mit neuen Logs :)

Hat leider nicht geklappt...Das Setup meldet:

"0xC1900101 - 0x30018"

Die Installation war nicht erfolgreich. In der Phase FIRST_BOOT ist während des Vorgangs SYSPREP ein Fehler aufgetreten.

:(

Ich werde dann hierher weitergeleitet: https://support.micr...allation-errors

Unter anderem steht hier:

Zitat

Ein Fehler, der mit 0xC1900101 beginnt, ist in der Regel ein Treiberfehler.


Alle meine Treiber sind aber stets aktuell. Von NVIDIA hab ich erst vor 2 Tagen einen neuen Grafiktreiber installiert der extra auch als "Aktualisierung für Windows 10 Creator Update" gekennzeichnet war.

Edit: Bin einen kleinen Schritt weiter...ich hatte noch AVG TuneUp installiert. Das hab ich jetzt deinstalliert und die Installation ging nun bei 30% einen kleinen Schritt bis 32% weiter. An dieser Stelle scheint wohl der Grafiktreiber ins Update eingebunden zu werden, denn der Update-Bildschirm wird ab 32% scharf und deutlich dargestellt und nicht so verpixelt wie zu Beginn.

Aber bei den 32% ist eben dann Ende. Das Update bricht zwar nicht ab, aber es geht nicht weiter, es dreht sich nur der animierte Pünktchen-Kreis, aber es geht nix voran. Eine knappe Stunde hab ich es gelassen und dann einen manuellen Reset gemacht, denn mit SSD sollte das normal nicht solange dauern. Dann wurde wieder die alte Windows-Version hergestellt.

Nach dem Reboot meldete das Setup wieder die Fehlermeldung

Zitat

"0xC1900101 - 0x30018"

Die Installation war nicht erfolgreich. In der Phase FIRST_BOOT ist während des Vorgangs SYSPREP ein Fehler aufgetreten.



Nun weiß ich nicht weiter.

Dieser Beitrag wurde von Tigerauge bearbeitet: 13. April 2017 - 23:21
Änderungsgrund: Beiträge verbunden. Urne

0

Thema verteilen:


Seite 1 von 1

1 Besucher lesen dieses Thema
Mitglieder: 0, Gäste: 1, unsichtbare Mitglieder: 0